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Introduction to SMART forms 

SMART forms are Microsoft Word-based form and letter templates. You can use SMART forms 
to create electronic versions of standard forms (such as lab requisitions and government forms), 
which you can open and fill out in Wolf EMR.  You can also use SMART forms as letter 
templates for consult letters and referral letters.  Using SMART forms, you can: 

■ Pre-populate select patient demographic and other medical information from the EMR into an 
electronic version of a form or letter. 

■ Input data into designated text fields and check boxes. 

■ Populate the PLAN area of your SOAP visit notes with a list of investigations that were 
ordered using SMART forms. 

 

Wolf EMR contains SMART forms for the most common provincial and regional requisition 
forms. SMART forms are stored in the Wolf EMR data center, and are available to all Wolf EMR 
clients. If the Wolf development team creates a SMART form for other clinics in your region, the 
form is automatically available to you from your SMART forms list. 
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Using Microsoft Word, you can modify SMART forms provided by TELUS Health.  SMART 
forms you modify are available only to your clinic, and cannot be deleted or updated by TELUS 
Health. 

If you have other form needs, you can build the forms yourself in Microsoft Word.  It is highly 
recommended that you take the SMART forms course before you build your own SMART forms.  
For more information on the SMART forms course, see the Catalog of Wolf EMR Courses.  A 
SMART forms course is also hosted during every TELUS Health User Conference. 

You can hire TELUS Health technical staff to build forms for you.  For more information, contact 
the Wolf EMR support team. 

  

https://telushealthcommunity.force.com/wolfcommunity/articles/en_US/Customer_Support/Catalog-of-Wolf-EMR-Courses
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Using SMART forms 

You can open, fill out, and print a SMART form from almost any window related to a patient (any 
window containing the SMART patient banner).  

Complete the form by selecting check-boxes, entering data in text fields, and selecting items in 
drop-down lists.  

Once you print or save a SMART form for a patient, the form is saved in the Documents tab of 
the patient’s medical summary, and becomes a permanent part of the patient’s chart. 

Opening SMART forms 

To open a SMART Form: 

1. On any window related to the patient (including a patient’s Medical Summary, SOAP form, 
Consult Letter Examination form, or Patient tab), right-click. The EMR displays the SMART 
Menu. 

2. On the SMART Menu, click one of the following options: 

■ SMART Forms: To view all available SMART Forms in your system. 

■ New Requisition: To view only SMART forms categorized as requisition forms. 

■ Favourite Requisition: To view only SMART forms categorized as requisition forms 
and identified as favourites. 

■ Favourite Order Set: To view only order set SMART forms identified as favourites.  
See “Order sets” on page 72.  
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You can also access SMART forms directly from your visit notes, and 
open SMART form letters from referrals, or consults: 
 

Visit notes 
■ On the SOAP Note Examination Form: In the Assessment area, 

click Order Labs. 

■ On the Consult Letter Examination Form (Specialists): To the right of 
the main text area, click Order Labs. 

 
Referrals 
■ On the New Referral window, enter the referral information, and then 

in the Send to SMART Form area, click .  The referral letter 
template that displays depends on the default SMART form you 
have set.  See “Setting a SMART form to be a default referral letter” 
on page 35. 

 
Consults 
■ On the Consult Letter Examination window, right-click and then, on 

the SMART Menu, click SMART Forms.  Find and select your 
consult letter SMART form.  The EMR opens the SMART form letter 
template with your visit notes populated. 

 

 

 
The EMR displays the Send to SMART Form window, with a list of available SMART Forms 
displayed in the left column. 
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Tips for entering search criteria 
■ Most lab requisitions contain the word “Lab”  

■ Most diagnostic imaging requisitions contain either “DI” or “Imaging”. 

■ SMART forms are named by region (for example, “AB Cg”), or 
company/type (for example, “CDC”, or “MIC”). 

Enter these search criteria to quickly find the form you want. 

 

3. In the list of SMART Forms, expand the category of forms you want to view, and then click 
the form. The EMR displays the selected form on the right side of the window. 

4. If you cannot find the form you want: 

a) In the Filter field, enter a search term (for example, “MRI”). The EMR filters the SMART 
form list to display only SMART forms containing your search term. 

 

 
b) In the filtered list of SMART Forms, click the form you want. The EMR displays your 

selected form on the right side of the window. 

■ If the SMART form is programmed to pull information from the patient’s record, but 
the information is not available in the current patient’s record, the EMR displays a 
dialog box similar to the following, 

 
and then displays the SMART Form Data tab, where you can enter the missing data. 
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Enter the missing data in the fields provided, or, to produce the SMART form without 
the missing data, select the Allow Incomplete Data check box. 

■ If the SMART form contains an electronic signature, the EMR displays a dialog box 
with a prompt similar to the following. 

 
To insert your signature, click Yes. 

5. In the SMART forms list, double-click the form, or click Send and Close ( ). The EMR 
opens the form in Microsoft Word. 

Completing SMART forms for patients 

To complete a SMART form for a patient: 

1. Open the form. See “Opening SMART forms” on page 7. The EMR opens the SMART Form 
in Microsoft Word, with editable check boxes, text fields, and drop-down lists highlighted in 
grey. 
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You cannot edit text or other items on the form that are not highlighted in grey. 
For example, you cannot edit a patient’s address on the SMART Form. 
Instead, edit the address in the Patient Maintenance window. 

 

2. Select any check boxes you want, and enter text in fields highlighted in grey. 

 

 

3. Click Save ( ), or on your keyboard, press <Ctrl><S>. The EMR saves the completed 
SMART Form in the Documents tab of the patient’s Medical Summary. 

4. To print or fax the form: 

a) On the Microsoft Word menu, click File > Print. Microsoft Word displays the print 
properties window. 

b) In the printer drop-down list, click the printer or fax machine you want. 
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At this point, you can add to or edit information in the SMART form if you are 
re-printing it. 
 
CAUTION: Any edits you make are not saved when the form is closed. 

c) Click Print ( ). 

Viewing, printing, and faxing saved SMART forms 

After you complete and save a SMART Form, the EMR saves the SMART Form in the 
Documents tab of the patient’s medical summary. You can reference or re-print the form as 
needed. 

To view and print a previously completed SMART Form for a patient: 

1. Open the patient’s Medical Summary, and then click the Documents tab. The EMR 
displays all of the patient’s documents and SMART Forms. 

2. In the Search field, enter a word that you know is present in the SMART Form’s name, (for 
example, “lab”). The EMR filters the list to display only documents and SMART Forms that 
contain the search term. 

 
3. In the filtered list of documents, double-click the form you want. The EMR opens the SMART 

Form in Microsoft Word. 

 
 

4. To print the SMART form: 

a) On the Microsoft Windows menu, click File > Print. Microsoft Word displays the print 
properties window. 

b) In the printer drop-down list, click the print or fax machine you want. 

c) Click Print ( ). 
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Only users with administrative authority in Wolf EMR can add SMART forms 
to the favourites list of all clinic users. 

SMART Form Favourites 

Wolf EMR contains hundreds of SMART Forms you can choose from. With so many forms, it 
can be difficult to find the form you want. If you want to quickly find SMART forms you access 
often, you can designate certain SMART forms as favourites. 

Favourite SMART Forms display at the top of your SMART Forms list. You can also open 
favourite SMART Forms using the Favourite Requisition and Favourite Order Set options on 
the SMART Menu. 

Designating your favourite SMART forms 

You can designate SMART forms as favourites either from the Maintenance tab, or from the 
Send to SMART form window. 

 
 

If you are in a patient’s record with the Send to SMART Form window open, to designate a 
SMART form as a favourite: 

1. In the list of SMART forms, click the form you want. 

2. Click Add to Favourites ( ).  

 

If you do not have a patient’s record open, to designate a SMART form as a favourite: 

1. On the Wolf EMR Launch Page, click the Maintenance tab. 

2. On the Maintenance toolbar, click one of the following options: 

■ Configure My SMART Forms ( ): To add SMART forms to your personal 
favourites list.  The EMR displays the Configure My SMART Forms window. 

■ Configure Clinic SMART Forms ( ): To add SMART forms to the favourites list 
of all users.  The EMR displays the Configure Clinic SMART Forms window. 
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3. In the list of SMART forms, click the form you want. 

4. If your list of forms is extensive and you can’t find the form you want: 

a) Click Filter Documents ( ). The EMR displays a Filter field above your SMART 
form list. 

b) In the Filter field, enter a search term. (For example, “MRI”.) The EMR filters the 
SMART form list to display only SMART forms containing your search term. 

c) In the filtered SMART forms list, click the form you want. 

5. Click Add to Favourites ( ).  

6. When you finish defining favourite SMART forms, click Close ( ). 

Using favourite SMART forms 

To use a favourite SMART form: 

1. On any window related to the patient (including a patient’s Medical Summary, SOAP form, 
Consult Letter Examination form, or Patient tab), right-click. The EMR displays the SMART 
Menu. 

2. On the SMART Menu, perform one of the following actions: 

■ To open a favourite requisition form, hover your cursor over Favourite Requisition. 
The EMR displays a list of your Favourite SMART forms categorized as requisition 
forms. 
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An order sets is a customized copy of a SMART form with certain check-
boxes and text fields pre-populated.  For more information on order sets, see 
“Order sets” on page 72. 

 

 

■ To open a favourite order set, hover your cursor over Favourite Order Sets.  The 
EMR displays a list of your Favourite SMART forms categorized as order sets. 

 
 

■ To open a favourite SMART form that is not categorized as a requisition form or an 
order set, click SMART Forms.  The EMR opens the Send to SMART Form window, 
with your favourite SMART forms displayed at the top of the SMART form list 

3. Click the form you want. The EMR opens the form in Microsoft Word. 

4. Complete and print the form. See “Completing SMART forms for patients” on page 10. 

Removing SMART forms from your favourites list 

If your clinic has clinic-wide SMART form favourites that you do not use, you can remove the 
SMART forms from your favourites list without affecting the favourites list of other users. 

If your clinic has clinic-wide SMART form favourites that all users do not use anymore, if you 
have administrative authority, you can remove these SMART forms from the favourites list of all 
clinic members. 
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If you remove a Clinic Favourite from your favourites list, the SMART Form 
still displays on the favourites list of other users in the clinic. 

Only users with administrative authority in Wolf EMR can remove SMART 
forms from the favourites list of all clinic users. 

 
 

To remove a SMART Form from your favourites list: 

1. On the Wolf EMR Launch Page, click the Maintenance tab. 

2. Click one of the following options: 

■ Configure My SMART Forms ( ): To remove SMART forms from your personal 
favourites list.  The EMR displays the Configure My SMART Forms window, with a 
list of available SMART Forms displayed in the left column. 

■ Configure Clinic SMART Forms ( ): To remove SMART forms from the 
favourites list of all users. The EMR displays the Configure Clinic SMART Forms 
window. 

3. In the SMART Forms list, expand the Favourites category. 

4. If your list of favourite forms is extensive and you can’t find the form you want: 

a) Click Filter Documents ( ). The EMR displays a Filter field. 

b) In the Filter field, enter a search term. (For example, “MRI”.) The EMR filters the 
SMART Form list to display only SMART Forms containing your search term. 

5. On the SMART Forms list, click the form you want to delete. 

6. Click Remove from Favourites ( ). The EMR removes the SMART Form from the 
favourites list. 

7. When you are finished removing favourite SMART Forms, click Close ( ). 

 
 

Removing SMART forms 

If you want to remove a SMART form or a complete category of SMART forms from your list of 
SMART forms, you can disable the form(s).  Once disabled, the form(s) no longer display on 
your list, however other clinic users can still access the form(s).  Users with administrative 
authority can disable a form for all clinic users. 

To remove a SMART form from your list: 
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You can share your custom SMART forms with other Wolf EMR users using 
the Community Portal Chatter feature. 

1. Complete one of the following actions: 

■ If you are in a patient’s record with the Send to SMART Form window open, at the 
top of the window, click the Configure SMART Forms tab.  The EMR displays the 
Configure My SMART Forms window. 

■ If you do not have a patient’s record open, on the Wolf EMR Launch page, click the 
Maintenance tab, and then click one of the following options: 

■ Configure My SMART Forms ( ): To remove SMART forms from your 
personal list.  The EMR displays the Configure My SMART Forms window, 
with a list of available SMART Forms displayed in the left column. 

■ Configure Clinic SMART Forms ( ): To remove SMART forms from 
the list of all users. The EMR displays the Configure Clinic SMART Forms 
window. 

2. Find the form or category of forms you want to disable.  If you cannot find the form you want, 
filter the list.  See step 4 in Designating your favourite SMART forms on page 13. 

3. Beside the form, or category of forms you want to disable, clear the Enabled check box. 

Importing SMART forms 

If you receive a SMART form file from another clinic or a colleague, you can import the form into 
your clinic’s system and use it in Wolf EMR. 

 
 

To import a form, you copy the SMART form file from your local computer into the User 
Templates folder (W:/Wolfdata/templates/) on the remote computer hosting Wolf EMR (data 
center). 

To import a SMART form: 

1. Navigate to the User Templates folder on the data center: 
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Unless you have had a custom User Templates folder set up, the folder 
location should be W:\Wolfdata\Templates. 

To verify the location of the User Templates folder: 

1. On the WorkDesk menu, click Configure > Configure Workdesk. 
The EMR displays the WorkDesk User Preferences window. 

2. Click the Document Templates and Drawings Folders tab. 

3. In the User Setting area of the window, note the pathway displayed 
in the Document Templates Folder field. 
 

 

 

 

c) On the desktop of your remote computer, click Start ( ). The EMR displays the 
Windows Start Menu. 

d) Click Computer.  
e) In the Microsoft Explorer window, under Network Location, double-click W:. 
f) Double-click Wolfdata >Templates.  The Templates folder contains a folder for each 

SMART form category (for example, Letters, Requisitions). 

g) Double-click the appropriate folder. 
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Each form has several file types. Ensure that you copy the Microsoft Word 

97-2003 Template ( ) file. 

 
2. On your local computer, copy the Microsoft Word 97-2003 template file for the SMART form.  

Right-click the SMART form file, and then click Copy or, on your keyboard, press 
<Ctrl><C>.  

 

 
3. In the category folder on your remote desktop, right-click, and then click Paste.  The SMART 

form is now available to use in Wolf EMR. 

4. Optionally, rename the SMART form file name.  
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Creating SMART forms 

Starting SMART Forms 

To start a new SMART Form, you open Microsoft Word and then save the document as a 
template in your clinic’s template folder. 

If you have already created a document in Microsoft Word, and want to “convert” it into a 
SMART form, you can save the Word Document in your clinic’s template folder as a Microsoft 
Word 97-2003 Template.  You can then program the form to pull patient data (see 
“Programming SMART forms to populate data automatically” on page 59), or add user interface 
items such as check boxes and text fields (see “Adding user interface elements to restricted 
forms” on page 49).  

Starting new SMART forms 

To start a new SMART form: 

1. On your Remote Desktop (that hosts Wolf EMR), in the bottom toolbar, click Start ( ).  

2. Click All Programs > Microsoft Office > Microsoft Word 2010.  Microsoft Word opens, 
with a blank document displayed. 

3. On the Microsoft Word menu, click File > Save As ( ).  Microsoft Word displays the Save 
As window. 

4. Search for and select the location of your clinic SMART forms: 

a) In the left pane, click Computer ( ). 

b) Under Network Location, double-click W:. 
c) Double-click Wolfdata >Templates.  The Templates folder contains a folder for each 

SMART form category (for example, Letters, Requisitions). 

d) Double-click the appropriate folder. 
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If the category folder you want is not available, you can create the 
folder now: 

1. In the Templates folder window, right-click. 

2. Click New > Folder. Windows creates a folder called “New 
Folder”. 

3. Rename the folder to the category name.  For example “Letters”. 

Note: Category folders are the expandable categories you can choose 
from when you select a SMART form for a patient. 

 

 

 
5. In the File name field, enter a descriptive name for the SMART form. 

6. In the Save as type drop-down list, click Word 97-2003 Template. 

7. Click Save. 

Converting a Microsoft Word document into a SMART form 

If you have already created a document in Microsoft Word, you can convert the document into a 
SMART form that can be used in Wolf EMR. 

To convert a Microsoft Word document into a SMART form: 

1. Save the Microsoft Word document as a Word 97-2003 Template file: 

a) Open the document in Microsoft Word. 

b) At the top of the Microsoft Word window, click File > Save As. 



Wolf EMR SMART forms 

 

22 

c) In the Save as type drop-down list, click Word 97-2003 Template. 

d) Click Save. 

2. Import the Word 97-2003 Template file into the User Templates folder on the remote 
desktop hosting Wolf EMR.  See “Importing SMART forms” on page 16.  

3. Modify the SMART form, and add items as needed.  See “Creating SMART forms for letters” 
on page 27, or “Creating SMART forms for requisition forms and other entry forms” on page 
38. 

Configuring Microsoft Word for SMART forms development 

Before you create a SMART form, activate the Microsoft Word Developer tab. The Developer 
tab enables you to: 

■ Add check boxes, text fields, and drop-down lists 

■ Add editing restrictions 

Once activated, the Developer tab displays next to the View tab at the top of the Microsoft 
Word window. 

 

You must also set Microsoft Word to show bookmarks.  Bookmarks are characters that are 
replaced with patient data when used in a patient’s chart.  For more information on bookmarks, 
see “Programming SMART forms to populate data automatically” on page 59. 

Activating the Microsoft Word Developer tab 

To activate the Microsoft Word Developer tab: 

1. Open Microsoft Word if you do not have it open already: 

a) On the Remote Desktop that hosts Wolf EMR (data center), in the bottom toolbar, click 

Start ( ).  

b) Click All Programs > Microsoft Office > Microsoft Word 2010.  Microsoft Word opens, 
with a blank document displayed. 
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2. On the Microsoft Word menu, click File > Options.  Word displays the Word Options 
window.  

3. In the left pane, click Customize Ribbon. 

4. In the Customize the Ribbon area, under Main Tabs, select the Developer check box. 

 

5. Click OK. 

Deactivating the Microsoft Word Developer tab 

After you are finished creating your SMART form, you can deactivate the Microsoft Word 
Developer tab.   

To deactivate the Microsoft Word Developer tab: 

1. Open Microsoft Word: 

a) On the Remote Desktop that hosts Wolf EMR (data center), in the bottom toolbar, click 

Start ( ).  

b) Click All Programs > Microsoft Office > Microsoft Word 2010.  Microsoft Word opens, 
with a blank document displayed. 
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2. On the Microsoft Word menu, click File > Options.  Word displays the Word Options 
window.  

3. In the left pane, click Customize Ribbon. 

4. In the Customize the Ribbon area, under Main Tabs, clear the Developer check box. 

 

5. Click OK. 

Setting up Microsoft Word to show bookmarks 

If you add bookmarks to SMART forms, by default you cannot see where bookmarks are 
inserted.  To see where bookmarks are inserted, you can configure Microsoft Word to show 
bookmarks.  Microsoft Word then displays bookmarks as Ι characters.  You should always set 
Microsoft Word to display bookmarks or you risk mistakenly deleting or overwriting them. 
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See “Inserting bookmarks” on page 60. 

To configure Microsoft Word to show bookmarks: 

1. On the Microsoft Word menu, click File > Options.  Microsoft Word displays the Word 
Options window. 

2. Click Advanced. 

3. In the Show document content area, select the Show bookmarks check box. 

 

4. Click OK. 
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Tips for navigating Microsoft Word 

Microsoft Word contains a multitude of options for adding content and performing actions on 
documents.  To find the content item or action you want, use the Microsoft Word menu tabs.  
Click each tab to view the associated Quick Action Toolbar below.   

 

If you insert an item on a document that has configurable properties, a new tab may appear.  
Any tools you use or actions you perform from the new tab are specific to the item you inserted. 

 

Menu tabs 
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Tools and options in the Quick Action Toolbar are arranged in groups.  To view more detailed 
options for a group, click the expand icon on the bottom right corner of the group. 

 

For more information on how to use specific tools, access Word Help.  On the top right of the 
Microsoft Word window, click . 

Creating SMART forms for letters 

The process for creating letter SMART forms is simpler than creating SMART forms for 
requisition forms and other entry forms (where users have to enter data in designated areas). 
You can usually leave letter SMART forms unrestricted, enabling users to add to or modify text 
in all areas of the letter.  Letter SMART forms also require less complicated formatting.  You 
simply write a letter, and indicate where patient, clinic, practitioner, and addressee data is to 
populate automatically. 

Letters typically contain four main sections:  

■ Letterhead 

■ Addressee information and greeting 

■ Letter body 

■ Closing 

The following sections cover processes and tips for creating each section of your letter.  
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Learning more on Microsoft Word tools: 
 
For additional information on how to use tools in Microsoft Word to 
format your letter, you can ask a question and get help using Word Help.  
To access Microsoft Word Help, on the top right of the Microsoft Word 
window, click the Microsoft Word Help ( ) icon. 

 

 

 

Adding a letterhead 

To add a letterhead: 

1. Start a new SMART form.  See “Starting SMART Forms” on page 20. 

2. Perform one of the following actions: 

■ If you want your letterhead to display on all pages of the printed letter: 

a) At the top of the window, click Insert and then, in the Header & Footer area, 

click Header ( ).  Word displays a list of header options. 

b) Click Edit Header.  Word displays an editable area at the top of the page. 

c) In the editable area, place your cursor where you want your letterhead to start. 

■ If you want your letterhead to display on only the first page of the printed letter, within 
the regular margins on the first page of the letter, place your cursor where you want 
your letterhead to start. 

3. If you want to center your letterhead, at the top of the window, click the Home tab and then, 

in the Paragraph area, click Center text ( ).  Your cursor moves to the centre of the 
page. 
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Common header bookmarks 
You can find the bookmarks for your clinic name, address, and contact 
information in the Bookmarks topic of the Wolf online Help, under the 
Clinic Address bookmark category. 

 
 

4. Enter any text you want to display in the letterhead.  If you want your clinic name, address, 
and contact information to populate automatically, add bookmarks where needed. See 
“Inserting bookmarks” on page 60. 

 
 

 

 
5. Optionally, add your clinic’s logo to the header.  See “Adding pictures” on page 48. 

6. When you finish, if you have the Header edit area open, click Close Header and Footer (

). 

Adding addressee information and letter greetings 
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To enter addressee information and a letter greeting: 

1. Place your cursor where you want the addressee information to populate. 

2. To have the addressee’s name, address, and contact information populate automatically, 
insert bookmarks for each item you want to pull.  See “Inserting bookmarks” on page 60. 

 

Add spaces, commas, and new lines between the bookmarks as needed. 
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If the letter addressee is a consultant… 
In the Bookmark Wolf online Help Topic, you can find bookmarks for 
consultant addressee information by expanding the Consultant MD 
category, and then expanding the subcategory you want. 

 
Note: For the EMR to know which consultant to pull information for, the 
consultant must: 

■ Be entered in Patient Maintenance, in the Name/Addr/Phone tab, in 
the Consultant Physician field. 

■ Or, if the letter is a referral letter, be the selected consultant for the 
referral. 

 

If the addressee is patient family practitioner… 
In the Bookmark Wolf online Help Topic, you can find bookmarks for the 
family doctor addressee information by expanding the Family MD 
category, and then expanding the subcategory you want. 

 
Note: For the EMR to know which doctor to pull information for, the 
patient’s family doctor must be entered in Patient Maintenance, in the 
Name/Addr/Phone tab, in the Family Practice Phys field. 
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If the addressee is patient referring practitioner… 
In the Bookmark Wolf online Help Topic, you can find bookmarks for 
the referring doctor addressee information by expanding the Referring 
MD category, and then expanding the subcategory you want. 

 
 

Note: For the EMR to know which doctor to pull information for: 

1. The patient’s referring doctor must be entered in Patient 
Maintenance, in the Name/Addr/Phone tab, EITHER in the Family 
Practice Phys field, or in the Consultant Physician field.   

2. The Use in Billing as Default check box must also be selected 
beside the field where the referring practitioner is entered. 
 

 

 

 
 

3. To enable users to insert CC’d addressees to the letter, below the addressee information 
insert bookmarks for CC consultant. 

4. Optionally, insert the letter date below the addressee information. See “Adding form entry 
date” on page 64. 

5. Below the addressee address information, enter a greeting (for example, “Dear”), and then 
insert MD name bookmark(s) for the consultant md, family md, or referring md.  See step 2 
for tips on finding the correct bookmarks. 
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Creating a letter body 

To create a letter body: 

1. Place your cursor where you want the letter body to display. 

2. Enter your letter body text.  If you want patient or clinic information to populate anywhere 
within a sentence (for example, “Thank you for seeing this 8 year old Female.”), insert the 
appropriate bookmark.  See “Inserting bookmarks” on page 60. 

3. If you want the letter template user to add information to the middle or end of a sentence, 
leave a space, or insert a distinctive character as a “place holder” (for example, “thank you 
for seeing this patient regarding * ”). 

4. If you want to populate all or part of the patient’s Medical Summary into the body of the 
letter: 

a) Enter a title for each area of the Medical Summary you want to display information for. 

b) Below each title, insert the bookmark for the corresponding Medical Summary item.  See 
“Inserting bookmarks” on page 60. 
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When you use the SMART letter, Wolf EMR populates Medical 
Summary bookmarks as vertical lists.  For this reason, insert Medical 
Summary bookmarks below their corresponding title (instead of beside 
the title).  Also consider adding an extra line between each Medical 
Summary section for easier reading. 
 

 

 

 

Creating letter closings 

To add a letter closing: 

1. Place your cursor where you want the closing statement to display. 

2. Enter a closing statement (for example, “Regards,”). 

3. To have the sending practitioner’s electronic signature populate the letter automatically, on 
the line below the closing statement, insert the bookmark for the sending practitioner’s 
eSignature. See “Adding electronic signatures” on page 48. 

4. On the next line, insert bookmarks for the practitioner’s name, and optionally the 
practitioner’s Practitioner Number. 
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If you use the MDName bookmark: 

■ If the SMART form is used from the Physician WorkDesk, this bookmark 
inserts the name of the practitioner currently logged on. 

■ If the SMART form is used from the Front Office WorkDesk, this 
bookmark inserts the name of the patient’s Primary Service Provider (as 
displayed in Patient Maintenance on the Name/Addr/Phone tab). 

 

CAUTION:  If you over-ride the standard referral letter SMART form with a 
custom SMART form, the custom SMART form becomes the default for all 
clinic users. 

 

 

Setting a SMART form to be a default referral letter template 

If you create a referral letter SMART form, you can set the SMART form to be the default letter 

template when you click Send to SMART Form ( ) on a referral.    

You can make a SMART form the default letter template for all referrals, or you can make a 
SMART form the default letter template for when you refer to only specific consultants. 

Setting a SMART form to be your clinic’s default referral letter template 

Wolf EMR comes with a standard SMART form referral letter template, called “Consult letter”.  If 
you make a customized referral letter template (for example, with your clinic’s logo), you can 
override the standard referral letter template with your customized referral letter template.  

 

 
To set a SMART form to be your clinic’s default referral letter template: 

1. Ensure the SMART form template file is saved in your user Templates folder, in the Letters 
folder.  To open your Letters folder: 

a) On your remote desktop, click Start ( ). 

b) In the Start menu, click Computer.  The Windows Explorer window opens. 

c) Under Network Location, double-click W:. 
d) Double-click Wolfdata >Templates > Letters. 

2. Rename the SMART form to “Consult letter”: 

a) Right click the Microsoft Word 97 – 2003 Template file for the SMART form. 

b) Click Rename. 

c) In the editable name field, enter Consult letter.   
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Only users with administrative authority can set a SMART form to be a default 
referral letter template for a specific consultant. 

 

 

Setting a SMART form to be a default referral letter template for a specific consultant  

If you make a referral letter SMART form that is specific to a certain consultant or specialty, you 
can set the referral letter template to override the standard Wolf EMR referral letter template 
when you refer only to selected consultants. 

 
 

To set a SMART form to be a default referral letter template for a specific consultant: 

1. On the Wolf EMR launch page, click Configuration ( ).  Wolf EMR displays the 
Configuration window. 

2. In the Configuration menu, click View, and then click Physicians/Service Providers > 
External Consultants.  The EMR displays the Consultant Maintenance window. 

3. Search for the consultant: 

a) In the Search tab, in the Consultant Name field, enter part or of the consultants first or 
last name. 

b) Optionally, in the Specialty drop-down list, click the consultant’s specialty. 
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c) Click Search.  The EMR displays the Search Results tab with a list of matching 

consultants. 

4. In the list of matching consultants, click the consultant’s name.  The EMR displays the Data 
tab with detailed information for the selected consultant. 

5. In the Referral Word Template field, enter the location of the referral letter SMART form, 
followed by the name of the SMART form. 
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6. Click Save ( ). 

Creating SMART forms for requisition forms and other entry 
forms 

You can create fill-in only SMART forms, where users can input information only in designated 
text fields, check boxes, and drop-down lists.  Users cannot edit the content of the form itself.  
Fill-in only SMART forms are most often created for electronic versions of standard forms (such 
as requisition forms and government forms).  As with other SMART forms, fill-in only forms can 
be programmed to automatically pull in patient data using bookmarks, removing the drudgery of 
filling out forms manually. 

You create most fill-in only forms using tables in Microsoft Word. In building forms using tables, 
you can format form content into organized columns and rows, and line up text and entry items. 

SMART forms become fill-in only when you add editing restrictions to the form. 

Using tables to format SMART forms 
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Many forms contain a variety of data that is separated into various organized columns and rows.  
Using Microsoft Word, the easiest way to create these forms is to build content within tables. 

Tables enable you to: 

■ Line up groups of content 

■ Force inputted data to stay within defined regions 

You can hide table borders where you don’t want table lines to display, or modify border 
properties to highlight specific areas.  You can also split or merge table cells, and adjust 
individual cell widths. 

SMART form being built using a table: 

 

SMART form after table borders have been hidden and modified: 

 

Inserting tables 

To insert a table: 

1. Start a new SMART form.  See “Starting SMART Forms” on page 20. 

2. If the form you are creating is wide, and you want more room on the page for content, 
narrow the form margins: 
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■ If you want to make a column wider or narrower, click and drag the column 
border. 

■ If you want to increase the height of a particular row, click and drag the 
bottom border of the row. 

a) At the top of the window, click the Page Layout tab. 

b) In the Page Setup area, click Margins ( ). 

c) In the list of margin options, click Narrow ( ). 

3. Place your cursor where you want the table to start. 

4. At the top of the window, click the Insert tab. 

5. In the Tables area, click Table ( ).  Microsoft Word displays the Insert Table area. 

6. In the Insert Table area, in the rows of boxes, drag your cursor to highlight the number of 
rows and columns you want the table to have, and then click the bottom right square of the 
highlighted area. 

 
Microsoft word inserts the table. 
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7. Center the table on the page: 

a) Highlight the table, and then right-click. 

b) Click Table Properties.  Microsoft Word displays the Table Properties window. 

c) In the Table tab, in the Alignment area, click Center. 

 

d) Click OK. 

8. If you want to prevent table columns from expanding automatically when users enter data, 
turn off table auto-sizing: 

a) Highlight the table, and then right-click. 

b) Click Table Properties.  Microsoft Word displays the Table Properties window. 

c) In the Table tab, click the Options button.   

d) In the Table Options window, clear the Automatically resize to fit contents check box. 

 
e) Click OK. 

9. To maximize the amount of space you can use in the table for content, set the right-hand 
margin to default to 0.05cm for all table cells: 

a) Highlight the entire table, and then right-click the highlighted area. 

b) Click Table Properties. 

c) On the Table Properties window, in the Table tab, click Options.   
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If, before the merge, there is text or other items in the selected cells, Microsoft 
Word combines the items in the merged cell. 

d) On the Table Options window, in the Default cell margins area, in the Right field, enter 
0.05 cm. 

 
e) Click OK. 

Merging table cells 

If you want to combine two or more adjacent table cells into one cell, you can merge cells.  

To merge table cells: 

1. Highlight the cells you want to merge, and then right-click the highlighted area. 

2. Click Merge Cells ( ).  Microsoft Word combines the selected cells into one cell. 

 
 

Splitting table cells 

If you want to split a table cell into multiple cells, you can split a cell into any number of rows 
and columns. 

To split table cells: 

1. Right-click in the cell you want to split, and then click Split Cells ( ).  Microsoft Word 
displays the Split Cells window. 
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2. In the Number of columns field, enter the number of columns you want to split the cell into. 

3. In the Number of rows field, enter the number of rows you want to split the cell into. 

4. Click OK.  Microsoft Word splits the cell into the number of rows and columns you specified. 

Modifying and hiding table borders 

When you add a table, all borders are visible by default with a thickness of 0.5pt. For the entire 
table or for selected table cells, you can: 

■ Hide selected borders 

■ Modify the style and thickness of selected borders 

When you hide table borders, the borders become invisible but content within the table still acts 
as if the borders are there (for example, text and other elements in table cells line up in the table 
format). 

To modify or hide table borders: 

1. Highlight the cell(s) you want to modify, or to modify borders for the whole table at once, 
highlight the entire table. 

2. Right-click the highlighted area, and then click Borders and Shading…( ).  Microsoft 
Word displays the Borders and Shading window. 
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3. If you are hiding table borders: 

a) Perform one of the following actions: 

■ If you want to hide all borders for the selected cell(s) or table, in the Setting area, 

click None ( ).  

■ If you want to hide the borders separating rows and columns of the selected cells or 

table, but leave the surrounding border visible, in the Setting area, click Box (
). 

■ If you want to hide specific borders for the selected cells or table, in the Setting area, 

click Custom ( ), and then in the Preview area, click to un-highlight borders 

you want to hide.  For example, click  to hide the top border of the selected area 
of cells. 

Microsoft Word previews the hidden borders in the Preview area. 

b) In the Apply to drop down list, click one of the following options: 

■ Table: To apply the hidden borders to the entire table. 

■ Cell: To apply the hidden borders to only the selected cell(s). 

4. If you are modifying table border style or thickness: 
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1 inch = 72 points 

a) To modify the style of table borders, in the Style area, click a line style. 

b) To modify the color of table borders, in the Color drop-down, click a color. 

c) To modify the thickness of table borders, in the Width drop-down list, click a pt 
thickness. 

 
 

d) Perform one of the following actions: 

■ If you want to apply the border modification(s) to all borders of the selected cell(s) or 

table, in the Setting area, click All ( ). 

■ If you want to apply the border modification(s) to only the surrounding border, in the 

Setting area, click Box ( ). 

■ If you want to apply the border modification(s) to only selected cell or table borders, 

in the Setting area, click Custom ( ), and then in the Preview area, click to 

highlight borders you want.  For example, click  to apply the modifications to only 
the top border. 

Microsoft Word previews the border modification(s) in the Preview area. 

e) In the Apply to drop down list, click one of the following options: 

■ Table: To apply the modified borders to the entire table. 

■ Cell: To apply the modified borders to only the selected cell(s). 

5. When you finish, click OK. 

Adding static elements to restricted SMART forms 

When you create a fill-in only form, any content that is not a text field, check box, or drop-down 
list cannot be edited by the user. Static, or un-editable, content includes text, underlines, tables, 
pictures, and digital signatures. 

Adding static text 

When you create a restricted form, any text you type on the Microsoft Word document becomes 
static text when the form is used in Wolf EMR.   

You can use static text to: 

■ Add descriptive information to a form, such as a title for the form or a name for a field 

■ Display a hyperlink for a URL in a form.  When the hyperlink is clicked, the web page for the 
URL displays in a separate browser window 
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The font type Arial Narrow is optimal for most forms. 

 

A font size of 10pt or 11pt is optimal for most forms. 

 

■ Populate the form with patient data or practitioner information using bookmarks 

To add static text to a restricted form: 

1. Place your cursor where you want to insert text. 

2. Optionally, adjust the text font: 

a) At the top of the window, click the Home tab if it is not selected already.  In the Font 
area, Microsoft Word displays the current font type and size. 

 

b) If you want to change the font type, in the drop-down list, click the font you want. 

  
c) If you want to change the font size, in the size drop-down list, click the point size you 

want. 

  
3. Enter text as you would for a normal Word document. 

4. If, in the middle of a sentence, you want patient-specific or practitioner-specific data to pull 
automatically, insert a bookmark.  See “Inserting bookmarks” on page 60. 

Adding underlines 

If on certain areas of a form you want a text field or pulled data (bookmark) to display on a line 
(for example, fields that the patient will fill out on a printout of the form), you can insert an 
underline. 
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If the ruler is not visible, at the top of the window, click the View tab, and then 
in the Show area, select the Ruler check box. 

 

To add an underline: 

1. On the SMART form, highlight the bookmark or field you want to have an underline for. 

2. At the top of the window, click the Home tab, and then in the Font area, click Underline (
). 

3. Place your cursor to the right of the bookmark or field, and then on your keyboard, press 
Ctrl + Tab.  Microsoft Word inserts a line the length of the tab. 

4. To increase the length of the line: 

a) Directly above the line, click the ruler at the top of the page.  Microsoft inserts a Left Tab 
indicator. 

   

 
 

b) Click and drag the Left Tab indicator to the right.  Microsoft Word extends the line to the 
Left Tab indicator. 
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■ The size of a picture should be as small as possible, while still 
maintaining a good quality when the SMART form is printed.  The size of 
your entire SMART form should not exceed 200kb. 

■ To ensure that the picture quality is sufficient, test print the form. 

■ For clinic logos and other non-photographic images, use .gif or .png files 
(avoid using .bmp files). 

 

If you are creating the SMART form on your Remote Desktop, you can select 
a picture file only if it resides on the Remote Desktop.  Copy and paste the 
picture file from your local computer to the Remote Desktop. 

Adding pictures 

You can add pictures to SMART forms, such as logos for letterheads. 

 

 
To add a picture to a SMART form: 

1. On the SMART form, place your cursor where you want the picture to insert. 

2. At the top of the window, click the Insert tab. 

3. In the Illustrations area, click Picture ( ).  Microsoft Word displays the Insert Picture 
search window. 

4. Search for and select the picture file. 

 

 
5. Click Insert.  Microsoft Word inserts the picture and displays the Picture Tools Format tab 

at the top of the window. 

 
6. If you want to modify the picture: 

a) Click the picture, and then on the top of the window, click the Picture Tools Format tab. 

b) Use the various Microsoft Word Picture Tools available to edit, resize, position, crop, 
rotate, and enhance the picture as needed.  For more information on how to use the 
picture tools in Microsoft Word, see Microsoft Word Help ( ). 

Adding electronic signatures 



 

49 

A practitioner’s electronic signature must be imported into Wolf EMR before it 
can be used in SMART forms.  For information on how to import signatures, in 
Wolf EMR Online Help, search the topic “SMART Form Signatures”.  

You can have a SMART form pull practitioner electronic signatures by inserting a signature 
bookmark.  When the SMART form is used for a patient, a user with a practitioner role is 
prompted to insert their signature.  If an MOA has permission to use a practitioner’s signature, 
the MOA is prompted to insert the practitioner’s signature when they use the form.  This saves 
time, by removing the need for the practitioner to manually sign a printout of the SMART form. 

 

 

 
SMART forms that contain electronic signatures are saved in the Documents tab of patient 
medication summaries as PDF files, and cannot be modified later.   

To add an electronic signature in a SMART form: 

1. On the SMART form, place your cursor where you want the signature to display. 

2. Insert the appropriate signature bookmark.  See “Inserting bookmarks” on page 60.  Use 
one of the following bookmarks: 

Bookmark name Description 

MDSignature This bookmark inserts an image of the practitioner’s signature. 

Use this bookmark in letter templates (where there is no 
restriction on the size of the signature). 

MDSmallSignature This bookmark inserts a smaller image of the practitioner’s 
signature. 

Use this bookmark in requisition forms and other entry forms 
where there’s a restriction on the size of the signature. 

Adding user interface elements to restricted forms 

When you use a fill-in only form, you can enter data only in designated text fields, check boxes, 
and drop-down lists.  These entry items are known as “user interface elements”. 
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Before you can add user interface elements to SMART forms, you must enable the Developer 
tab in Microsoft Word.  See “Activating the Microsoft Word Developer tab” on page 22. 

Adding text fields 

Add text fields anywhere you want to enable users to manually enter text.  Text fields display as 
grey areas on the form. 

 

When a user enters information into a text field, the grey text area expands to accommodate the 
amount of text the user enters.  Users can enter only the amount of text enabled by the size of 
the table cell, and by the properties of the field. 
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If users may need to enter a large amount of text, ensure the table cell 
that the text field occupies is large enough to accommodate the entered 
text.  For example, if an area on the form asks for a Clinical History, you 
can make this cell larger. 
 

 
 
Additional tips for increasing data entry space: 
■ Set table cell right margin to 0.05.  See “Inserting tables” on page 39. 

■ Format the cell paragraph spacing so that text is as compact as 
possible.  Format the paragraph to be single-spaced, and have 0pt 
before and after lines. 

 

 
 

To add a text field: 

1. On the SMART form, place your cursor where you want to insert the text field. 

2. At the top of the window, click the Developer tab. 

3. In the Controls area, click Legacy Tools ( ). 

4. In the Legacy Forms area, click Text Form Field ( ). 
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CAUTION:  Do not click the Text Box ( ) item in the ActiveX Controls 
area or the text field will not work properly.  You can use only Legacy Forms 
items for SMART forms. 

Set the font to be different from the font used for the static text of the 
form. This way, when the completed form is printed, it is easy to 
distinguish entered data. 
  

 
 
Bolded text with the font type of Times New Roman is optimal for most 
forms. 

 

 

 
Microsoft Word inserts the text field, which displays as a grey area. 

5. Optionally, adjust the font for text entered in the field: 

a) Highlight the text area, and then right-click.  Microsoft Word displays a font area. 

 
b) If you want to change the font type, in the drop-down list, click the font you want. 
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A font size of 10pt or 11pt is optimal for most forms. 

 

c) If you want to change the font size, in the size drop-down list, click the point size you 
want. 

  

Restricting what data users can enter in specific text fields 

If you want to allow users to input only a certain type of data into a text field (for example, you 
want to force users to enter a date with a specific format), you can specify a text field type. 

Also, if you want to limit the amount of data users can input into a field, you can restrict the 
number of characters allowed. 

To restrict what data users can enter into a text field: 

1. Right click the text field, and then click Properties.  Microsoft Word displays the Text Form 
Field Options window. 

 

2. To allow the user to input only a certain type of data, using the following table, in the Type 
drop down list, click an option. 

Field Description 

Regular text (Default option) Enables users to enter any type of text.   
 
If you want entered text to have a specific case format, in the 
Text format drop-down list, click an option. 
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If you want default text to display in the field (for example, 
instructions or tips for the form user), in the Default text field, 
enter the text. 

Note: Users can overwrite default text. 

Number Forces users to input a number.   
 
In the Number format drop-down list, click the number format 
users are to use.   
 
If you want a default number to display in the field, in the 
Default number field, enter the number. 

 

Date Forces users to input a date. 
 
In the Date Format drop-down list, click the format users are to 
use. 
 

 

Current date Populates the field with the date that the form is used, but 
enables users to edit the date if needed.  Users can enter only 
a date in this field. 
 
In the Date format drop-down list, click the date format you 
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want. 
 

 

Current time Populates the field with the time that the form is used, but 
enables the user to edit the time if needed.  Users can only 
enter a time in this field. 
 
In the Time format drop-down list, click the time format you 
want. 
 

 

3. If you want to allow users to enter only a certain amount of text, in the Maximum length 
field enter the maximum number of characters. 

4. Click OK. 

 

Adding check boxes 

You can add check boxes to present options from which a user can select.  

To add a check box: 

1. On the SMART form, place your cursor where you want the check box to insert. 

2. At the top of the window, click the Developer tab. 

3. In the Controls area, click Legacy Tools ( ). 

4. In the Legacy Forms area, click Check Box Form Field ( ). 
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CAUTION: Do not click the check box item in the ActiveX Controls area, or 
the check box will not work properly.  You can use only Legacy Forms items 
for SMART forms. 

 

 

 
Microsoft Word inserts the check box and places your cursor to the right of the check box. 

 
5. Enter the check box tag (text to go with the check box). 

6. If you want to modify the size or other properties of the check box: 

a) Right click the check box, and then click Properties ( ).  Microsoft Word displays the 
Check Box Form Field Options window. 
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b) Use the following table to modify the check box properties. 

Property Description 

Check box size Select one of the following options: 

■ Auto: To have the size of the check box change 
automatically to match the size of the check box tag font. 

■ Exactly: To specify an exact point size for the check box. 

Default value Select one of the following options: 

■ Not checked: To have the check box cleared by default. 

■ Checked: To have the check box selected by default. 

c) When you finish, click OK. 

 

Adding drop-down lists 

If you want to enable users to choose only one item from a list of options, you can add a drop-
down list. 
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CAUTION: Do not click the combo box item in the ActiveX Controls area, or 
the drop-down list will not work properly.  You can use only Legacy Forms 
items for SMART forms. 

 

To add a drop-down list: 

1. On the SMART form, place your cursor where you want to insert the check box. 

2. At the top of the window, click the Developer tab. 

3. In the Controls area, click Legacy Tools ( ). 

4. In the Legacy Forms area, click Drop-Down Form Field ( ). 

 

 

 
Microsoft Word inserts the drop-down list as a grey box. 

5. Add list items to the drop-down list: 

a) Right click the drop-down list, and then click Properties ( ).  Microsoft Word displays 
the Drop-Down Form Field Options window. 
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The item that displays at the top of the list is the default selection for the field. 

 
b) In the Drop-down item field, enter an item to display in the drop-down list. 

c) Click Add >>.  The item displays in the Items in drop-down list area. 

d) Repeat step b) and step c) for all items on the list. 

e) If you want to change the order of a listed item, in the Items in drop-down list area, 
click the item, and then click the up or down Move icons until the item is in the correct 
place. 

 

 
 

Programming SMART forms to populate data automatically 

You can program SMART forms to automatically populate a variety of information, including: 

■ Patient demographic and medical information 

■ Patient exam data 

■ Practitioner and clinic information 

■ Form date 
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SMART forms pull information from your EMR using the Microsoft Word bookmark feature, and 
Wolf EMR defined bookmarks. 

Inserting bookmarks 

To insert a bookmark: 

1. In Wolf EMR Online Help, find the bookmark you want: 

a) On the Wolf EMR Launch page, click the Help ( ) icon.  The EMR displays the Wolf 
EMR Online Help window. 

b) At the top of the window, click Search ( ) and then, in the search field, enter the term 
“Bookmarks”. 

c) In the list of matching topics, click Bookmarks.  The help page displays the Bookmarks 
topic. 

d) In the Bookmarks article, in the Categories of bookmarks area, expand the appropriate 
category and subcategory.  Wolf Online Help displays a table with the following columns: 

■ Bookmark: Displays the bookmark name. 

■ Description: Describes what information pulls when the bookmark is used. 

■ Location: Describes where in the EMR the information is pulled from 
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To prevent misspelled bookmarks, you can copy the bookmark name: 

1. Highlight the bookmark name, and then right-click the name. 

2. Click Copy. 

 
Note: You can also copy bookmarks using the <Ctrl><C> keyboard 
shortcut.  

 

e) Note the bookmark name displayed in the far left column. 

 

 
 

2. On the SMART form, click where you want the bookmark’s data to pull into. 

3. On the Microsoft Word menu, click the Insert tab. 

4. In the Links area, click Bookmark ( ).  Microsoft Word displays the Bookmark window. 
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If you copied the bookmark name in the Wolf EMR Help window, paste the 
bookmark name in the Bookmark name field: 

1. In the Bookmark name field, right-click. 

2. Click Paste. 

The Ι character shows where the bookmark’s information will pull when the 
SMART form is used. 

If you do not see the Ι character, this indicates that Microsoft Word is not 
configured to show bookmarks.  See “Setting up Microsoft Word to show 
bookmarks” on page 24. 

 
5. In the Bookmark name field, enter the appropriate Wolf EMR bookmark. 

 

 
6. Click Add.  Microsoft Word inserts a character (Ι) where the bookmark is inserted. 
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If you later want to see what bookmark a Ι character represents : 

1. Highlight the Ι character, and then at the top of the window, 
click the Insert tab. 

2. In the Links area, click Bookmark ( ).  Microsoft Word 
displays the Bookmark window with the bookmark displayed in 
the Bookmark name field. 

 
3. When you finish viewing the bookmark, click Cancel. 

 

 

 
7. If you want the bookmark information to display with a different font: 

a) Highlight the bookmark, and then right-click.  Microsoft Word displays the font toolbar. 

 
b) Using the font toolbar, modify the font as needed.  When the form is used, the bookmark 

information displays with the modified font. 
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If you are creating a fill-in only SMART form, for entry fields and bookmarks 
that are “filling in” the form, use a font that is distinctly different than the 
original form.  This way, when you print the form, the “answers” are clearly 
visible.  

Recommendation: 
For bookmarks and entry fields, use the font Times New Roman, with the 
size of 11pt, and bolded. 

 

 

 

Using bookmarks to pull data from exams 

If you use pre-existing or customized structured exams to enter visit notes, you can pull 
information from the exam fields, check boxes, and drop-down lists into SMART forms.  Each 
entry field in a structured exam has a unique name.  Using exam field names you can create 
and insert bookmarks for the desired fields. 

To insert a bookmark to pull data from an exam field: 

1. On the SMART form, click where you want the bookmark to be, and insert a bookmark.  See 
step 2 to step 4 in “Inserting bookmarks” on page 60. 

2. In the Bookmark window, in the Bookmark name field, perform one of the following actions: 

■ If the exam field is on a pre-existing exam that came with Wolf EMR, enter 
EX_<exam field name>.  For example, to insert the bookmark for height, from the 
below exam, enter EX_Height. 

 
■ If the exam field is on a customized exam that your clinic created, enter EXC_<exam 

field name>.  For example, if an exam check box is called “murmer”, enter 
EXC_murmer. 
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Important: If the exam field name contains more than one word, take out the 
space between words for the bookmark.  For example, if the exam field name 
is “Active Supine Cervical Flexion”, enter 
EXC_ActiveSupineCervicalFlexion for the bookmark.  

 
 

3. Click Add. 

Using the same bookmark multiple times on a SMART form 

You can use a specific bookmark name only once in a single form.  If you try to insert the same 
bookmark a second time on a SMART form, the bookmark disappears from the first location and 
moves to the second location. 

Also, if you combine multiple forms into one Order Set, if there are multiple instances of the 
same bookmark, only the first instance remains while all the other instances disappear 
automatically.  See “Combining multiple forms into one order set” on page 76. 

You can enter a bookmark multiple times by using the bookmark name followed by a number. 

To use the same bookmark multiple times on a SMART form: 

1. Insert the first instance of the bookmark as normal.  See “Inserting bookmarks” on page 60. 

2. On the SMART form, click where you want the next instance of the same bookmark to be. 

3. Insert the bookmark similar to how you insert the first instance of the bookmark, with the 
following exception: 

■ In the Bookmark window, in the Bookmark name field, enter the Wolf EMR 
bookmark name followed by a unique number.   

For example, if you want to pull a patient’s last name in two places on a form, for the second 
instance, enter the bookmark name PatientLName2. 
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You can use the same bookmark as many times as you need, as long as 
each instance has a unique number following the bookmark name. 

 

4. To insert the same bookmark again, repeat step 3, but enter a different number following the 
bookmark name. 

 
 

 

Deleting bookmarks 

If you want to delete a bookmark, you cannot highlight and delete it as you do regular text.  
Instead, you open the Bookmark window, and delete the bookmark from there. 

To delete a bookmark: 

1. On the SMART form, click to the right of the bookmark character (Ι), placing your cursor 
beside the bookmark. 

2. At the top of the window, click the Insert tab. 

3. In the Links area, click Bookmark.  Microsoft Word displays the Bookmark window, with the 
Wolf EMR bookmark displayed in the Bookmark name field. 
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When you use a SMART form, the form create date cannot be edited.  If you 
want to change the date displayed, you can delete the entire date, and then 
manually enter a new date. 

Note: This work-around works only if the form is not restricted.  You cannot 
edit the create date on fill-in only forms. 

 
4. Click Delete. 

5. Click Close.  Microsoft Word removes the bookmark from the SMART form. 

Adding form entry date 

If you want a SMART form to automatically insert the date that the form is filled in, you can 
insert the form create date.  The form create date is the date that the form is used (not the date 
the form was built). 

 

 
To add the form entry date: 

1. On the SMART form, click where you want the date to display. 

2. On the Microsoft Word menu, click Insert and then, in the Text area, click Quick Parts (

).   

3. In the Quick Parts drop-down list, click Field ( ).  Microsoft Windows displays the Field 
window. 

4. In the Please choose a field area, click CreateDate. 
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When you use this SMART form, the date changes to the date the SMART 
form is used. 

CAUTION: In the Please choose a field area, avoid selecting Date.  If you 
select Date, the date on the SMART form will change every time it is viewed 
from the Documents area of a patient’s Medical Summary.  

 

 

 
5. In the Field properties area, click the format you want the date to display as.   

6. Click OK.  Microsoft Word inserts today’s date. 

 
 

Adding and removing SMART form editing restrictions 

If you are creating a requisition form or other data entry form, you can restrict users from editing 
the base form itself and enable users to enter text and make selections only in select areas.   

You typically do not set editing restrictions on letters unless you want to prevent users from 
editing pre-existing letter content and bookmarks.  Also, if you have a letter SMART form that 
contains check-boxes, drop-down lists, or text fields, you must restrict the form to be “fill-in” only 
for these elements to work. 
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If the Developer tab is not available as an option, you must enable the 
Developer tab.  See “Activating the Microsoft Word Developer tab” on page 
22. 

If you want to edit a SMART form that contains editing restrictions, you must remove the 
restrictions first. 

Restricting SMART forms to be fill-in only 

The most common type of editing restriction you use for SMART forms is fill-in only.  On forms 
that are set to be fill-in only, you can select check boxes, enter text in text fields, and make 
selections in drop-down lists, but you cannot make edits to the base form itself or to data that 
has been populated with bookmarks. 

To set a SMART form to be fill-in only: 

1. Create a fill-in only form.  See “Creating SMART forms for requisition forms and other entry 
forms” on page 35. 

2. With the SMART form open in developer mode, at the top of the Microsoft Word window, 
click the Developer tab. 

 

 

3. In the Protect area, click Restrict Editing ( ).  Microsoft Word displays the Restrict 
Formatting and Editing pane on the right side of the window. 

 

4. Under 2. Editing restrictions, select the Allow only this type of editing in document 
check box. 

5. In the drop-down list, click Filling in forms. 

6. Under 3. Start enforcement, click Yes, Start Enforcing Protection.  Microsoft Word 
displays the Start Enforcing Protection window. 
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In the Password area, leave the password fields blank.  You do not need to 
enter a password to restrict the form.   

Recommendation: Avoid adding a password to your SMART forms or you 
risk losing editing access to the forms if you forget the password. 

■ SMART forms typically have four files in the template folder.  Always 
modify the Microsoft Word 97 – 2003 Template. 

■ CAUTION: Do not double-click to open and modify the form.  Always right-
click and then click Open.  If you double-click the form to open it, any 
modifications you make are not saved. 

 

7. Under Protection method, click Password. 

 

 
8. Click OK. 

9. Save the SMART form.  At the top of the Microsoft Word window, click Save ( ). 

Removing SMART form editing restrictions 

If you want to edit a SMART form, you must remove any editing restrictions first. 

To remove SMART form editing restrictions: 

1. Open the SMART form from your User Template folder.  See step 1 to step 2 in “Modifying 
clinic SMART forms” on page 79. 

 

 
2. At the top of the window, click the Developer tab. 
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If the Developer tab is not available as an option, you must enable the 
Developer tab.  See “Activating the Microsoft Word Developer tab” on page 
22.  

 

3. In the Protect area, click Restrict Editing ( ).  Microsoft Word displays the Restrict 
Formatting and Editing pane on the right side of the window. 

 

4. Click Stop Protection.  You can now edit the SMART form. 
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Order sets 

If you fill out certain requisition forms with similar information for specific groups of patients (for 
example, you select the same core lab tests for most diabetic patients), you can create 
customized copies of these SMART forms with check-boxes and text fields pre-populated. 

Also, if you commonly complete a set of requisition forms together, you can customize your 
SMART forms to combine multiple requisition forms.  You can then open all forms together with 
one click. 

Customized, pre-filled versions of SMART forms are called Order Sets.  

Order sets display as “house forms” (with a house icon) in your list of SMART Forms.  House 
forms are forms that have been created or modified by your clinic. These forms are not 
maintained or updated by TELUS Health. 

 

When you open an order set for a patient, you can edit the pre-populated data as needed before 
you print and save the form. 

Creating order sets 

You create an order set by saving a copy of the original form in your Order Sets folder.  You can 
then fill in the areas of the form you want and then save the form. You can create as many order 
sets as you want for one form. 

Any user can create Order Sets for their own personal use.  Only users with administrative 
authority in Wolf EMR can create Order Sets for the entire clinic. 

To create an order set: 

1. Navigate to the User Templates Folder on your remote computer: 
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Unless you have had a custom Templates folder set up, your folder 
location should be W:|Wolfdata|Templates. 

To verify the location of your User Templates folder: 

1. On the WorkDesk menu, click Configure > Configure Workdesk. 
The EMR displays the WorkDesk User Preferences window. 

2. Click the Document Templates and Drawings Folders tab. 

3. In the User Setting area of the window, note the pathway displayed 
in the Document Templates Folder field. 

 

 

 

c) On the desktop of your remote computer, click Start ( ). The EMR displays the 
Windows Start Menu. 

d) Click Run. Microsoft Windows displays the Run window. 

 
e) In the Open field, enter the folder location. 

f) Click OK. Microsoft Windows displays your User Templates folder. 



Wolf EMR SMART forms 

 

74 

You can also open your User Templates folder by clicking Start > Computer 
> W: > Wolf Data > Templates. 

 

 
 

 

2. If in the User Templates folder there is no Order Set folder, create an Order Set folder: 

a) In the Templates folder window, right-click. 

b) Click New > Folder. Windows creates a folder called “New Folder”. 

c) Rename the folder “Order Sets”. 

3. On the window displaying the Template folder, click Minimize ( ). Windows minimizes 
the folder to the lower toolbar. 

4. Open the Wolf Master Templates Directory: 

a) On the desktop of your remote computer, click Start ( ) and then, on the Start 
menu, click Computer. 

b) Click Local Disk (C:) > Program Files (x86) > Wolf > Wolf Lair > Data > Templates. 
Windows displays the Wolf Master Templates Directory folder. 
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There are four file types for each form. Ensure that you copy the Microsoft 

Word 97-2003 Template ( ) file. 

The folder structure of the Templates folder mimics what you see when you 
select a SMART form in Wolf EMR.  To find the form you want, double-click 
folders you would normally expand in Wolf EMR. 

 
5. In the Wolf Master Templates Directory, find the form you want. 

 

 
6. Copy and paste the form you want from the Wolf Master Requisition Directory to the User 

Templates Folder: 

a) In the Wolf Master Requisition Directory folder, search for and right-click the form you 
want to create an Order Set for. 

b) Click Copy. 

 

 
c) Maximize the Document Templates Folder window (the window that you minimized in 

step 3.) 

d) On the Document Templates Folder window, double-click the Order Sets folder.  The 
Order Sets folder opens. 

e) In the Order Sets folder window, right-click. 

f) Click Paste. 

7. Rename the copied form to be more descriptive of its function (for example, “Male Diabetic 
over 50 Lab req”): 

a) In the Order Set folder window, right-click the form, and then click Rename. 

b) In the editable name field, enter the name you want. 
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Most SMART forms released by TELUS Health are programmed to be 
restricted forms. On restricted forms you can edit only text fields and check 
boxes. You cannot edit any other aspects of the form unless you remove the 
form’s restrictions first.  See “Modifying SMART forms” on page 79. 

If the order set you just created is not available on your SMART Forms list, 
close the WorkDesk and re-open it. 

c) Click outside the name field to save the name. 

8. To open and edit the renamed SMART Form, right-click the form’s template file, and then 
click Open. The EMR opens the SMART Form in Microsoft Word. 

9. Fill in the SMART Form (select check boxes and enter data into text fields) as you want the 
form to appear when opened from a patient’s record. 

 

 

10. When you finish, click Save ( ) or press <Ctrl> <S>. The EMR adds the customized 
Order Set to your user-specific SMART Forms list with a house icon beside the name. 

 

 
 

Combining multiple forms into one order set 

If you often use a complete set of forms for certain types of patient visits (for example, prenatal 
tests), you can combine multiple forms into one order set.  To create a multi-form order set, you 
copy and paste the content from multiple forms into one Microsoft Word document. 

To combine multiple forms into one order set: 

1. Open your User Templates Folder and ensure an Order Set folder is available.  See step 1 
to step 2 in “Creating order sets” on page 72. 

2. Open the Wolf Master Forms Directory and find the forms you want.  See step 4 to step 5 in 
“Creating order sets” on page 72. 
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■ SMART forms have four files in the template folder.  Always modify the 
Microsoft Word 97 – 2003 Template. 

■ CAUTION: Do not double-click to open and modify the form.  Always right-
click and then click Open.  If you double-click the form to open it, any 
modifications you make are not saved. 

If the SMART form is built in a table, ensure you place your cursor below the 
table. 

3. Copy the first form from the Wolf Master Forms Directory folder, and then paste the form in 
the Order Set folder of your User Templates folder.  See step 6 in “Creating order sets” on 
page 72. 

4. Rename the first form, using a name that describes the purpose of the order set.  For 
example, “Prenatal exam forms”. 

5. Repeat step 3 and step 4 for all other forms you want to add to the combined form.  Rename 
each form with a similar name, but with an order number following each name. 

6. Open the first SMART form template.  In the User Template folder, right-click the Microsoft 

Word 97 – 2003 Template  ( ) file for the SMART form, and then click Open. 

 

 
7. If the SMART form has editing restrictions, remove the restrictions.  See “Removing SMART 

form editing restrictions” on page 70. 

8. Scroll down to the bottom of the SMART form, and then place your cursor below all form 
content, or on your keyboard, press <Ctrl>< End>. 

 
 

9. On your keyboard, press Enter one or more times until Microsoft Word inserts a new page.  
Leave this form open. 

10. Open the next form, and remove any editing restrictions.  See step 6 and step 7. 

11. Copy the form’s content, and then paste its contents on the new page of the first form: 

a) To highlight the entire form’s content, click anywhere in the form and then, on your 
keyboard, press <Ctrl><A>. 

b) Right-click the highlighted area, and then click Copy. 

c) On the new page of the first form, right-click, and then click Paste.  Microsoft Word 
inserts the form’s content on the first SMART form. 

12. Repeat step 8 to step 11 for all other SMART forms you want to include in the Order Set. 

13. If there are identical bookmarks used in any of the combined forms, add renamed 
bookmarks as needed.  See “Using the same bookmark multiple times on a SMART form” 
on page 65. 
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A bookmark name can be used only once in a single form.  If there are 
multiple instances of the same bookmark, only the first instance remains 
while all the other instances disappear automatically. 
 
You can re-enter the bookmark where needed using the bookmark name 
followed by a unique number. 

 

 
14. When you finish, restrict the form to be fill-in only.  See “Restricting SMART forms to be fill-in 

only” on page 69. 

15. Click Save ( ). 

16. In your User Templates folder, delete all Microsoft Word templates you copied and pasted in 
step 5. 
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■ SMART forms typically have four files in the template folder.  Always 
modify the Microsoft Word 97 – 2003 Template file. 

■ CAUTION: Do not double-click to open and modify the form.  Always right-
click and then click Open.  If you double-click the form to open it, any 
modifications you make are not saved. 

Modifying SMART forms 

You can edit any SMART form, even if it is provided by TELUS Health.  Common edits include: 

■ Changing bookmarks (for example, to pull Family Practitioner details instead of Consultant 
details) 

■ Updating the form company contact details (for example, if a diagnostic imaging company 
changes their location) 

When you modify a form that is originally provided by TELUS Health, you save the edited form 
as a “house” form.  You cannot modify the centralized form on the Wolf EMR data center.  
House forms are forms that have been created or modified by your clinic. These forms are not 
maintained or updated by TELUS Health. 

If you want to modify only certain check boxes, text fields, and drop-down lists so that they are 
pre-filled-in with information, see “Order sets” on page 72.  

To modify a SMART form: 

1. Complete one of the following actions: 

■ If you are modifying a SMART form that your clinic produced or modified, open your 
User Template folder and find the form.  See step 1 in “Creating order sets” on page 
72. 

■ If you are modifying a Wolf-provided SMART form, copy the form from Wolf Master 
Directory folder, paste the form in your User Template folder, and rename the form.  
See step 1 to step 7 in “Creating order sets” on page 72. 

2. In the User Template folder, right-click the Microsoft Word 97 – 2003 Template ( ) file for 
the SMART form, and then click Open. 

 

 
3. If the form currently has editing restrictions, remove the restrictions.  See “Removing 

SMART form editing restrictions” on page 70. 

4. Modify the SMART form content as needed: 

■ If you are modifying a letter SMART form, see “Creating SMART forms for letters” on 
page 27. 

■ If you are modifying a requisition form or other entry form, see “Creating SMART 
forms for requisition forms and other entry forms” on page 35. 

5. When you finish, at the top of the window, click Save ( ).  
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Troubleshooting SMART forms 

Why, since our Wolf EMR has been upgraded, do some SMART forms not work 
properly? 

Answer: If you were upgraded from a Wolf EMR version older than 2010, some bookmarks, 
fonts, and checkboxes have changed, and no longer work in newer versions of Wolf EMR.  
Consider creating a new form from scratch, or at a minimum replacing the bookmarks, check 
boxes, and fonts that no longer work properly. 
 

Why is my bookmark is not pulling in any data? 

Answer: 

a) Check the spelling of the bookmark.  Also, when you insert bookmarks try copying and 
pasting the bookmark from Wolf EMR Online Help into Word (to prevent typos). 

b) If the bookmark is spelled correctly, refer back to the patient’s record and ensure that the 
data is present for the patient.   

c) Has the same bookmark been used more than once on the same SMART form?  A 
bookmark name can be used only once in one document.  See “Using the same 
bookmark multiple times on a SMART form” on page 65. 

d) If the bookmark is for a specific lab value (for a lab result that comes in electronically), 
and the bookmark is spelled correctly, Wolf EMR may not recognize the associated lab 
code.  To learn more on how to program Wolf EMR to recognize a lab code, in Wolf 
EMR Online help, search the topic “Merge Codes”. 
 

When I use a SMART form, why can’t I select the check boxes? 

Answer: The form is likely not set to be fill-in only.  Open the SMART form template from its 
stored location, and then set the form to be fill-in only.  See “Setting SMART forms to be fill-in 
only” on page 68. 
 

When I create SMART forms, why can’t I see where bookmarks are inserted? 

Answer: You must enable Microsoft Word to show bookmarks.  See “Setting up Microsoft Word 
to show bookmarks” on page 24. 
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When I go to save a modified SMART form, why am I forced to save the SMART form 
with a new name? 

Answer:  When you open a SMART form to edit its contents, you must right-click the Microsoft 
Word 97 – 2003 Template and click Open.  Do not double-click the template file to open it or 
you cannot save the changes you make (unless you save it as a new file). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Wolf EMR SMART forms 

 

82 

 

 

 

 

 

 

 

End of Module 

 
 

 



 

 

Questions? 

WolfEMR.support@telus.com 

1-866-879-9653 (Option 1) 

Community Portal at telushealthcommunity.force.com/wolfcommunity 

https://telushealthcommunity.force.com/wolfcommunity/login
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