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Chapter 1
Billing overview and setup
You perform most of your billing tasks in the Wolf EMR Billing program. Here, you create and 
manage all of your MSP, WCB, third party, and patient bills. You can customize some aspects 
of the Billing program’s behaviour to meet your workflow needs. You can also create 
customized billing alerts, and set notes to print on patient invoices.

Billing program overview 
The Billing program is where you:

 Create bills to MSP, WCB, ICBC and other third-parties, and patients

 Reconcile bills

 Edit, write-off, and resubmit bills

 Record payments for invoices

 Produce accounting reports

Opening and viewing the billing window

To open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.
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Billing overview and setup
 

The main area of the window displays the billing list for the selected date and selected 
practitioner.

If you click a patient in the billing list, the right pane displays the bill entry area. Here, you can 
enter or modify a bill.

If you have the Show Patient Previous Billings screen behaviour enabled, the selected 
patient’s billing history is displayed at the bottom of the window. See “Customizing Billing screen 
behaviour” on page 4.

Viewing the billing list

The billing list displays patients who need to be billed or have been billed for services. The EMR 
automatically adds patients to the billing list if they have a booked appointment, unless the 
appointment is marked as Non Billable or as a No Show. If you create a bill for a patient without 
a booked appointment, the patient is also added to the billing list.

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ).

2. In the Provider drop-down list, select a practitioner. The EMR displays the selected 
practitioner’s billing list for today.
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Billing overview and setup
 

For patients whose bills have not been created and saved, the billing list displays only the 
appointment length in the Len column.

For patients whose bills have been created and saved, the billing list displays the following 
information about the bill:

 Invoice # (for third party and patient bills)

 Fee code(s), ICD9 code(s), and Units 

 % of fee code billed and total Billed amount

 % of fee code to be paid to a locum (if applicable)

 The date the service was billed

 If the bill was for a motor vehicle accident (MVA)

 Service start and end times (if applicable)

 If the bill is for a consultant referral (T)

 If the bill includes a referring practitioner (B).

 The Rural Retention code used (if applicable)

3. To view the billing list for another service date, click one of the following options:

 Calendar: To select a date from a calendar

 View Previous Day ( ): To navigate back one day

Tip: Modifying column widths

You can customize a column’s width by clicking and dragging the column border. 
Columns remain the width you set when you re-open the Billing window.
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Billing overview and setup
 View Day ( ): To navigate forward one day

 Today: To navigate back to today’s billing list

4. If you have been viewing the billing list for an extended period of time and you want to 
update the list to include any newly booked and billed patients, click Refresh.

Customizing Billing screen behaviour
You can customize the screen behaviour of the Billing program. Some of the options you can 
customize include:

 Options to automatically populate patient bills based on previous bills

 WCB Code Sort Order

 Billing Defaults

 Patient Search Fields

 Notification options

 Billing search options

 Advanced Billing options

If you change the Billing screen behaviour, the changes apply only to you. Other users are not 
affected by your selections. You can select and clear options as often as needed to 
accommodate the type of billing you are performing.

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. On the Billing menu, click Options > Screen Behaviour. The EMR displays a list of billing 
screen behaviour options.

3. Using the following table, select or clear an option. Selected options are indicated by a 
check mark.

Option Description

Clear Fee Code When you select a patient to bill, the fee code field is cleared by 
default.
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Billing overview and setup
Clear 
Submission 
Code, Notes

The submission code and notes are reset for each bill. This way, if 
you enter a note for a bill, it does not carry over to the next bill. 

This option is selected by default.

Tip: Clear this option if you are in the process of rebilling rejected 
bills, and must enter the same note for a number of rejected bills. 

Note: When you submit a claim to MSP, the submission code 
identifies the type of bill. For example, the submission code 
can identify that a bill is a normal submission, re-submission, 
duplicate claim, or debit request.

Find Previous 
Bill

When you select a patient to bill, the EMR populates the fee code(s) 
and other billing information from the patient’s previous bill.

Note: The ICD9 code(s) from the patient’s previous bill do not 
populate unless you select Find Previous ICD9s as well. 
See below.

Find Previous 
ICD9s

When you select a patient to bill:

 The ICD9 codes used in the patient's previous bills display in the 
Diag Codes drop-down list. 

 The EMR populates the Diag Codes field(s) with the diagnostic 
code(s) from the patient’s previous bill.

Notify after ICD9 
Description 
Search

When you create a bill, if in the *ICD9 Code / Desc field, you enter 
a search term (for example, “diabetes”), the EMR displays a dialog 
box indicating the number of matching codes.

Tip: To save time, clear this option.

Notify after 
Rebill

A pop-up message is generated each time you rebill a bill. 

This option is selected by default. To stop receiving rebill pop-up 
messages, clear this option.

Tip: To save time, clear this option.

Option Description
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Billing overview and setup
Refresh after 
Rebill

The EMR removes bills from the Accounts Receivable report as 
soon as you rebill (edit) them.

Note: If this option is not selected, if you rebill a bill, the bill remains 
on your Accounts Receivable report until it has been paid.

ICD9 Quick-Add If you search for a diagnostic code that has not been entered in 
ICD9 Code Maintenance, the EMR displays a window enabling you 
to enter a new diagnostic code.

Option Description
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Billing overview and setup
Referral 
Consultants

To specify referral defaults for bills, select one of the following 
options:

 Auto Set Consultant as Billing Default: When you create a 
bill, in the Service Detail window, in the Referral Data area, 
Consultant is selected as the billing default.

 Always use Prev Bill’s ‘Referred By’ Consultant: When you 
create a bill, in the Service Detail window, in the Referral Data 
area, either Referred By or Referred To is automatically 
selected based on the selection made in the previous bill.

WCB Codes 
Sort Order

To specify the sort order of items in the Body Part and Injury Type 
WCB lists, select one of the following options:

 by Description: The EMR sorts the Body Part and Injury Type 
lists based on Description.

 by Code: The EMR sorts the Body Part and Injury Type lists 
based on the Code.

Option Description
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Creating billing alerts
Billing alerts are notes that the EMR displays in a pop-up window when you select a patient in 
the Billing program. You create billing alerts in Patient Maintenance.

Steps 

1. Open the Patient Maintenance window for the patient.

2. Click the Notes tab.

Show Patient 
Previous Billings

The EMR displays the Previous Billing area at the bottom of the 
Billing window. When you select a patient in the billing list, the 
patient’s previous bills are listed in the Previous Billing area.

Return billing 
search screens 
to today’s date

When you view your Receivables, if you perform a billing search, the 
search date defaults to today.

This option is selected by default.

Note: If this option is not selected, when you perform a billing 
search, the search date defaults to the date that is displayed 
in the Billing window.

Patient Search 
Cursor Position 
At

To indicate where you want your cursor to be positioned when you 
search for a bill, select one of the following fields:

 PHN

 Last Name (default)

 Chart Number

Tip: If you are viewing the Billing window, and the patient is listed in the billing area, 
you can quickly open the Patient Maintenance window:

 Click the patient’s name and then, on your keyboard, press F9.

Option Description
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Billing overview and setup
3. In the Active Notes area, in the Display at Billing field, enter the billing note.

4. Click Save ( ) and then click Exit.
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Chapter 2
Provincial billing
You create provincial bills in the Wolf EMR Billing program. When you open the billing program a 
billing list displays. The billing list includes all patients who have booked appointments today. To 
create a provincial bill for a patient, you select the patient from the billing list, and then create a 
bill using provincial service codes that are available to choose from in Wolf EMR. You can also 
create a bill for a patient who is not on the billing list.

If after you save a bill, you realize that you made a mistake on the bill, you can modify or delete 
the bill as long as it has not been sent in a claims file to the province.

Before you send claims to the province you can produce a report of patients who were booked 
for appointments, but have not yet been billed. 

Creating a bill to Medical Services Plan (MSP)
You can create a bill to MSP:

 From the billing list. (These are bills that are automatically generated for patients with booked 
appointments.) See “Creating a bill from the billing list” on page 11.

 In the Billing program (if the patient is not in the billing list, or if a patient is not in the system). 
See “Creating a bill for a patient who is not in the billing list” on page 22.

 From a SOAP note (practitioners only). See “Entering bill information from a SOAP note 
(practitioners only)” on page 26. 

You can also ensure that all appointments have been billed, using the Incomplete Billing 
search feature.

Creating a bill from the billing list

The EMR creates a billing list for each practitioner based on booked appointments. The billing 
list is visible when you open the Billing program. From the billing list, you can create and save 
bills. 

Steps 
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Provincial billing
1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

  

2. In the practitioner drop-down list (located in the top left corner), click a practitioner. The EMR 
displays the selected practitioner’s billing list for today.

3. If you are creating a bill for a day other than today, click Calendar, and then click the Service 
Date. The EMR displays the billing list for the selected date.

4. In the billing list, click a patient. If the patient has not been marked as arrived, the EMR 
displays a dialog box with the following prompt: “Patient not updated as arrived, cannot bill. 
Set ‘arrive’ status?”
To mark the patient as arrived, click Yes.

 

Note: If you are the patient’s practitioner, your name is selected by default.

Note: You cannot bill a patient until they have been marked as arrived.
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Provincial billing
 

The EMR displays the entry area for the selected bill in the right pane, with:

 The Bill To field defaulted to Medical Services Plan BC.

 Other bill details (for example, fee code(s) and diagnostic codes) pre-populated. What 
information populates depends on your billing screen behaviour settings (see 
“Customizing Billing screen behaviour” on page 4), and on what information the 
practitioner entered in the patient’s visit SOAP note (see “Entering bill information from a 
SOAP note (practitioners only)” on page 26).

  

5.  Use the following table to enter information for the bill.

Tips around arrived status

 Question marks (??) in the Len. (Length of appointment) column means the 
patient has not been marked as arrived. 

 You can click ?? to set the patient status as arrived. The EMR displays the 
following prompt: “Patient not updated as arrived, cannot bill. Set 'arrived' 
status?” Click Yes. 
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Field Description

Bill To In the drop-down list, if you are billing MSP, or if you are billing ICBC via 
MSP, leave Medical Services Plan BC selected.

Note: If a CL-19 ICBC form was completed for an ICBC visit, bill the 
visit as you do for other third-parties. See “Creating a bill for a 
third-party” on page 47.

*Payee # The EMR populates the practitioner’s MSP billing number.

If the practitioner has more than one billing number (for example, the 
practitioner works out of two locations), in the drop-down list, select the 
billing number you want to bill under.
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* Fee Code/ 
Desc 
(required 
field)

Enter the fee code or a fee description and then, in the drop-down list 
below, select a fee code.

Tips for entering fee codes: 

 The EMR does not recognize fees that start with ‘0’. Instead, enter 
the number that follows the ‘0’. For example, instead of entering 
0100, enter 100.

 If you enter a fee code that differs depending on the patient’s age, 
you can enter the fee code for any age group, and the EMR 
automatically corrects the code for the patient’s age. For example, if 
you enter 100 (visit in office: age 2-49 years) for a 60 year old, the 
EMR changes the code to 16100 (visit in office: age 60-69 years).

 For detailed information on what fee codes you should charge for 
certain services, and rules behind them, see the MSP website. 

 You can have a fee code populate this field automatically. See the 
below note on setting default fee codes.

 If your clinic has a default fee code list set up, you can select a 
“favourite” fee code from the drop-down list without entering a fee 
code or description first.

Field Description
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Setting default fee codes 

The default fee code for a bill is determined by entries and selections made in the 
following locations. The top-most selection takes precedence over the items below it.

 Visit Record: Uses the fee code entered in the billing area of the visit SOAP note. See 
“Entering bill information from a SOAP note (practitioners only)” on page 26.

 Appointment Reason Default Fee Code: Uses the fee code entered as the 
Default Fee Code in Appointment Reason Maintenance. You can select the 
Appointment Reason when creating an appointment.

 Find Previous Bill Setting: Uses the fee code from the previous bill for the selected 
patient. You can select this option from the Billing Screen Behaviour window. See 
“Customizing Billing screen behaviour” on page 4.

 Fee Code Maintenance Default List: Populates the fee code drop-down list with 
selected (favourite) options. Uses the fee codes from Fee Code Maintenance Data tab 
that have the Include in default list check box selected. Up to 50 fee codes can be 
displayed in the drop-down list. The first fee code in the list is the default unless 
another fee code is selected from the list at the time of creating the bill.
Tip: Your favourite fee codes cannot be sorted, enter your most used fee codes first to 
ensure that they display at the top of the list.

%Billed Defaults to 100%. 

To charge for only a percentage of the normal service fee, enter the 
percent to be paid. For example, if you are billing a Pap smear and a 
tray fee with an office visit, enter 50% for the office visit fee code (as per 
MSP guidelines).

%Locum If the service was provided by a locum, enter the percentage that is to 
be paid to the locum.

Hospital If this bill is related to a hospital stay, select this check box.

If you select a Service Location that corresponds to a hospital, the 
Hospital check box is selected by default.

Field Description
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MVA If this bill is related to a motor vehicle accident:

1. Select the MVA check box. The EMR displays the Service Detail 
window with the following message displayed at the top: “Enter 
ICBC Claim Number if known”.

2. If you know the patient’s ICBC claim number, in the ICBC Claim 
Number field, enter the number.

Note: Enter only numbers. The bill will be rejected if you include letters.

Note: If you do not know the ICBC Claim number, and leave this field 
blank, MSP will forward the claim to the adjudicator for payment.

3. If the service was provided by a Chiropractor, Massage Therapist, or 
Physiotherapist, in the Submission Code drop-down list, select I 
ICBC Claim for chiro, massage, physio.

4. If the bill requires the patient’s driver’s license details, in the Notes 
area, enter the patient’s driver’s license number.

5. To close the Service Detail window, click Close.

In the billing list, the bill displays YES in the MVA column.

Units To bill for more than one unit (for example, if you administer multiple 
injections), enter the number of units.

Depending on the insurer and service being billed, units can represent 
whatever you need to multiply the fee by (for example, days, or number 
of services).

Field Description
Wolf EMR Billing User Guide - Issue 02.01 17



Provincial billing
6. To add more detailed information to the bill (for example, referral physician information, notes 
to MSP, or service dates and times):

a) At the top of the Billing window, click Details. The EMR displays the Service Detail 
window.

*ICD9 Code / 
Desc

You can enter up to 3 ICD9 codes for a bill. 

To enter an ICD9 code, in the *ICD9 Code / Desc field, complete one 
of the following actions:

  If you know the ICD9 code, enter the number. Ensure you enter the 
ICD9 code without a decimal point. For example, enter 2501 instead 
of 250.1.

  If you do not know the numeric ICD9 code, enter a description and 
then, in the drop-down list, click an ICD9 code.

ICD9 code(s) pre-populate in this field if:

 A diagnosis was assigned to the visit (in the ASSESSMENT area of 
the visit SOAP note or Consult Letter Examination)

 You selected the Find Previous ICD9s Billing Screen Behavior. If 
this screen behaviour is enabled, the ICD9 code(s) used in the 
patient’s previous bill populates. Also, if you click the ICD9 drop-
down list, all ICD9 codes used in the patient’s previous bills are 
listed. See “Customizing Billing screen behaviour” on page 4.

Tip: if you are unsure of what ICD9 code to bill, and want to see a list of 
the patient’s current problems, press F7. The EMR displays the 
patient’s Medical Summary.

Note: Although you can enter up to 3 ICD9 codes for a bill, depending 
on the insurer you are billing, there may be only one, two, or no 
ICD9 code fields available. 

If you have administrative authority in Wolf EMR, in Insurer 
Maintenance, you can set how many ICD9 code fields display on 
bills to specific insurers. 

Location If the practitioner provides services out of more than one location, click 
the location where the service was provided.

Field Description
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b) Using the following table, in the Service Detail window, enter additional billing information 
as needed.

Field Description

Service Dates 
area

If the service took place over multiple days:

1. In the * From field, enter the service start date, or to select a date 

from a calendar, click .

2. In the To field enter the service end date, or to select a date from 

a calendar, click .
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Service Times 
area

If the fee code requires details on how long the service took to 
complete:

1. In the Call Time field, enter the time of day that the practitioner 
was called in.

2. In the Start field, enter the time of day that the service began.

3. In the End field, enter the time of day that the service ended.

Note: Enter call, start, and end times without a colon (:), and using a 
24 hour clock. For example, if a service started at 2:00pm, 
enter 1400.

Referral Data 
area

If the fee code requires a referring practitioner:

1. In the Referral Data area, select the Referred BY check box.

2. In the Referral Physician area, in the Search By field, enter the 
practitioner’s name or MSP number and then, in the Physician 
Selected drop-down list, select the practitioner’s name.

Note: If the patient has a referring practitioner or consultant entered 
in Patient Maintenance, and that practitioner is set as the 
Billing Default, the practitioner’s name populates the 
Physician Selected field automatically.

If the fee code requires the consultant you are referring the patient to 
(for example, for a no charge referral - 3333):

1. In the Referral Data area, select the Referred TO check box.

2. In the Referral Physician area, in the Search By field, enter the 
consultant’s name or MSP number and then, in the Physician 
Selected drop-down list, select the consultant’s name.

Note: When you create a referral for a patient, the EMR displays a 
dialog box with the following prompt: “Send Referral to 
MSP?”. To create a no-charge referral bill for the patient, click 
Yes.

Notes Enter any additional billing notes for MSP. For example, if you are 
billing for a delivery, you can enter information about the delivery.

Note: If you add additional notes to the bill, MSP manually reviews 
the bill.

Correspondenc
e mailed

If you are sending additional documents in relation to the claim (for 
example, an operative report), select this check box.

Field Description
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c) When you finish adding your detailed billing information, click Close.

3.  Perform one of the following actions:

 To include only the one fee code for this bill, click Save. 

 To add other fee codes to this bill:

a) Click Save+New. The EMR inserts another billing list entry for the patient.
 

b) Enter the Fee Code and other billing information as required. See Step 5 and Step 6.

c) Repeat Step a and Step b for each additional fee code.

d) When you finish adding fee codes, click Save. 

Adding multiple fees to one patient bill

You can add multiple fee codes to one bill. For example, you can include fees for an office visit 
and a Pap smear on one bill. Each fee code you enter displays as a new line in the billing list 
with the same patient name.

To add multiple fee codes to a bill, after you enter information for the first fee code, click 
Save+New. If you click Save instead of Save+New, or if you later realize that you need to add 
an additional fee code to the bill, you can manually insert a new line to the billing list.

Steps 

1. Open the Billing program, and then navigate to the billing list containing the bill. See Step 1 
to Step 3 in “Creating a bill from the billing list” on page 11.

ICBC Claim 
Number

If the service is related to a motor vehicle accident, and you know the 
ICBC Claim Number, enter the claim number here.

Note: If you do not know the ICBC Claim number, MSP will forward 
the claim to the adjudicator for payment.

Submission 
Code

If the Submission Code is any code other than O Normal 
Submission, in the drop-down list, select the code you want.

Field Description
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a)In the billing list, click the patient you want to add an additional fee code for and then, in 
the Billing menu, click Edit > Insert Line After (or press Ctrl + I). The EMR inserts 
another billing list entry for the patient and clears the bill entry area.

 

2. In the bill entry area, enter information for the fee code. See Step 5 to Step 6 in “Creating a 
bill from the billing list” on page 11.

3. Perform one of the following actions:

 To finish the bill, click Save. 

 To add another fee code to the bill, click Save+New.

Creating a bill for a patient who is not in the billing list

Patients with booked appointments display automatically on the Billing window in the billing list. 
If the patient you want to bill does not have an appointment booked (for example, if you are 
billing for INR management), the patient’s name is not on the billing list. In this case, you perform 
a search for the patient to bill.

If the patient is not yet in your system, you can add the patient directly from the Billing window. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. In the practitioner drop-down list (located in the top left corner), click the patient’s 
practitioner. The EMR displays the selected practitioner’s billing list for today.

3. If you are creating a bill for a service date other than today, click Calendar, and then click 
the service date.

Note: If you are the patient’s practitioner, your name is populated by default.
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4. Click New Bill. The EMR displays the Patient Search window.
 

5. In the Advanced Search area, enter your search criteria.

6. On the Actions menu bar, click Search, or press Enter. The EMR displays the search 
results in the Search Results tab.

7. Complete one of the following actions:

 If the patient is listed in the Search Results area, double-click the patient.

Tips for entering patient search criteria

 If you do not know how to spell a patient’s last name, but want to use last name 
as a search criteria, select the Last Name sounds like check box. The EMR 
includes patients with similar last names (even if the names are spelled 
differently).

 To include patients who have a status of Inactive, select the Include Inactive 
check box.

 If you want to use a more simplified search window, click SMART ( ). 
SMART Search is a single text input search field that works similarly to a web 
search. When you enter your search criteria in the Search for field, the EMR 
searches the criteria throughout all fields of the patient records.
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 If the patient is not found, add the patient to the EMR, and then search for the patient 
once more:

a)  At the top of the Patient Search window, click New Patient ( ). The EMR 
displays the Patient Maintenance window.

b) Enter the patient’s demographic information, including full name, billing province, 
provincial health number, date of birth, and gender. 

c) Click Save ( ), and then click Close ( ).

Tip: From the Patient Search window, you can verify the patient’s PHN with MSP.

In the list of search results, single-click the patient, and then click Verify with 
MSP.
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d)    Search for the patient once more. See Step 4 to Step 6.

e)    In the Search Results area, double-click the patient. 

The EMR displays the patient’s name in the New Bill Patient field.
  

Tips for adding a patient

 To add a patient using a simplified entry window, at the top of the Billing 

window, click Add Patient ( ). The EMR displays the Patient Quick Add 
window.

For detailed information on how to enter a patient’s demographic information, see 
the Wolf EMR Front End Staff User Guide.
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8. Complete and save the bill. See Step 5 to Step 3 in “Creating a bill from the billing list”.

Entering bill information from a SOAP note (practitioners only) 

If you are a practitioner, you can enter simple bill information from a SOAP note, including:

 Payee Number (if you have more than one Payee Number)

 One fee code 

 Service units or service time

The billing area is located on the bottom right corner of the SOAP Note.
 

If you enter information in the billing area, when you complete and lock the SOAP note, the EMR 
adds the information to the patient’s bill in the Billing program. From the Billing program, you or 
your billing clerk can modify the bill (for example, add additional fee codes) before saving the 
bill.

Steps 

1. Create a SOAP note for the patient. For information on how to start a SOAP note, see the 
Wolf EMR Practitioner User Guide.

2. Assign an ICD9 problem code to the visit:

a) In the Assessment field, enter an assessment or problem and then press Enter. 

b) In the results list, click a problem. 

Best Practice

After you select a patient, do not click the blank area in the left pane.

If you accidentally click on the blank area, the patient name will be lost and you will 
need to perform Step 4 and Step 7 again.
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c) (Optional) In the Qualifier drop-down list, click a qualifier, if available. A Qualifier is any 
additional detail about the problem. For example, “Self Managed”.

d) Click Add to Assessment ( ) to add the assessment to the Visit 
Record.

3. In the billing area (located on the bottom right of the SOAP note), enter information using the 
following table as a reference.

Field Description

Payee 
Number

If you have more than one Payee number, in the drop-down list select 
the number you want to bill under.

Note: Your default Payee number is populated by default.

Insurer If you want to bill a party other than MSP, in the drop-down list, select 
the party.

Fee Code In the field, begin to enter the fee code. As you enter the fee code, the 
EMR displays a drop-down list of matching fee codes. In the drop-
down list, select the fee code you want.

Note: The services available in the Fee Code drop-down list are 
determined by your clinic. If a fee code you require is not in the 
list, ask your administrator to add it to the list.

Service Units To bill for more than one unit (for example, if more than one service was 
provided):

1. Select Service Units.

2. In the Units field, enter the number of units.

Note: Depending on the insurer and service being billed, units can 
represent whatever you need to multiply the fee by (for example, 
days, or number of services).
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3. When the SOAP form is complete, click Lock Form ( ) to save and lock the note. The 
EMR displays a dialog box with the following prompt: “Lock this record?”

4. Click Yes. The bill entry appears in the billing list in the Billing program.

5.  In the Billing program, review the bill information and then save the bill. See “Creating a bill 
from the billing list” on page 11.

 

Verifying that all appointments have been billed
You can ensure that all appointments have been billed by using the Incomplete Billing view. 
For each practitioner, you can produce a list of appointments that have not yet been billed for. 
You can then finish and save the bills from the list.

Service Time To enter a service start and end time:

1. Select Service Time.

2. In the Service Start/End fields, enter the time of day that the 
service started and ended.

Note: Enter times without a colon (:), and use a 24 hour clock. For 
example, if a service started at 2:00pm, enter 1400.

Note: The EMR populates the start and end times in the Service Detail 
window for the bill.

Tip: Opening the Billing window from a SOAP Note

If you are entering visit notes for a patient, you can quickly open the Billing window 
and create a more detailed bill for the patient:

If you have a SOAP note or the Medical Summary open for the patient, on your 
keyboard, press Ctrl + Shift + $. The EMR opens the Billing window with a bill 
started for the patient.

Best Practice

Perform a search for un-billed appointments daily.

Field Description
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Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. In the practitioner drop-down list (located in the top left corner), click the practitioner you 
want to view missing bills for.

3. On the Billing menu, click View > Incomplete Billing. The EMR displays the Query Options 
window.

Note: You cannot print the list of appointments without bills.

Note: If you are the patient's practitioner, your name is populated by default.
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4. In the Date Selection area, perform one of the following actions: 

 Click a date range option. For example, to view missing bills for the past 30 days, select 
0 - 30. 

 In the From and Up To fields, enter a date range by entering a start and end date.

5. In the Date Type area, select one of the following options:

 Bill Creation Date: To filter the missing bills by date ranges based on bill creation dates.

 Service Date: To filter the missing bills by date ranges based on bill service dates.

6. If you want to view missing bills for only one patient, in the Service Recipient area, select 
Selected Patient, and then click Search.

7.  Click OK. In the Billing List area, the EMR displays any appointments that were not billed. 
From this list, you can bill the appointments as needed. See “Creating a bill from the billing 
list” on page 11.

Editing bills before they are sent to the province
  

You may need to edit a bill after it is created. For example, you may have entered the wrong fee 
code, or missed information. You can edit the bill before you create an eBill claims submission.

Steps 

1. In the practitioner drop-down list, select the practitioner who provided the service.

2. Click Calendar and then, in the calendar, select the service date. The EMR displays the 
billing list for that date.

3. In the billing list, click the bill you want to edit.

Best Practice:

Select a Date Selection of All, which produces a list of all appointments with 
missing bills in the system (with no date range).

Note:

 You can edit MSP Bills that have not been sent via eBill or Private and Third 
Party bills that have not received payments. 

 You cannot edit MSP Bills once an eBill submission has been created. 
Instead, you must wait until you receive a remittance file. See “Billing 
reconciliation” on page 67.
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4. Edit or enter the bill’s information as needed (for example Bill to, Fee Code, ICD9 Code).

5. Click Save. The EMR overwrites the bill with the updated information. 

Deleting bills
If you create a bill in error, you can delete the bill as long as it has not been sent to the ministry.

Steps 

1. In the practitioner drop-down list, select the practitioner who provided the service.

2. Click Calendar and then, on the calendar, select the service date. The EMR displays the 
billing list for the selected date.

3. In the billing list, click the bill you want to delete.

4. On the Billing menu, click File > Delete Bill or, on your keyboard, press Ctrl + D. The EMR 
displays the following prompt: “Are you sure you want to delete this bill/invoice?”.

5. Click Yes.

Sending claims to Medical Services Plan
After you create and save your bills in the Billing program, you use the eBill program to create 
and send your provincial submission file to MSP. 

Best Practices:

 Submit your claims to MSP at least once a week.

 Submit your claims to Teleplan prior to 7:00pm on the Close-Off Dates. For 
information on Close-Off Dates, see MSP Designated Holidays and Close-Off 
Dates.

 Before each submission, check for any appointments that have not been billed. 
See “Verifying that all appointments have been billed” on page 28.
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Steps 

1. Open the eBill program: On the Wolf EMR Launch page, click eBill ( ). The EMR 
displays the eBill - Process Electronic Billing window with the Process Bills tab open.

  

Note:

 Claims are processed within 30 days, with a majority being paid within 14 days.

 Remittance reports are sent and Payments are made every two weeks (at the 
middle and end of each month).

Note: The amount of time it takes for Teleplan to process and pay your claims 
varies, and depends on the timing of your submissions and the complexity 
of the claims.

Teleplan password

Your Teleplan password must be changed every 42 days. To ensure that your 
Teleplan password does not expire, reset your password on the same day of every 
month from your EMR:

 On the eBill menu, click Options > Change Internet Password. The EMR 
displays the Password Change window.

Note: If you let your Teleplan password expire, you must have your password 
reset. Complete one of the following actions:

   Call the Teleplan support line: 604-456-6950 ext.3, ext.2

   Go to the Teleplan website: https://teleplan.hnet.bc.ca 
Your Username is ttut#### (where #### = your data center #)
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2. In the Process Claims area, click Create Submission.

A progress bar indicates the progress of the submission process. When complete, the EMR 
displays a dialog box stating the number of files uploaded and the number of files 
downloaded.

3. Click OK. If a remittance file is downloaded it will start processing. When finished, the EMR 
displays the following message: “1 Remittance processed.”

4. Click OK.

Verifying that received your claims

After you submit claims to Alberta Health you can verify that your claims were received by 
viewing the Batch Balance report.

Tip for multi-location clinics: 

You can choose to send bills for only one practitioner:

1. On the eBill menu, click Options > Specify Submission Service Provider. 
The EMR displays the One Provider drop-down list in the Process Claims 
area.

2. In the One Provider drop-down list, click a practitioner’s name. The EMR will 
send bills for only this practitioner to MSP. 

If this is your first time submitting a claim to MSP through Teleplan

You must set the sending mechanism to “Use Internet” (if it is not selected already):

 On the eBill menu, click Options > Use Internet (NOT Teleplan).
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Steps 

1. Open the eBill program: On the Wolf EMR launch page, click eBill ( ). The EMR opens 
the eBill - Process Electronic Billing window.

2. On the Process Bills tab, click Process Remittance. 

3. The EMR imports your Batch Balance reports and remittance files from AHC and displays a 
dialog box indicating the number of files downloaded

4. Click OK.

5. Identify the claim number you want to view a Batch Balance report for: Click the Claim 
History tab. The EMR displays a list of claims sent by your clinic, with the File column 
containing the corresponding claim numbers.

6. Click the Remittance History tab. The EMR displays a list of Batch Balance reports and 
Assessment Results reports received by your clinic.

7. Find the listed Batch Balance report for the claim number you identified in Step 5, click the 
report’s Remit Date, and then click Log.

Note: Batch Balance reports (also known as BB files) are confirmations from 
Alberta Health that they received your claims files and will process them for 
payment. For every claims file that Alberta Health receives, they will send you a 
corresponding Batch Balance report.
34 Wolf EMR Billing User Guide - Issue 02.01



Provincial billing
The EMR opens the Remittance Query window.

8. Select the eBill Processing Log check box, and then click Display.

The EMR displays the Batch Balance report.
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Tip: If the Reason code is ACPT, this indicates that the claims file was received 
and accepted for payment. 
36 Wolf EMR Billing User Guide - Issue 02.01



Chapter 3
Patient billing
You bill patients similar to how you bill the province or bill patients. 

When you save patient bills, you are automatically prompted to enter payment information for 
the bill. If the patient will be paying at a later time, you can enter payment information when you 
receive payment.

If you enter the wrong payment information, you can reverse the payment. If you determine that 
you will not receive payment for a bill, you can write-off a bill.

Creating a bill for a patient
You start bills for patients similar to how you start bills for MSP. You can start a patient bill:

 From the billing list. See “Creating a bill from the billing list” on page 11.

 For a patient who is not on the billing list. See “Creating a bill for a patient who is not in the 
billing list” on page 22.

 From a SOAP note. See “Entering bill information from a SOAP note (practitioners only)” on 
page 26.

The following section describes how to bill a patient who is not on the billing list.

Steps 

1. On the Wolf EMR Launch page, click Billing ( ). The EMR displays the Billing window.

2. In the practitioner drop-down list (located in the top left corner), click a practitioner.
 

3. If you are creating a bill for a day other than today, click Calendar, and then click the Service 
Date. 

4. Click New Bill. The EMR displays the Patient Search window.

Note: If you are the patient’s practitioner, your name is populated by default.
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5. Search for the patient and then double-click the patient’s name. The EMR displays the 
patient’s name in the New Bill Patient field.

6. Enter bill details similar to how you would for an MSP bill. See Step 5and Step 6in “Creating 
a bill from the billing list” on page 11. The following table outlines exceptions for bills to 
patients.

 

3. Click Save. The EMR displays the following prompt: “Are all services entered for this bill?”

4. Perform one of the following actions:

 If all services are entered for this bill, click Yes. The EMR displays the Invoice Detail 
window.

 To add more services to the bill, click No. The EMR inserts another line into the original 
bill to allow you to add a second item to same invoice. Repeat Step and Step 3.

5.  In the Invoice Detail window, perform one of the following actions:

 If the patient has paid all or part of the bill at the time of the visit, enter payment 
information, and then close the window. See “Recording a payment to a patient bill” on 
page 40.

 If the patient has not paid the bill, click NOT PAID. You can take a payment at a later time 
and record it in the EMR. See “Recording a payment to a patient bill” on page 40.

Field Description

Bill To In the Bill To drop-down list, select Patient. 

Fee Code/Desc 1. In the Fee Code/Desc field, enter the fee code or service 
description, and then press Enter. 

2. In the drop-down list below, click a fee code.

Note: Before you can bill for a service, the service must be entered 
in Wolf EMR as a fee code. You typically create custom fee 
codes for services and products you charge to patients. See 
“Managing service fee codes and fee schedules” on page 
175.

Units Enter the number of services performed or products provided. For 
example, if the service fee is for vitamins, and the patient is 
purchasing 3 containers of vitamins, in the Units field, enter 3. 

The EMR multiplies the Rate by the number of Units and displays 
the total billed amount in the Bill $$ column in the billing list.

Rate (field to the 
right of Fee 
Code/Desc)

If you want to charge a different rate than the default, in the Rate field, 
modify the amount. 
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The EMR displays a prompt asking if you would like to print the invoice. 

6.  Perform one of the following actions:

 If you want to print the invoice or receipt, click Yes. 
Note: Another way to print an invoice is to click the bill in the Billing list, and then on the 
Billing menu click File > Print Invoice. 

 If you do not want to print the invoice or receipt, click No.
 

Tip: If you want to print the invoice at a later time, you can print the invoice from the 
billing list. In the billing list, click the bill, and then on the Billing menu click File > 
Print Invoice.
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Recording a payment to a patient bill
If you do not receive complete payment at the time you bill a patient (for example, if you bill a 
patient for missing an appointment and send the bill by mail), you can record a partial or 
complete payment at a later time when you receive payment. 

It is important that you always record a payment as soon as you receive it because the EMR 
cannot report which bills were paid and or not paid unless you record them in the system.

Steps 

1. Open the Patient Maintenance window for the patient:

a) On the Wolf EMR Launch page, click Scheduling ( ).

b) In the Patient Search area, in the Family Name /Portion field, enter the patient’s last 
name, and then on your keyboard press Enter. Your cursor moves to the Given (first 
name) field.

c) In the Given field, enter the patient’s first name, and then on your keyboard press Enter.

d) In the search results list, click the patient name, and then, on your keyboard, press F9. 
The EMR displays the Patient Maintenance window.

 

2. Click the Billing tab. The Billing tab displays a list of bills created for the patient.

Tip: Customizing patient invoices

For patient invoices, you can customize:

 What information displays on invoice letterheads

 Messages or notes that display on the bottom of invoices

See “Setting invoice preferences” on page 207.

For an individual patient’s invoices you can add a customized note. See “Creating 
personalized notes for patient invoices” on page 45.

Tip: You can also access the Patient Maintenance window from your WorkDesk 
and from Billing:

 Workdesk: On your WorkDesk, click Demographics.

 Billing: On the Billing menu, click View > Patient Maintenance.

The EMR displays the Patient Search window. 
Search for the patient and then double-click the patient’s name.
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3. Click the service date of the bill to which you want to record a payment.
 

3. On the Patient Maintenance menu, click View > Invoice Payment or, on your keyboard, 
press Ctrl + P. The EMR opens The Invoice Detail window.

Tip: If the patient’s list of bills is long, and you are having trouble finding the bill, filter 
the list to display only bills to the patient:

1. In the Search By area, in the Insurer drop-down list, select Patient.

2. Click Search.
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4. Using the following table, enter payment information.

Field Description

*Amount Ensure the payment amount is correct. 

If you are entering a partial payment, enter the actual paid amount.

Method In the drop-down list, select the method of payment.

If the method of payment is a cheque, in the Number field, you can enter 
the cheque number for reference.

Payment 
Date

Enter the date that payment was received, or to select a date from a 

calendar, click .

Number If the method of payment is cheque, enter the cheque number.

NSF Date If you cash the cheque and the cheque is rejected due to insufficient 

funds, in the NSF Date field, enter the date of the rejection, or click  
to select a date from a calendar.
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5. Click Save. The EMR displays the payment in the lower pane of the Invoice Detail window.

6. To print a receipt:

a) Click Print. The EMR displays Print Report window

b) In the Copies field, enter number of copies to print, and then click Print. 

7. Click Exit. The EMR displays the payment in the Paid$$ column in the billing list.

8. If you received only a partial payment for the bill, but you want to mark the bill as complete 
(that is, you want to accept the bill as fully paid), write-off the remainder of the billed amount. 
See “Writing off a patient bill” on page 44.

Reversing a payment 
You can reverse a payment to an invoice if a payment was posted against an invoice in error. 
You reverse a payment from the patient’s Invoice Detail window, which you can access from the 
Billing program, or from the Billing tab on the Patient Maintenance window.

Steps 

1. Perform one of the following actions:

 If you know the date that the patient was billed, open the Billing program, and then view 
the billing list for the billed date. See “Viewing the billing list” on page 2.

 If you do not know the date that the patient was billed, open the Patient Maintenance 
window, and then click the Billing tab. See Step 1 and Step 2 in “Recording a payment 
to a patient bill” on page 40.

2. Click the bill you want to reverse a payment for. 

3. Perform one of the following actions:

 If you are in the Billing program: On the Billing menu click File > Enter Invoice Payment 
or, on your keyboard, press Ctrl + P. 

 If you are on the Billing tab of the Patient Maintenance window: On the Patient 
Maintenance menu, click View > Invoice Payment or, on your keyboard, press Ctrl +P. 

Deposit 
Date

Enter the date that the payment was deposited to your bank account, or 

click  to select a date from a calendar.

Note: You can reverse a payment only if a deposit has NOT been recorded for 
that bill. If the deposit has been done, you must refund the payment.

Field Description
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The EMR displays the Invoice Detail window.

4. In the lower pane of the Invoice Detail window, click the payment you want to reverse.

5. Click Reverse Pmt. The EMR displays the following prompt: “Are you sure you wish to 
reverse this payment?”

6. Click Yes. If you scroll to the right of the payment row, the Payment Reversal Date is 
displayed for the payment.

 

7. Click Exit. 

Writing off a patient bill
You write-off a patient bill if:

 You know you will not receive payment for the bill.

 You receive only a partial payment for a bill, but you want to mark the bill as complete (that is, 
you want to accept the bill as fully paid).

 You created the bill in error. For example, you created the bill for the wrong patient.
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When you write-off a partially paid bill, the EMR notes the unpaid portion as written-off.

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. Search for all outstanding patient bills. See “Searching for unpaid and partially paid patient 
bills” on page 86.

3.



4. In the list of outstanding patient bills, click the bill you want to write-off and then, on the Billing 
menu, click File > Write Off.

5. Click one of the following options:

 This Invoice: To write-off only the selected bill.

 All Bills on Screen: To write-off all bills currently displayed in the billing window.

6.  Click Yes.

7.  In the WriteOff Reason window, select one of the following options:

 Uncollectible: If you know you will not receive payment for the outstanding bill amount.

 Mistake: If there was an error on the bill or if the bill was created in error.

The EMR writes off the bill(s), and displays the word WriteOff in the Remitted column of the 
billing list.

Creating personalized notes for patient invoices
You can create a personalized note that displays on all invoices printed for a particular patient. 
You enter the personalized note in Patient Maintenance.

Steps 

1. Open the Patient Maintenance window for the patient. 

2. Click the Notes tab.

Tip: If you are viewing the Billing window, and the patient is listed in the billing area, 
you can quickly open the Patient Maintenance window:

 Click the patient’s name and then, on your keyboard, press F9.
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3. In the Active Notes area, in the Print on each invoice for this patient field, enter the 
invoice note.

4. Click Save ( ) and then click Exit. 
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Third-party billing
You bill third parties similar to how you bill the province or bill patients. When you create a third-
party bill, you select the name of the company or person you want to bill to. If the third party is 
not yet listed in your system, you can add the third-party directly from the bill. 

When you save third-party bills, you are prompted to enter payment information for the bill. If the 
third-party will be paying at a later time, you can enter payment information when you receive 
payment.

If you enter the wrong payment information, you can reverse the payment. If you determine that 
you will not receive payment for a bill, you can write-off a bill.

Creating a bill for a third-party
You start bills for third-parties similar to how you start bills for MSP. You can start a third-party 
bill:

 From the billing list. See “Creating a bill from the billing list” on page 11.

 For a patient who is not on the billing list. See “Creating a bill for a patient who is not in the 
billing list” on page 22.

 From a SOAP note. See “Entering bill information from a SOAP note (practitioners only)” on 
page 26.

The following section describes how to create a third-party bill for a patient who is not on the 
billing list. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. In the practitioner drop-down list (located in the top left corner), click a practitioner.
 

Note: If you are the patient’s practitioner, this step is unnecessary; your name is 
selected in the drop-down list by default.
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3. If you are creating a bill for a day other than today, click Calendar, and then click the Service 
Date. 

4. Click New Bill. The EMR displays the Patient Search window.

5. Search for the patient and then double-click the patient’s name. The EMR displays the 
patient’s name in the New Bill Patient field.

6. Enter bill details similar to how you would for an MSP bill. See Step 5and Step 6in “Creating 
a bill from the billing list” on page 11. The following table outlines exceptions for third-party 
bills.
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Field Description

Bill To  In the Bill To drop-down list, select the third-party. 

 If the third-party is not in the list, click Other Insurer and then, in 
the Insurer Information area, enter the insurer’s Name, 
Address, City, Province, and Fax Number.   
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Fee Code/Desc 1. In the Fee Code/Desc field, enter the fee code or service 
description, and then press Enter. 

2. In the drop-down list below, click a fee code.

Note: Before you can bill for a service, the service must be entered 
in Wolf EMR as a fee code. You typically create custom fee 
codes for third-party bills. See “Managing service fee codes 
and fee schedules” on page 175.

Units Enter the number of services performed or products provided. For 
example, if the service fee is for photocopying, and you photocopied 
three pages, in the Units field, enter 3. 

The EMR multiplies the Rate by the number of Units and displays the 
total billed amount in the Bill $$ column in the billing list.

Rate (field to the 
right of Fee 
Code/Desc)

If you want to charge a different rate than the default, in the Rate 
field, modify the amount. 

Atten To address the invoice to a specific department or person, enter the 
name of the department or individual.

Note: When you add or modify an insurer you can enter a default 
name for this field. See “Adding and modifying third-parties 
(insurers) you bill to” on page 202.

3d Party Ref If the third-party requires that you include a reference number or 
description (for example, the patient’s policy number or claim 
number), enter the reference here. The reference you enter displays 
on the invoice below the Re line.

Field Description
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3. Click Save.
 

The EMR displays the following prompt: “Are all services entered for this bill?”

4.  Perform one of the following actions:

 To add more services to the bill, click No. The system inserts another line into the original 
bill to allow you to add a second item to same invoice. Repeat Step 6 to Step 3.

 If all services are entered for this bill, click Yes. The EMR displays the Invoice Detail 
window.

Description Enter any additional information required by the third-party. For 
example, a description of the service, or an indication that “Medical 
Legal Letter Enclosed as per MVA Jan 1, 2015”. The description you 
enter displays on the invoice below the Re line.

Tip for billing ICBC

In the Bill To drop-down list, avoid selecting the generic ICBC insurer. Instead, 
create customized ICBC insurers for each location you bill to (for example, 
ICBC_Richmond), and then select the appropriate location for each bill. This way 
you can track what bills were sent to and are outstanding from each location.

Note: If you entered information for a new insurer, when you save the bill, the EMR 
displays the prompt - “Add <insurer name> to Database?”. Click Yes. The EMR 
saves the insurer in the database. 

When you later create invoices, you can select this insurer from the Bill To drop-
down list. You can also modify the insurer’s information and billing details as 
needed. See “Adding and modifying third-parties (insurers) you bill to” on page 
202.

Field Description
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5.  In the Invoice Detail window, perform one of the following actions:

 If you have received payment for the bill, enter the payment details. See Step 4 to Step 
8in “Recording a payment for a third-party bill (when you have the patient’s name)” on 
page 53.

 If you have not received payment, click NOT PAID. You record the payment in the EMR 
at a later time. See “Recording payments for third-party bills” on page 53. 

The EMR displays a prompt asking if you want to print the invoice. 

6.  To print the invoice, click Yes.
  

Tip: If you want to print the invoice at a later time, you can print the invoice from the 
billing list. In the billing list, click the bill, and then on the Billing menu click File > 
Print Invoice.
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Recording payments for third-party bills
 

When you receive a payment record the payment in the Invoice Detail window. This is an 
important practice to establish because the EMR cannot track which bills were paid or not paid 
unless you record payments accurately.

The method you use to record payment to a third-party invoice depends on the information that 
came with the payment:

 If the third party included the patients name with the payment information, access the Invoice 
Detail window via the Patient Maintenance window. See “Recording a payment for a 
third-party bill (when you have the patient’s name)” on page 53.

 If the third party included only the invoice number with the payment information, access the 
Invoice Detail window via the Billing program. See “Recording a payment for a third-party bill 
(when you have only the invoice number)” on page 56.

Recording a payment for a third-party bill (when you have the patient’s name)

If the third party includes the patient’s name with payment information, you can record the 
payment via the Patient Maintenance window.

Steps 

1. Open the Patient Maintenance window for the patient:

a) On the Wolf EMR Launch page, click Scheduling ( ).

b) In the Patient Search area, in the Family Name /Portion field, enter the patient’s last 
name, and then on your keyboard press Enter. Your cursor moves to the Given (first 
name) field.

Tip: Customizing third-party invoices

For each third-party insurer, you can customize:

 Information displayed on invoice letterheads

 Messages or notes that display on the bottom of invoices

See “Setting invoice preferences” on page 207.

Best Practice:

Record payments as soon as you receive them. 
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c) In the Given field, enter the patient’s first name, and then on your keyboard press Enter.

d) In the search results list, click the patient name, and then, on your keyboard, press F9. 
The EMR displays the Patient Maintenance window.

 

2. Click the Billing tab. The Billing tab displays a list of bills created for the patient.
 

3. Click the service date of the bill to which you want to record a payment. 

3. On the Patient Maintenance menu, click View > Invoice Payment or, on your keyboard, 
press Ctrl + P. The EMR opens the Invoice Detail window.

Tip: You can also access the Patient Maintenance window from your WorkDesk 
and from Billing:

 Workdesk: On your WorkDesk, click Demographics.

 Billing: On the Billing menu, click View > Patient Maintenance.

The EMR displays the Patient Search window. 
Search for the patient and then double-click the patient’s name.

Tip: If the patient’s list of bills is long, and you cannot find the bill, filter the list to 
display only bills to the third-party:

1. In the Search By area, in the Insurer drop-down list, select the insurer.

2. Click Search.
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4. If you have previously recorded a payment toward the invoice and are recording another 

payment, click .

5. Using the following table, enter payment information.

Field Description

*Amount Ensure the payment amount is correct. 

If you are entering a partial payment, enter the actual paid amount.

Method In the drop-down list, select the method of payment.

Payment Date Enter the date that payment was received, or to select a date from a 

calendar, click .

Number If the method of payment is Cheque, enter the cheque number.

NSF Date If you cash the cheque and the cheque is rejected due to insufficient 
funds, in the NSF Date field, enter the date of the rejection, or click 

 to select a date from a calendar.
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6. Click Save. The EMR displays the payment in the lower pane of the Invoice Detail window.

7. To print a receipt:

a) Click Print. The EMR displays the Print Report window.

b) In the Copies field, enter number of copies to print, and then click Print. 

8. Click Exit. The EMR displays the payment in the Paid$$ column in the billing list.

9. If you received only a partial payment for the bill, but you want to mark the bill as complete 
(that is, you want to accept the bill as fully paid), write-off the remainder of the billed amount. 
See “Writing-off third-party bills” on page 58.

Recording a payment for a third-party bill (when you have only the invoice 
number)

Sometimes the payment information provided by a third-party does not include the patient’s 
name and only includes the Wolf EMR invoice number. If you receive only the invoice number 
for a payment, record the payment via the Billing program. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. Find the patient that the invoice is for:

a) On the Billing menu, click Options > Find Patient for Invoice. The EMR displays the 
Find Patient for invoice window.

b) Enter the invoice number, and then click OK. The EMR displays the patient’s name, 
Provincial Health Number, and date of birth.

3. Search for outstanding third party bills for the patient:

Deposit Date Enter the date that the payment was deposited to your bank account, 

or click  to select a date from a calendar.

Field Description
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a) On the Billing menu, click View > Receivables (or 100% Paid). At the top of the billing 
list, the EMR displays two Receivables for drop-down lists.

b) In the left drop-down list, select the practitioner you want to view bills for, or to view bills 
for all practitioners, click <All Service Providers>.

c) In the right drop-down list, select the third-party or, to view bills for all third-parties, select 
<All 3rd Party> (located at the bottom of the list).

 

The EMR displays the Query Options window.

d) In the Date Selection area, click All.

e) In the Service Recipient area, click Selected Patient, and then click Search.

f) In the Patient Search window, search for and select the patient. The EMR inserts the 
patient’s name in the field below Selected Patient.

g) Click OK. The EMR lists the patient’s outstanding third-party bills in the billing list area of 
the Billing window.

4. Click the bill and then, on the Billing menu, click File > Enter Invoice Payment or, on your 
keyboard, press Ctrl + P. The EMR opens The Invoice Detail window.
Wolf EMR Billing User Guide - Issue 02.01 57



Third-party billing
5. Enter the payment information for the bill. See Step 4 to Step 8in “Recording a payment for a 
third-party bill (when you have the patient’s name)” on page 53.

6. If you received only a partial payment for the bill, but you want to mark the bill as complete 
(that is, you want to accept the bill as fully paid), write-off the remainder of the billed amount. 
See “Writing-off third-party bills” on page 58.

Writing-off third-party bills
You write-off a third-party bill if:

 You know you will not receive payment for the bill.

 You receive only a partial payment for a bill, but you want to mark the bill as complete (that is, 
you want to accept the bill as fully paid).

 The bill was rejected by the third-party because there is a mistake or incomplete information 
on the bill.

 You created the bill in error. For example, you created the bill for the wrong practitioner.

When you write-off a partially paid bill, the EMR notes the unpaid portion as written-off.

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. Search for all outstanding bills to the third-party. See “Searching for unpaid and partially paid 
third party bills” on page 89.

3. In the list of outstanding third-party bills, click the bill you want to write-off and then, on the 
Billing menu, click File > Write Off.

4. Click one of the following options:

 This Invoice: To write-off only the selected bill.

 All Bills on Screen: To write-off all bills currently displayed in the billing window.

5. Click Yes.

6. In the WriteOff Reason window, select one of the following options:

 Uncollectible: If you know you will not receive payment for the outstanding bill amount.

 Mistake: If there was an error on the bill or if the bill was created in error.

The EMR writes off the bill(s), and displays the word WriteOff in the Remitted column of the 
billing list.
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WCB billing
When you create a WCB report and send it to the Billing program, Wolf EMR automatically 
creates five unsaved WCB bill entries. You then review and save the WCB bills. 

Saved WCB bills are sent to WCB when you process and send your next MSP claim.

It is essential that all WCB reports are complete before you process and send claims to WCB. 
You are unable to electronically bill to WCB if the report is incomplete.

Verifying all WCB reports are complete
Make sure all WCB reports are complete before you produce and send claims to WCB through 
MSP. You can view a list of incomplete WCB reports from the Incomplete Reports tab of the 
WCB Report Manager. 

Depending on your role, you may complete the WCB reports yourself, or ask someone else to 
complete the report. A WCB report is complete when all required fields are populated, the 
report is saved, and sent to the Billing program.
  

Steps 

1. Open the WorkDesk: On the Wolf EMR Launch page, click WorkDesk ( ). 

Be timely with your WCB submissions!

 You receive a greater payment rate if you submit and bill Form 8 and Form 11 
reports within 1-3 days of the service date.

 You will not receive payment for any Form 8 or Form 11 reports that are 
submitted and billed 7 or more business days following the service date. 

Note: After you send the WCB report to the Billing program, you can review the 
WCB bill’s information, and then modify and save the bills if needed. See 
“Reviewing, editing, and saving WCB bills for which reports were created” on page 
61. 
Wolf EMR Billing User Guide - Issue 02.01 59



WCB billing
2. Open the Incomplete Reports tab of the clinic-wide WCB Report Manager. How you 
access the clinic-wide WCB Report Manager depends on whether you are a front end staff 
member, or a provider:

 If you are a front end staff member:

a) In the Data Entry area, click WCB e-Forms. The EMR displays the following prompt: 
"Select WCB E-form for an Individual Patient?"

b) Click No. The EMR displays the WCB Report Manager window with the Incomplete 
Reports tab open. The Incomplete Reports tab lists all incomplete WCB reports for 
every patient in your clinic.

 If you are a provider:

a) On the Tasks area of your Workdesk, click # Incomplete WCB Reports (where # = 
the number of WCB Reports marked as incomplete). The EMR displays the WCB 
Report Manager window with the Incomplete Reports tab open.

 

3. In the Physician drop-down list, click the provider you want to view incomplete reports for, 
or to view incomplete WCB reports for all providers, select All Physicians.
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4. To modify or complete an incomplete WCB report, in the list of incomplete reports, double-
click the report. The EMR opens the WCB Electronic Forms window.

5. Enter or modify information in each of the tabs as needed, and then click Close and Save 

( ). The EMR displays a dialogue box with the following prompt: “Is this report complete 
and ready to be sent to WCB?”

6. To send the WCB claim to the Billing program, click Yes. The EMR sends the report to the 
Billing program, and creates and saves 5 bills: 1 office visit, 1 form, and 3 no charge fees. 
The EMR displays a prompt similar to the following:

 

Click Yes if you want to print the report now. Click No if you do not want to print the report.

Reviewing, editing, and saving WCB bills for which reports were 
created

After you ensure all WCB reports are complete and sent to the Billing program, you can review 
the WCB bills in the Billing program, and then modify and save the bills if needed.  WCB bills 
are auto-saved when they are sent to the Billing program from WCB reports, so you are not 
required to click save for each bill.

Steps 

Note: If you are a provider; your name is selected in the Physician drop-down list 
by default.
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1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. In the Physician drop-down list, select the provider you want to review and save WCB bills 
for.

3.  If you are reviewing and saving WCB bills that were billed on a day other than today, click 
Calendar, and then select the service date.

The EMR displays a complete list of bills, including WCB bills, for the selected provider on 
the selected service date. Each WCB claim has 5 bills associated; 1 office visit, 1 form, and 
3 no charge fees.

  

4. In the list of bills, click a WCB bill. The EMR displays the billing information on the right side of 
the window, with:

 Workers Compensation Board BC populated in the Bill To field.

 The fee code(s) and diagnosis code(s) from the WCB eForm populated in the Service 
Fee area and Diagnostic Codes area.

 The Accident Information area populated from the WCB eForm.
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5. Enter or modify bill details as needed, similar to how you enter details for MSP Bills. See 
Step 5and Step 6in “Creating a bill from the billing list” on page 11.

The following table describes additional fields that are available in the Accident Information 
area on WCB bills.

 

Note: Fields in the Accident Information area are automatically populated based 
on information you entered in the WCB Report.

Field Description

Accident Date Enter the date that the accident occurred.

Claim # Enter the WCB claim number.
Wolf EMR Billing User Guide - Issue 02.01 63



WCB billing
 

6. (Optional) To send the claim to MSP, in the Accident Information area, click the MSP 
button. 

7. Perform one of the following actions:

 To save any edits you made to the bill, click Save. 

 To save any edits you made to the bill and to add another fee code to the bill, click 
Save+New.

Billing WCB for patient visits where a report was not produced
When you perform a WCB service for a patient which does not require a WCB report, a WCB 
billing entry is not automatically recorded in the Billing program. Instead, you start a bill similar to 
how you start bills for MSP. You can start a WCB bill:

 From the billing list. See “Creating a bill from the billing list” on page 11.

 For a patient who is not on the billing list. See “Creating a bill for a patient who is not in the 
billing list” on page 22.

 From a SOAP note. See “Entering bill information from a SOAP note (practitioners only)” on 
page 26.

The following section describes how to create a WCB bill for a patient who is on the billing list.

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. In the Physician drop-down list, select the practitioner you want to bill WCB or.

3.  If you are creating a bill for a service performed on a day other than today, click Calendar, 
and then select the service date. The EMR displays the practitioner’s billing list for the 
selected date.

Position In the drop-down list, select the side of the body where the injury 
occurred.

Nature In the drop-down list, select the primary nature of the injury.

Body Part In the drop-down list, select the primary body part affected by the 
injury.

Note: You can not modify no charge bills, you can only view them in the Billing 
program.

Field Description
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4. In the billing list, click the patient you want to create a WCB bill for.

5. In the Bill To drop-down list, select Workers Compensation Board BC.

Enter bill details similar to how you would for an MSP bill. See Step 5and Step 6in “Creating 
a bill from the billing list” on page 11. The following table describes additional fields that are 
available in the Accident Information area on WCB bills.

  

6. To send the claim to MSP, in the Accident Information area, click the MSP button. 

7. Perform one of the following actions:

 To save the bill, click Save. 

 To save the bill and add another fee code to the bill, click Save+New.

Sending claims to WCB
After WCB bills are saved in the billing program, when you create and send a claims file to MSP, 
the WCB claims are sent with the MSP claims. See “Sending claims to Medical Services Plan” 
on page 31.

Field Description

Accident Date Enter the date that the accident occurred.

Claim # Enter the WCB claim number.

Position In the drop-down list, select the side of the body where the injury 
occurred.

Nature In the drop-down list, select the primary nature of the injury.

Body Part In the drop-down list, select the primary body part affected by the 
injury.
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Chapter 6
Billing reconciliation
You can reconcile provincial bills only if you have imported and processed your remittance files. 
To reconcile all of your clinics bills, you begin by performing a search for bills that are:

 Refused

 Partially paid

 Overpaid

 Held

 Submitted, but have not yet received a response

From the search list, you can then manage the bills (for example, you can edit and resubmit, or 
write-off bills). How you search for and manage bills differ depending on if the bills are for:

 The province

 WCB

 A patient

 A third party

Reconciling provincial bills
To reconcile your provincial bills, you complete three actions:

Process the provincial remittance file

(eBill )
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Search for bills that have been refused, underpaid, or overpaid and determine why 
they were not paid as billed.

(Billing )

Manage refused, underpaid, and overpaid bills

(Billing )

The following sections describe how to complete each of these processes.

Processing provincial remittance files

When you process remittance files from the ministry, the EMR automatically enters bill 
payments, and updates the status of each bill. You do not manually enter payments on MSP 
and WCB bills.

When you send your claims to MSP using eBill, the EMR automatically imports and processes 
any remittance files available from MSP. See “Sending claims to Medical Services Plan” on 
page 31. You can also import and process remittance files at any time without sending claims 
to MSP.
  

Steps 

Note:

 You receive smaller remittances for each claim you send (usually on a 
daily basis). These smaller remittances indicate any bills that were “pre-
rejected” by the MSP computer system (usually due to invalid Personal 
Health Numbers or inaccurate patient demographic information).

 You receive larger remittances, containing responses to all other bills, 
every two weeks.

 Payments are made every two weeks (at the middle and end of each 
month).

Note: The amount of time it takes for MSP to process and pay your claims 
varies, and depends on the timing of your submissions and the 
complexity of the claims.
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1. Open the eBill program: On the Wolf EMR Launch page, click eBill ( ). The EMR 
displays the eBill - Process Electronic Billing window with the Process Bills tab open.

2. Click Process Remittance. 

The EMR displays a dialog box indicating the number of files downloaded from MSP.

3. Click OK.

Viewing refused, underpaid, and overpaid MSP and WCB bills

After you process remittances from MSP, you can view lists of bills that were:

 Refused

 Partially paid

 Overpaid

 Held

 Submitted, but have not yet received a response from MSP or WCB

 Prepared, but have not been submitted

You produce each list for MSP and WCB individually, and at different frequencies. For example, 
you view and manage your refused MSP and WCB bills each time you receive a remittance file; 
while you view and address your held bills on a monthly basis. From each list you can manage 
the associated bills. 

Viewing past remittances and remittance reports

In the eBill program you can view a history of your clinic’s past remittance imports 
from MSP. You can also reprocess remittance files, and print previous remittance 
reports. See “Viewing remittance history” on page 96.
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You can also produce a complete list of all bills that were refused, underpaid, or not paid. You 
produce this list monthly so you can balance your accounts at the end of the month. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click View > Receivables (or 100% Paid). At the top of the billing list, 
the EMR displays two Receivables for drop-down lists.

3. In the left drop-down list, select the practitioner you want to view bills for, or to view bills for all 
practitioners, click <All Service Providers>.

4. In the right drop-down list, select one of the following options:

 Medical Services Plan BC: If you are viewing MSP bills

 Workers Compensation Board BC: If you are viewing WCB bills

The EMR displays the Query Options window.

Note: You cannot view bills for both MSP and WCB at the same time. You must 
produce separate lists for each.
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5. In the Filter By area, in the Date Selection area, click All.

6.  Depending on the list you want to view, enter information in the remainder of the Query 
Options window. Use the following table as a reference.

 

Best Practice

You should always select All as the date selection. This way, you are less likely to 
miss out on billing opportunities.

To produce the 
following list...

Recommended 
frequency Select the following Query Options...

Refused bills Each time you 
receive a 
remittance.

 Click Remitted.

 In the Remitted Type area, click 
Refused, and then select the Include 
Paid $0 Claims check box.
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7. Click OK. The EMR displays the matching bills in the billing list area of the Billing window.

8. To view a bill’s details, including reasons for refusal or underpayment, click the bill. See 
“Determining why MSP and WCB bills are refused or underpaid” on page 74.

Partially paid bills Each time you 
receive a 
remittance.

 Click Remitted.

 In the Remitted Type area, click 
Partial Paid.

Overpaid bills Monthly  Click Remitted.

 In the Remitted Type area, under 
***PAID (<100%) Search Criteria***, 
click Paid (Search by Service Date).

Held bills Monthly  Click Remitted.

 In the Remitted Type area, click Held.

Submitted bills with 
no response

(To ensure you have 
not missed receiving 
a remittance file)

Monthly  Click Submitted.

Prepared bills that 
have not been 
submitted

(To ensure you have 
not missed 
submitting a group of 
bills)

Monthly  Click Prepared.

To produce the 
following list...

Recommended 
frequency Select the following Query Options...
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9.  From the produced list, manage the refused, partially paid, and overpaid bills as needed. 
See “Managing rejected, underpaid, and overpaid MSP and WCB bills” on page 76.

If you are viewing your Submitted with no response bills:

 You can ignore bills that you have not yet received remittances for (usually for 
services that were provided in the last two weeks).

 If you see an entire group of bills that are abnormally old, your clinic may have 
missed receiving the remittance file from MSP. Contact MSP to have them 
reload the remittance for the missing date range. You can then download the 
remittance.

To contact MSP call 604-456-6950, extension 3. 
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Determining why MSP and WCB bills are refused or underpaid

After you search for refused or partially paid bills, you must determine why the bill was refused 
or partially paid. You can then edit and rebill, write-off, or adjust the bill as indicated.

One way to determine why a bill was refused or partially paid, is to review the bill information to 
check for errors. For example, you billed the wrong service code for the patient visit. 

You can also look at the explanatory codes to determine why a bill was refused. For example, if 
the explanatory code was “(AQ) SURNAME DOES NOT MATCH OUR RECORDS”, in Patient 
Maintenance you would correct the patient’s surname, and then rebill. 

Steps 

1. View the list of refused or partially paid bills. See “Viewing refused, underpaid, and overpaid 
MSP and WCB bills” on page 69.

2. In the list of refused or partially paid bills, click the bill. 

3. In the right pane, review the bill’s information and the Explanatory Code(s). The Explanation 
field is in the lower right-hand corner of the Billing window.

Tip: To return to a view of the regular billing list, on the Billing menu, click View, 
and then clear the Receivables (or 100% Paid) check mark.
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4. After you determine why a bill was refused or partially paid, you can edit and rebill, write-off, 
or adjust the bill as needed. See “Managing rejected, underpaid, and overpaid MSP and 
WCB bills” on page 76.

Tip: You can view a patient’s billing history to help troubleshoot rejections:

a) In the list, click the bill you want to troubleshoot.

b) In the Previous Billing area (located at the bottom of the Billing window), 
search for and view the patient’s recent bills.

Note: If the Previous Billing area is not available, enable the Show Patient 
Previous Billings screen behaviour. See “Customizing Billing screen 
behaviour” on page 4.
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Managing rejected, underpaid, and overpaid MSP and WCB bills

If a bill is rejected, underpaid, or overpaid you have several options for reconciling the bill in Wolf 
EMR. You can:

 Adjust the bill: See “Adjusting a bill” on page 76

 Edit and resubmit the bill: See “Editing and resubmitting a bill” on page 77

 Write-off the bill: See “Writing-off a bill” on page 80

 Create a debit request: See “Submitting debit requests to MSP” on page 81
 

Adjusting a bill

You adjust a bill when you want to:

 Adjust the billed amount to match the actual paid amount (for example, if a bill is 
underpaid or overpaid and you want to accept the actual paid amount as complete)

 Update the bill as a memo appointment (that is, you want to define the visit as non-
billable)

 

Steps 

1. Search for bills you want to adjust. See “Viewing refused, underpaid, and overpaid MSP and 
WCB bills” on page 69.

2. In the list of bills, click a bill you want to adjust.

3. Determine why the bill was only partially paid. See “Determining why MSP and WCB bills are 
refused or underpaid” on page 74.

4. On the Billing menu, click File > Adjust Bill. 

5. Select the type of adjustment. The following table describes the types of adjustments.

Note: If a provincial bill has been refused, underpaid, or overpaid, you have only 
90 days to re-submit the bill with a correction, otherwise you will not be paid for the 
difference. There are a few exceptions to this rule, see Step 3 in “Editing and 
resubmitting a bill” on page 77.

Note: You cannot adjust billed amounts to paid amounts for Patient or Third-Party 
(Including ICBC) Bills. This feature is available only for MSP and WCB bills.

If a third-party or patient bill is partially paid, and you do not expect to receive the 
outstanding amount, record the partial payment and then write-off the bill.
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6. If you selected Adjust Billing Amt to Paid Amt, or Update as Memo, select one of the 
following options:

 This Bill: To adjust only the selected bill.

 All Bills on Screen: To adjust all listed bills at once.

Editing and resubmitting a bill 

You can edit and resubmit a bill if the bill has been refused. The most common reasons for a bill 
to be refused is missing or incorrect patient demographic information (for example, an incorrect 
provincial health number), or missing or incorrect bill information (for example, you enter the 
wrong service code). To “fix” bills with missing or incorrect information, you edit the patient 
demographic information (in Patient Maintenance) and/or the billing information, and then rebill.

Steps 

1. Search for bills you can rebill. See “Viewing refused, underpaid, and overpaid MSP and 
WCB bills” on page 69. 

Type of adjustment Description

Update Bill as Paid Defines the selected bill as Paid.

Update Bill as Not 
Paid

Defines the selected bill as Not paid.

Adjust BILLED Amt 
to Paid Amt

Changes the billed amount to the actual paid amount. Use this 
option to reconcile overpaid or underpaid bills if you want to 
accept the paid amount as complete.

Update as MEMO If the bill is for an appointment that should not have been billed 
(for example, if the appointment is a pre-op or post-op 
appointment that is covered as part of a surgical service), 
select this option. 

Memo bills do not appear in accounting reportsand are not 
sent to MSP.

CAUTION! 
Ensure that you carefully review all of the bills on the screen before you select to 
adjust All Bills on Screen. You cannot undo this action.

Note: You cannot rebill to a different insurer for claims with a Partial Payment. If you 
sent a bill to the wrong insurer and received a partial payment, send a debit 
request, and then create a new bill for the correct insurer. See “Submitting debit 
requests to MSP” on page 81.
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2. In the list of bills, click a bill. The EMR displays the bill details in the right pane.

3. Determine why the bill was refused. See “Determining why MSP and WCB bills are refused 
or underpaid” on page 74.

4. Using the following table, modify the indicated bill information or patient’s demographic 
information as needed.

 

3. If it has been more then 90 days since the original claim was submitted, but you still want to 
resubmit the bill:

a) At the top of the Billing window, click Details. The Service Detail window opens.

b) Using the following table, in the Submission Code drop-down list, select an option.

To edit or add the 
following... Do this...

Patient demographic 
information (including 
PHN, name, or DOB)

1. On your keyboard, press F9. The EMR opens the 
Patient Maintenance window. 

2. Edit the patient’s information as needed.

3. Click Save( ), and then click Exit. The EMR closes 
the Patient Maintenance and returns to the Billing 
window.

General bill information 
(for example, the service 
fee code or diagnostic 
code)

In the right pane, modify the bill information as needed.

Notes to MSP 1. At the top of the Billing window, click Details. The EMR 
displays the Service Detail window.

2. In the Notes area, enter your bill notes.

Referring practitioner 1. At the top of the Billing window, click Details. The EMR 
displays the Service Detail window.

2. In the Referral Physician area, modify or add the 
referring practitioner.

More detailed bill 
information (for example, 
service time)

1. At the top of the Billing window, click Details. The EMR 
displays the Service Detail window.

2. Modify or add to the bill information as needed.
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Submission Code Select if...

X Resubmission The claim is over 90 days old but you disagree with the 
adjudication of the claim.

Note:

 In the Notes area, include any additional information required 
to re-adjudicate the claim

 Resubmit claim within 90 days from the remittance date of 
the original claim

C Subscriber 
Coverage problem

The patient did not have coverage at the time the service was 
rendered. The claim ins now over 90 days old and the coverage 
has been reinstated.

Note:

 In the Notes area, enter the following text: “coverage 
reinstated”
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c) Click Close.

4. Click Rebill. The EMR displays a Save Bill dialog box with the following message: “Rebill 
transaction created”. 

5. Click OK. The EMR sends the bill with the next claim file you submit.

Writing-off a bill

After you submit your claims, you can write-off a bill if it is a mistake or is uncollectible. For 
example, you may have billed to the wrong insurer and submitted your claims file. To correct 
this error, you can write-off the refused bill as a mistake and then create a new bill.

You can also write-off appointments that are listed in the billing window but have not yet been 
billed. 

Steps 

1. Search for the bill that you want to write-off. See “Viewing refused, underpaid, and overpaid 
MSP and WCB bills” on page 69. 

2. In the list of bills, click the bill you want to write-off.

3. On the Billing menu, click File > Write Off. 

W WCB Over 90 
Days

The claim is over 90 days old but since originally submitted, has 
been either refused or accepted by WorkSafe BC (WSBC).

Note: Claims must be submitted within 90 days of being 
advised of WSBC decision

I ICBC Claim for 
chiro, massage, 
physio

The claim is over 90 days old but since originally submitted, has 
been either refused or accepted by ICBC.

Note: Claims must be submitted within 90 days of being 
advised of ICBC decision

A Requested Pre-
approval

A claim does not meet the criteria for C, X, I, and W, but was 
pre-approved by MSP to be submitted.

Note:

 Written request is required

 Requests include detailed explanation for late submission, 
and date range of claims, number of claims, value of claims, 
and the fee items involved.

 Administrative issues (eg. staffing problems, clerical errors, 
lost/forgotten claims, system or service bureau problems) do 
not qualify for exemption

Submission Code Select if...
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4.  Click one of the following options:

 This Bill: To write-off only the selected bill.

 All Bills on Screen: To write-off all bills currently displayed in the billing window.

 All UN-Billed Appointments on Screen: To write-off all unbilled appointments currently 
displayed in the billing window.

If you are writing off a bill that has been submitted in a claims file, the EMR displays a dialog 
box with the following prompt: “Claim has been Submitted. Write off this claim?”

If you are writing off a billing list for appointments that have not yet been billed, the EMR 
displays a dialog box with the following prompt: “You are about to write off all unbilled 
appointment(s) displayed on screen - there is NO UNDO for this command. Click YES to 
continue write off or click NO to abort”.

5. Click Yes. The EMR displays the WriteOff Reason window.

6. Click your reason for writing off the bill(s). Your options are Uncollectible or Mistake. The 
EMR writes off the bill(s), and displays the word WriteOff in the Remitted column of the 
billing list.

 Submitting debit requests to MSP

You submit a debit request to debit a claim billed in error, whether the claim is being processed 
or has been paid in full. When you successfully submit a debit request, MSP refuses the in-
process claim or debits the paid claim.

The submission of a debit request record is actually a re-submission of the original claim, with 
the submission code E. 

CAUTION! 
Ensure that you carefully review all of the bills on the screen before you select to 
adjust All Bills on Screen or All Un-Billed Appointments on Screen. You 
cannot undo these actions.
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Steps 

1. Find the bill you want to submit a debit request for. See “Viewing refused, underpaid, and 
overpaid MSP and WCB bills” on page 69. 

2. In the list of bills, click the bill you want to delete. 

3. At the top of the Billing window, click Details. The Service Detail window opens.

4. In the Notes field, indicate your reason for submitting the debit request.

5. In the Submission Code drop-down list, choose E Debit Request.

Note:

 You must include a note on the bill indicating why you are debiting the bill (for 
example, “Incorrect date of service”)

 If you are re-billing the claim, but the service date is outside the 90 day limit, use 
submission code X and then, in the bill Notes field, indicate “Re-submission 
with matching Debit Request Record”

 Do not submit a debit request if you disagree with MSP’s adjudication of a 
claim. Instead, submit a new claim with additional information in the Notes area, 
and the claim will be re-assessed
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6. Close the Service Detail window, and then click Rebill. The EMR displays a Save Bill dialog 
box with the following message: “Rebill transaction created”. 

7. Click OK. The EMR sends the debit request with the next claim file you submit.

8. If needed, create a new bill for the original service. See “Creating a bill to Medical Services 
Plan (MSP)” on page 11.

Editing and resubmitting WCB bills that are rejected due to missing information in the WCB 
report

If a WCB bill is rejected due to missing or inaccurate information in the WCB report, you must 
edit the original WCB report, and then rebill WCB for the service.

Steps 

1. From your Workdesk, open the patient’s WCB Report Manager:

a) Open the patient’s Medical Summary: On the Workdesk, click Medical Summary, and 
then search for and select the patient.
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b) On the Medical Summary window, right-click, and then in the SMART menu, click View 
WCB Reports. The EMR displays the WCB Report Manager window for the patient.

2. Click the Old Reports tab. The EMR displays a list of the patient’s completed WCB reports.

3. Double-click the WCB report you want to edit. The EMR opens the report in the WCB 
Electronic Forms window.
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4. At the top of the window, click Unlock Form ( ). The EMR enables editing to the form.

5. Add or modify information on the form as needed, and then click Re-Submit. The EMR 
displays a dialog box with the following prompt: Is this report complete and ready to be re-
submitted to WCB?

6. Click Yes. The EMR sends the report to the Billing program, and creates and saves 5 bills: 1 
office visit, 1 form, and 3 no charge fees. The EMR displays a prompt similar to the following:
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Click Yes if you want to print the report now. Click No if you do not want to print the report.

7. Open the Billing program and review and save the WCB bills. See “Reviewing, editing, and 
saving WCB bills for which reports were created” on page 61.

Reconciling patient bills

Each time you receive a payment from a patient for a bill, you should record the payment 
immediately. This way you can track outstanding payments. See “Recording a payment to a 
patient bill” on page 40.

To reconcile patient bills, you search for patient bills that are unpaid, or only partially paid. From 
the resulting list of bills, you record payments, write-off outstanding amounts, or contact 
patients regarding outstanding payments.

Searching for unpaid and partially paid patient bills

You can produce a list of your unpaid and partially paid patient bills from the Billing program. 
The list can be specific to one provider, or can show outstanding bills for all providers. You can 
also choose to view outstanding bills for only a specific patient.

Steps 

Best Practice

Reconcile your patient bills at least once per month.
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1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. On the billing menu, click View > Receivables (or 100% Paid). At the top of the billing list, 
the EMR displays two Receivables for drop-down lists.

 

3. In the left drop-down list, select the practitioner you want to view bills for, or to view bills for all 
practitioners, click <All Service Providers>.

4. In the right drop-down list, select Patient. The EMR displays the Query Options window.
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5. In the Date Selection area, click All.

6. Click OK. The EMR displays all unpaid and partially paid patient bills in the billing list area of 
the Billing window.

Managing unpaid and partially paid patient bills

For patient bills that are unpaid or partially paid, you have several options for reconciling. You 
can:

 Apply a payment to the bill: If you have received payment. See “Recording a payment to a 
patient bill” on page 40.

 Write-off the bill: If you know you will not receive payment, or if you want to accept a partially 
paid bill as complete. See “Writing off a patient bill” on page 44.
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Reconciling ICBC and other third party bills

Each time you receive a payment for a third-party bill, you should record the payment 
immediately. This way you can track outstanding payments. See “Recording payments for third-
party bills” on page 53.

To reconcile third-party bills, you search for third-party bills that are unpaid or partially paid. From 
the resulting list of bills, you record payments, write-off outstanding amounts, or contact the 
third-party to inquire about the payment status.

Searching for unpaid and partially paid third party bills

You can produce a list of your unpaid and partially paid third party bills from the Billing program. 
The list can be specific to one provider, or can show outstanding bills for all providers. You can 
also choose to view outstanding bills for only a specific third party.

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window.

2. On the billing menu, click View > Receivables (or 100% Paid). At the top of the billing list, 
the EMR displays two Receivables for drop-down lists.

Note: You cannot adjust billed amounts to paid amounts for patient bills. This 
feature is available only for MSP and WCB bills.

If a patient bill is partially paid, and you do not expect to receive the outstanding 
amount, record the partial payment and then write-off the remainder of the bill.

Best Practice

Reconcile your third-party bills at least once per month.
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3. In the left drop-down list, select the practitioner you want to view bills for, or to view bills for all 
practitioners, click <All Service Providers>.

4. In the right drop-down list, select the third-party you want to view outstanding bills for, or to 
view outstanding bills for all third-parties, select <All 3rd Party> (located at the bottom of 
the list). The EMR displays the Query Options window.
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5. In the Date Selection area, click All.

6. Click OK. The EMR displays all unpaid and partially paid third-party bills in the billing list area 
of the Billing window.

Managing unpaid and partially paid third-party bills

For third-party bills that are unpaid, or only partially paid, you have several options for reconciling 
in Wolf EMR. You can:

 Apply a payment to the bill (if you have received payment). See “Recording payments for 
third-party bills” on page 53.

 Write-off bills (if you know you will not receive payment, or if you want to accept a partially 
paid bill as complete). See “Writing-off third-party bills” on page 58.

Viewing claim submission history in eBill
You use the Claim History tab in eBill to search for MSP claim submission information. After 
the EMR displays a list of submissions found, you can display or print a summary or detailed 
version of the information. You can also re-submit a claim file. 

Steps 

1. Open the eBill program: On the Wolf EMR Launch page, click eBill ( ). The EMR 
displays the eBill - Process Electronic Billing window. 

2. Click the Submission History tab. 

Note: You cannot adjust billed amounts to paid amounts for third-party Billing. This 
feature is available only for MSP or WCB bills.

If a third-party bill is partially paid, and you do not expect to receive the outstanding 
amount, record the partial payment and then write-off the bill.
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3. In the Submission Search Criteria area, perform one of the following actions:

 To select a pre-defined date range: In Range Selection drop down list, click a date 
range.

 To specify a date range: In the From field, enter the start date for the search criteria and 
in the Up To field, enter the end date for the search criteria.

 

4. Click Search. The EMR lists all submissions found in the Submissions Found area.

Note: The Up To date entered is NOT included in the calculation. For example, to 
search the entire month of April 2015 insert the following information: From 01/
Apr/2015; Up To 01/May/2015.
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5. To view claims for only a specific practitioner, in the Service Provider Selection drop-
down list, click the practitioner. Otherwise, the EMR displays information for all practitioners.

6. To view detailed information for a claim:

a) In the Submissions Found list, click a submission. The EMR enables the Query 
Options area. 

b) Use the following table to enter information in the Query Options area.

To produce the 
following claim query 
result... Make the following selections...

Summary of the 
number of bills, and 
total amount billed for 
each practitioner

1. In the Query Level area, click Summary.

2. In the Query Results area, select to Display or Print the 
query results. 

3. To display the query results, click Display 

( ). 
Wolf EMR Billing User Guide - Issue 02.01 93



Billing reconciliation
 If you chose Summary as the Query level, the EMR displays the eBill window with a 
summary of the number of bills and total amount billed for each practitioner.

A complete list of bills. 1. In the Query Level area, click Detail.

2. In the PHN (ULI) area, specify if you want to include the 
patients’ Current PHN or the patients’ PHN At Time of 
Submission in the query results.

3. In the Query Results area, select to Display or Print the 
query results. 

4. To display the query results, click Display 

( ). The EMR displays the Query 
Options window.

5. In the Sort Options area, select how you want to sort the 
query results. 

6. In the Group By area, select how you want to group the 
query results.

7. If you want the query results to include only refused 
claims, select the Refused Claims Only check box.

8. Click OK. The EMR displays the query results in the Wolf 
File Viewer window.

To produce the 
following claim query 
result... Make the following selections...
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 If you chose Detail as the Query Level, the EMR displays a complete list of bills in the 
Wolf File Viewer window.

 

4. If you want to re-send a claim file to MSP:

a) In the Submissions Found list, click a claim. 

b) Click (Re) Create Submission File. The EMR displays a dialog box asking you to 
confirm that you want to recreate the claim file.

c) Click Yes. 

Printing query results

If in the Query Results area, you select Print, the EMR changes the Display 
button to a Print button and displays a pre-selected Page per Service Provider 
check box:

1. If you do not want to print a page per practitioner, clear this check box.

2. Click Print ( ). The EMR displays the Printer Options window.

3. In the Copies field, enter the number of copies you want to make and in the 
Printer drop-down list, click the printer you want to use, the click OK.
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 Viewing remittance history
From the Remittance History tab in eBill, you can view a history of your clinic’s remittance 
imports from MSP. After the EMR displays a list of remittances, you can do the following:

 Query remittance information.

 Re-process the remittance.

 Preview and print past RA Reports.

Remittance reports contain: 

 A summary of a physician’s paid claims and adjustments (such as interest payments and 
Rural Retention Premium) for the given payment period

 Broadcast messages sent from MSP

 WorkSafe BC claim numbers 

Steps 

1. Open the eBill program: On the Wolf EMR Launch page, click eBill ( ). The EMR 
displays the eBill - Process Electronic Billing window. 

2. Click the Remittance History tab. The EMR displays the Remittance History tab.
  

3. In the Remittance Search Criteria area, perform one of the following actions:

 To select a pre-defined date range: In Range Selection drop down list, click a search 
date range.

 To specify your own date range: In the From field, enter the start date, and then in the Up 
To field, enter the end date for the search criteria. 
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4. Click Search. The EMR lists all remittances found in the Remittances Found area.
   

5. In the Remittances Found list, click a remittance. The Log, Re-Process, and RA Report 
buttons are now available. 

Note: The Up To date entered is NOT included in the calculation. For example, to 
search the entire month of April 2015 insert the following information: From 01/
Apr/2015; Up To 01/May/2015.
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6. To query remittance information:

a) Click Log. The EMR opens the Remittance Query window:

a) In the Select a query item from the list area, select an item to query.

b) If applicable, in the Service Provider Selection drop-down list, click a practitioner’s 
name.

c) Perform one of the following actions:

 Click Print to print the query item.

 Click Display to display the query item. 

 Click Close to close the Remittance Query window and return to the Remittance 
History tab.

7. To reprocess the remittance:

a) Click Reprocess. The EMR displays a dialog box asking you if you are sure you want to 
reprocess the remittances. 

b) Click Yes.

8. To preview or print an RA Report:

a) Click RA Report. The EMR opens the Print Report window.
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b) In the Provider drop-down list, click a practitioner, or to print an RA Report for all 
practitioners, click <All>.

c) In the Status drop-down list, click an option to include All reports, or reports with the 
status of Refused, On Hold, Paid With Adjustment, or Paid as Billed.

d) To include information on bill adjustments and ministry notifications, in the Report Detail 
area, in the Options area, select one or both of the following options:

  Include Adjustments: To include information on adjustments made to bills.

  Include Messages: To include notifications sent from MSP.

e) To specify how listed items are to be grouped, in the Group By drop-down list, select 
one of the following options:

  Provider and Payee Number 

  Payee Number and Provider
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f) To not have a new page for each practitioner, in the Display Options area, clear the 
New Page for each Provider check box; otherwise each practitioner’s claims are 
displayed on a separate page.

g) To have a new page for each BA number, select the New Page for each Payee 
Number check box.

h) Perform one of the following actions:

 To print the report, in the Print Information area, in the Name drop-down list select 
the printer you want to print to, and then click Print.

 To view a PDF version of the report, click Preview.
  

Tip: If you want to preview the information before printing:

1. Click Preview. The EMR displays the Print Preview window. 

2. When you finish previewing the information, click Print Report ( ).
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Chapter 7
Managing provincial incentive billing 
In British Columbia, the General Practice Services Committee (GPSC) compensates family 
physicians for the additional work, beyond the office visit, of providing guideline informed care 
for:

 Patients who have certain chronic diseases (see “Chronic disease management provincial 
billing incentives” on page 101)

 Patients who require complex care (see “Complex care provincial billing incentives” on page 
103)

 Patients who receive full-service family practice services from the family physician (i.e. are 
“attached” to the physician) (see “Attachment provincial billing incentives” on page 108)

 Patients who have mental illness and addictions (see “Mental health provincial billing 
incentives” on page 109)

 Patients who receive other specialized services (see “Other provincial billing incentives” on 
page 109)

Using practice search and other billing management tools, in Wolf EMR you can keep on top of 
your provincial billing incentive payments. See “Managing provincial incentive billing in Wolf 
EMR” on page 111.

Chronic disease management provincial billing incentives
Family physicians who manage patients with chronic diseases can receive additional yearly 
payments, in addition to what they receive for regular patient visits. You can claim payment 
following a year of patient chronic disease management, provided that you also develop a 
disease-specific care plan for the patient.

Note: For more information on incentive billing opportunities in British Columbia, 
see the online General Practice Services Committee Incentive Billing Guides: 
www.gpscbc.ca/what-we-do/longitudinal-care/billing-guides
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Managing provincial incentive billing
The following table summarizes the chronic diseases eligible for incentive billing, and the 
associated billing codes:

Tip: For complete information on the GPSC Chronic Disease Management 
Incentive program in BC, go to: www.gpscbc.ca/family-practice-incentive/chronic-
disease-management

Chronic disease Code

Code if visits were provided while 
working under salary, service 
contract, or sessional arrangement

Diabetes 14050 14250

Heart failure 14051 14251

Hypertension 14052 14252

COPD 14053 14253

Notes on patient eligibility for CDM incentive billing

 To bill a patient for an incentive code, the patient must have been billed for at 
least two visits in the past 12 months, only one of which can be a Telephone 
visit (14076) or a Group Medical Visit (13763-13781).

 You can bill only once per diagnosis, per patient, per year.

 You cannot bill for 14052 (hypertension), if you have billed 14050 (diabetes 
mellitus) or 14051 (heart failure) in the preceding year. This is because 
management of hypertension is included in the guideline for diabetes and heart 
failure management.

 Visits provided by a locum for a GP are included; however, an electronic note 
indicating this must be submitted with the claim.

 Patients must be insured by MSP. CDM incentive payments are not available to 
patients from out-of-province.

 Patients in long-term care facilities are eligible.

 Patients are no longer eligible as soon as the Palliative Planning Incentive 
(14063) has been billed. 

 When a GP assumes the practice of another GP who has been providing care 
to patients with eligible chronic conditions, the CDM fees are billable on fee 
anniversary dates provided the new GP has continued to provide care to these 
patients. 
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Complex care provincial billing incentives
Family physicians who manage complex care patients can receive yearly payments (in addition 
to what they receive for regular patient visits), when patients meet the complex care criteria, and 
the family physician produces a Complex Care Plan with the patients on an annual basis.

Unlike chronic disease management fees, you can claim payment for complex care 
management at the beginning of one year of patient management (assuming that the patient 
meets the defined criteria). By billing one of these fees, you accept this responsibility for the 
ensuing calendar year. 

Qualifying conditions include:

 Diabetes mellitus (type 1 and 2)

 Chronic renal failure with eGFR values consistently less than 60

 Congestive heart failure

 Chronic respiratory condition (asthma, COPD, emphysema, chronic bronchitis, 
bronchiectasis, pulmonary fibrosis, fibrosing alveolitis, cystic fibrosis, etc.)

 Cerebrovascular disease

 Ischemic heart disease, excluding the acute phase of myocardial infarct

 Chronic neurodegenerative diseases (multiple sclerosis, amyotrophic lateral sclerosis, 
Parkinson’s disease, Alzheimer’s disease, stroke or other brain injury with a permanent 
neurological deficit, paraplegia, or quadriplegia, etc.)

 Chronic liver disease with evidence of hepatic dysfunction

The following table summarizes the complex care incentive billing codes. You can bill only one 
of the two codes per patient per calendar year. If a patient has qualified under 14033 there is no 
need or benefit to change to 14075. 

Tip: For complete information on the GPSC Complex Care Incentives program in 
BC, go to: www.gpscbc.ca/family-practice-incentive/complex-care-initiative 
Wolf EMR Billing User Guide - Issue 02.01 103

http://www.gpscbc.ca/family-practice-incentive/complex-care-initiative


Managing provincial incentive billing
Code Description

14033 Advance payment for the complex work of caring for patients with two of the 
eligible conditions (listed above). This code is payable upon the completion and 
documentation of a Complex Care Plan that includes Advance Care Planning 
when appropriate.

Note: When you bill a 14033, you must use the diagnostic code that 
represents the two conditions creating the most complexity. See 
“Diagnostic codes for multiple chronic conditions (used for 14033 bills)” 
on page 105.

Note: 14016 or 14077 are payable on same day for same patient if all criteria 
met. Time spent on conferencing does not apply to time requirement for 
14033.

Note: 14050, 14051, 14052, and 14053 are payable on same day for same 
patient, if all other criteria met.

14075 Advance payment for the complex work of caring for patients with:

 At least one of the eligible conditions (listed above), and

 Documentation of a confirmed diagnosis of Moderately Frail (level 6) or 
Severely Frail (Level 7) as defined by a Canadian Study of Health and Aging 
(CSHA) Clinical Frailty Scale. See “Determining if a patient’s level of fragility is 
sufficient for billing 14075” on page 107.

This code is payable upon the completion and documentation of the Complex 
Care Plan that includes Advance Care Planning when appropriate.

Note: Claim must include the diagnostic code V15.
104 Wolf EMR Billing User Guide - Issue 02.01



Managing provincial incentive billing
Diagnostic codes for multiple chronic conditions (used for 14033 bills) 

When you bill for the complex care incentive you must use the diagnostic code that represents 
the two conditions creating the most complexity. Diagnostic codes have been developed to 
cover all combinations of any two of the chronic condition categories covered under the 14033 
complex care fee. Use these diagnostic codes when billing a 14033.

The following table lists diagnostic codes for multiple chronic conditions.

Notes on patient eligibility for complex care billing

 The patient’s co-morbidities should be of sufficient severity and complexity to 
cause interference in activities of daily living and warrant the development of a 
management plan.

 Patients must be Community Based (that is, they must be living at home or in 
assisted living). Patients are excluded if they live in Residential or Long Term 
Care facility where 24 hour nursing care is available.

 Complex care incentives are payable once per calendar year per patient upon 
the completion and documentation of the Complex Care Plan for the patient.

 A visit (office or home visit) or CPX fee must be billed on the same day as the 
incentive code to indicate that a face-to-face interaction with the patient 
occurred.

 A minimum of 30 minutes must be spent with the patient (or patient 
representative) developing and presenting a care plan. Although you are not 
required to submit start and end times with the claim, you are required to 
document, in the patient chart, the total time spent in planning and reviewing 
the care plan (combined time spent with and without the patient).

 Patients must be insured by MSP. Complex care incentive payments are not 
available to patients from out-of-province.

 Patients are no longer eligible as soon as the Palliative Planning Incentive 
(14063) has been billed. 

 A maximum daily total of 5 of any combination of 14033 complex care, 14075 
Attachment Complex Care or 14074 GP unattached complex/high needs 
patient attachment fees can be billed per physician. You should book 
appointments accordingly.
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Diagnostic 
Code Condition One Condition Two

N519 Chronic Neurodegenerative 
Disorder

Chronic Respiratory Condition

N414 Chronic Neurodegenerative 
Disorder

Ischemic Heart Disease

N428 Chronic Neurodegenerative 
Disorder

Heart Failure

N250 Chronic Neurodegenerative 
Disorder

Diabetes

N430 Chronic Neurodegenerative 
Disorder

Cerebrovascular Disease

N585 Chronic Neurodegenerative 
Disorder

Chronic Kidney Disease

N573 Chronic Neurodegenerative 
Disorder

Chronic Liver Disease (Hepatic 
Dysfunction)

R414 Chronic Respiratory Condition Ischemic Heart Disease

R428 Chronic Respiratory Condition Heart Failure

R250 Chronic Respiratory Condition Diabetes

R430 Chronic Respiratory Condition Cerebrovascular Disease

R585 Chronic Respiratory Condition Chronic Kidney Disease

R573 Chronic Respiratory Condition Chronic Liver Disease (Hepatic 
Dysfunction)

I428 Ischemic Heart Disease Heart Failure

I250 Ischemic Heart Disease Diabetes

I430 Ischemic Heart Disease Cerebrovascular Disease

I585 Ischemic Heart Disease Chronic Kidney Disease

I573 Ischemic Heart Disease Chronic Liver Disease (Hepatic 
Dysfunction)

H250 Heart Failure Diabetes

H430 Heart Failure Cerebrovascular Disease

H585 Heart Failure Chronic Kidney Disease

H573 Heart Failure Chronic Liver Disease (Hepatic 
Dysfunction)

D430 Diabetes Cerebrovascular Disease

D585 Diabetes Chronic Kidney Disease
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Determining if a patient’s level of fragility is sufficient for billing 14075

You can bill a 14075 code only if a patient is documented to have a confirmed diagnosis of 
Moderately Frail (level 6) or Severely Frail (Level 7) as defined by a Canadian Study of Health 
and Aging (CSHA) Clinical Frailty Scale. 

You can use the following table to determine a patient’s level of frailty.

The above table is from GPAC “Frailty in Older Adults – Early Identification and Management”, Revised January 18, 
2012

www2.gov.bc.ca/gov/content/health/practitioner-professional-resources/bc-guidelines

D573 Diabetes Chronic Liver Disease (Hepatic 
Dysfunction)

C585 Cerebrovascular Disease Chronic Kidney Disease

C573 Cerebrovascular Disease Chronic Liver Disease (Hepatic 
Dysfunction)

K573 Chronic Kidney Disease Chronic Liver Disease (Hepatic 
Dysfunction)

Frailty 
level Definition Description

1 Very fit Robust, active, energetic, well-motivated and fit; these 
people commonly exercise regularly and are in the most fit 
group for their age.

2 Well Without active disease, but less fit than people in level 1.

3 Well, with treated 
comorbid disease

Symptoms are well controlled compared to those in level 4.

4 Apparently 
Vulnerable

Although not frankly dependent, these people commonly 
complain of being “slowed up” or have disease symptoms.

5 Mildly Frail With limited dependence on others for instrumental activities 
of daily living.

6 Moderately Frail Help is needed with both instrumental and non-instrumental 
activities of daily living.

7 Severely Frail Completely dependent on others for the activities of daily 
living, or terminally ill.

Diagnostic 
Code Condition One Condition Two
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Attachment provincial billing incentives
If you provide full-service family practice services to your patients, you can receive extra 
payment for managing attached patients.

The following table summarizes the attachment fee codes.

Fee Code When you can use Amount billed

G14070 

(GP attachment 
participant code)

Bill this code at the beginning of the calendar year to 
indicate that you are committed to participating in 
the attachment program for the next year. You can 
then bill attachment incentive fees for the remainder 
of the year. 

$0.00

G14071

(Locum 
attachment 
participant code)

If you locum for a family practice that participates in 
the attachment program, bill this code at the 
beginning of the calendar year to indicate that you 
are providing full-service family practice services to 
the patients of the host physician. You can then bill 
attachment incentive fees for all patient’s attached to 
the host physician for the remainder of the year.

$0.00

G14074

(Complex/High-
needs unattached 
patient attachment 
fee)

Billed when you integrate a new patient (who is not 
currently being managed by another physician) with 
higher needs into your family practice. 

Note: Ensure the patient meets the eligibility 
requirements, and that the appropriate 
documentation is completed. 

$200

G14075

(Attachment 
complex care 
management 
incentive)

Billed when you commit to managing a patient with 
eligible condition(s) for the next year and you 
complete and document a Complex Care Plan/
Advance Care Plan (ACP)

Note: This is an expansion of the GPSC complex 
care incentive to include diagnosis of “Frailty” 
(V15) when not covered under dual-
diagnosis. You can bill only one of14033 or 
14075 in one calendar year for a patient.

$315

G14076

(Attachment 
telephone 
management fee)

Billed when you conduct telephone ‘visits’ (providing 
clinical management advice or follow-up) for 
attached patients.

$15
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Mental health provincial billing incentives
If you assess and manage community-based patients with mental illness and addictions, you 
can receive extra payment for documenting the management of these patients.

Other provincial billing incentives
Worried that you may be missing out on other billing opportunities? Following are some other 
commonly missed billing incentives to be aware of.

G14077

(GP Attachment 
patient 
conference fee)

Billed when you conduct a care conference with 
other health care providers regarding one of your 
patients.

Note: This code replaces G14015, G14016, & 
G14017.

$40/15min

Tip: Use the Wolf EMR mental health SMART exams to document mental health 
planning and management visits.

Fee Code When you can use Amount billed

G14043

(GP mental health 
planing fee)

Billed when you develop and document a patient’s 
Mental health Plan. Patients must have a confirmed 
Axis I diagnosis of sufficient severity and acuity to 
warrant the development of a management plan.

$100.00

G14044 -
G14048

(GP mental health 
management 
fees)

Billed when you conduct prolonged counselling 
visits (minimum time 20min) with patients on whom 
a G14043 fee has been successfully billed.

Note: Fee code is age dependant.

$100.00

Fee Code When you can use Amount billed
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Fee Code When you can use Amount billed

G14063

(Palliative care 
planning fee)

Billed when you develop and document an Advance 
(Palliative) Care Plan for patients who have reached 
the palliative stag of a life-limiting disease or illness.

Note: Patients must be living at home or in assisted 
living.

$100.00

G14066

(Personal health 
risk assessment)

Billed when you undertake a Personal Health Risk 
Assessment with a patient in one of the designated 
target populations (obese, smoker, physically 
inactive, unhealthy eating), and develop a plan for 
preventative actions.

$50.00

Conferencing and telephone management incentives

G14015

(Facility patient 
conference fee)

Billed when you are requested by the facility in 
which the patient is residing (permanently or 
temporarily) to review ongoing management of the 
patient in that facility or to determine whether the 
patient with complex supportive care needs can 
safely return to the community or transition to a 
supportive care or long-term care facility.

Note: If you participate in the Attachment program, 
bill G14077 instead.

$40.00/15min

G14016

(Community 
patient 
conferencing fee)

Billed when you conduct two-way collaborative 
conferencing, with at least one other allied care 
provider, about the care of a community-based 
patient with more complex needs.

Note: If you participate in the Attachment program, 
bill G14077 instead.

$40.00/15min

G14017

(Acute care 
discharge 
planning 
conferencing fee)

Billed when you participate in a Discharge Planning 
conference regarding one of your patients with 
complex supportive care needs, for review of 
condition(s) and planning for safe transition to the 
community or to a different facility.

Note: If you participate in the Attachment program, 
bill G14077 instead.

$40.00/15min
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Managing provincial incentive billing in Wolf EMR
Using Wolf EMR practice search, you can manage your chronic disease and complex care 
management incentive billing: 

 On a daily basis, using practice search rules to prompt you to book appointments and bill for 
patients who are due for their annual chronic disease or complex care management billing.

 On a less regular basis, using practice search reports to summarize patients who are due for 
their annual chronic disease or complex care management billing.

G14018

(General practice 
urgent telephone 
conference with a 
specialist)

Billed when you participate in an urgent telephone 
conference (within 2hrs of request) with a specialist, 
followed by the creation, documentation, and 
implementation of a clinical action plan for the care 
of a patient with acute needs. 

$40.00

G14019

(GP - Advice to a 
Nurse Practitioner)

Billed when you provide advice (by telephone or in 
person) to an independent practice Nurse 
Practitioner, at the request of the Nurse Practitioner, 
regarding patients for whom the NP has accepted 
the responsibility of being the Most Responsible 
Provider for that patient’s community care.

$40.00

G14021

(GP with specialty 
training telephone 
advice)

If you are a GP with specialty training, bill this code 
when you provide telephone advice to a GP or 
Specialist, at the request of the GP or Specialist, for 
the purpose of improving patient care. You must 
respond within 2hrs of the request.

$60.00

G14022

(GP with specialty 
training telephone 
patient 
management)

If you are a GP with specialty training, bill this code 
when you participate in two-way communication 
with a GP, Specialist, or Allied Care Provider, 
regarding the assessment and management of a 
patient. You must respond within 7 days of the 
request.

$40.00/15min

G14023

(GP with specialty 
training telephone 
patient 
management/
Follow-up)

If you are a GP with specialty training, bill this code 
when you participate in two-way telephone 
communication with a patient on a clinical level. 

$20.00/15min

Fee Code When you can use Amount billed
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Creating a practice search

Before you can produce a report of patients or create a rule to flag patients who have a specific 
condition, you must first create a practice search. A practice search defines what parameters 
patients must meet to be displayed on a report or to be flagged by a rule. You can use the 
eligibility criteria set by the GPSC to define appropriate parameters for billing-related practice 
searches. For example, you can create practice searches for:

 Complex care patients who have been billed with a diagnosis code of H250, and have not 
been billed for a 14033 in over 1 year.

 Chronic disease patients who have a diagnosis of Diabetes (250, or any variant such as 
250.1) in their problem list, and have not been billed for a 14050 in over 1 year.
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Steps 

1. On the Wolf EMR Launch Page, click Practice Search ( ). The EMR displays the 
Practice Search window.

2. Click Make a New Search ( ). The EMR displays a dialog box with the following 
prompt: “Are you sure that you want to clear the Current Search? This Operation cannot be 
undone.”

3. Click Yes.

4. In the top field, enter a descriptive name for your search.

5. Enter a search parameter:

a) In the Select Search Parameters list, expand the appropriate parameter category (for 
example, History). 

b) In the expanded list, click the parameter you want (for example, Problem (ICD9)). The 
EMR displays a new area for the parameter on the right side of the window. 
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c) In the parameter area, enter parameter details.
 

6. If patients matching the parameter you set are to be excluded from the practice search, 
select the Exclude Matches check box. For example, you can exclude diabetic patients 
who have been billed for 14050 less than a year ago.

7. To add additional parameters to the practice search, repeat Step 5.

8. To remove a parameter, in the parameter area on the right side of the window, click 
Remove.

Tips for selecting a search parameter

 For chronic disease management practice searches, you typically search for 
patients based on Problem (ICD9). If you select an ICD9 code without a 
decimal (for example, 250), the search includes all decimal points for that 
number (for example, 250.1).

 To view a complete list of available parameters and parameter descriptions, in 
Wolf online help, see the “Practice Search Parameters” help topic.
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9. When you finish entering parameters, click Save Current Search ( ). The EMR displays 
the Save Current Search As window.

10.Perform one of the following actions: 

 To define the practice search as a rule, enter properties for the rule, and then click Save 
as New. See Step 4in “Creating rules” on page 116.

 To define the practice search as a search, click Save as New. You can now produce a 
search report. See “Using search reports” on page 122.

 

Using rules

Rules are patient searches that “flag” patients if they match the associated practice search 
criteria. Patients are automatically “un-flagged” as soon as they no longer match a rule’s 
parameters.

Tips for creating a practice search

 Once you save a practice search as a search (that is, you save it without 
selecting the Save Item as Rule check box), you cannot later change the 
search to a rule.

 In the Select Search Parameters area:

 Most parameters based on Medical Summary information (for example, 
Problem, and Lab Results) are available in the History category.

 Parameters based on patient last and next appointments (Last Visit, 
and Next Visit) are available in the Demographics category.

 In a practice search, you can define only parameters that all patients must 
meet. You cannot set a group of parameters where patients need to match only 
one parameter. For example, for a diabetic practice search you cannot find 
patients that have:

 An ICD9 diagnosis code of 250 in the problem list, OR

 Have had a Hemoglobin A1C value > 6.5, OR

 Have been billed for the diagnosis code of 250

Ensure all patients who are chronic disease or complex care patients have the 
correct problem code in their problem list. This way, you can search for those 
patients using only one parameter. 
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Using the eligibility criteria set by the GPSC, you can create and activate practice search rules 
that flag patients who are due for their annual chronic disease or complex care management 
billing.
 

Each day, the clinical staff can review rule matches and:

 Bill patients flagged for chronic disease management billing. 

 Book patients who are due for their annual Complex Care Plan appointment (enabling you to 
bill for their annual complex care fee).

Creating rules

You create a rule by producing or selecting a practice search that defines what criteria patients 
must meet to be flagged by the rule. You then choose to make the practice search a rule, and 
define the rule’s properties. When the rule is complete, by default the EMR executes the rule 
(that is, the EMR searches for and flags matching patients) every evening.

Steps 

1. On the Wolf EMR Launch page, click Practice Search ( ). The EMR displays the 
Practice Search window.

2. Perform one of the following actions:

 To create a new rule, produce a practice search that defines the parameters patients 
must meet to be flagged by the rule. See “Creating a practice search” on page 112. 

 To use a pre-configured rule, click Open a Previously Saved Search ( ). The EMR 
displays the Open Saved Search or Rule window, with a list of searches and rules. Click 
the rule you want to use.

Note: If you want to exclude a patient from being flagged by a rule, you can 
exempt the patient from the rule for a defined period of time.

Note: Wolf EMR also comes with a number of pre-configured rules that flag 
patients who are due for chronic disease or complex care management incentive 
billing. 
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Note: Wolf EMR comes with a number of pre-configured rules for chronic disease 
and complex care management. In your list of practice searches, you can easily 
identify these rules, as they start with CDM (for example, “CDM DM Billing 
Incomplete”), or CC (for example, CC H250 DM/CVD No Billing).

Note: You may have to modify the parameters set for pre-configured rules to take 
in account your clinic’s workflow.
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4. In the Save Current Search As window (if you created a new rule) or in the Open Saved 
Search or Rule window (if you are using a pre-configured rule), using the following table, 
enter or modify the rule’s properties.

Tip: Modifying pre-configured rules

You can modify the search parameters set for pre-configured rules as needed. 
To modify a pre-configured rule: 

1. In the Open Saved Search or Rule window, click the rule.

2. At the bottom of the window, click Open Selected. The EMR displays the 
Practice Search window for the rule.

3. Enter, remove, or modify parameters as needed. See “Creating a practice 
search” on page 112.

Field Description

Save Item as Rule To make the practice search a rule, select this check box.

Text to display for 
patients who match 
this rule

Enter a prompt to display for patients who are flagged by this 
rule.

Note: The prompt you enter displays as the Rule Text in the 
Rule Matches window. See “Viewing and managing rule 
matches” on page 120.

Rule Priority Select a priority for the rule. The range is between 1 and 9, with 
1 being the highest priority.

Note: When you later view rule matches, you can filter the list 
based on priority level. For example, you can choose to 
view only Priority 1 rules.

Default Action To set an action to be selected by default in the Rule Matches 
window, in the drop-down list, click the action.
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6. Perform one of the following actions:

 If you are creating a new rule, click Save as New.

 If you are modifying and/or activating a pre-configured rule, click Exit Menu. 

Security Group To assign a specific role or team to address the rule matches, in 
the drop-down list, click the role or team.

Note: A role or team displays in the Security Group drop-
down list only if a security group has been created for the 
role or team.

Tip: If a group of billing staff manage CDM and/or Complex 
Care billing, create a specific security group for these staff 
members (for example, a security group called “Billing”). When 
you create a CDM billing rule, you can then assign “Billing” as 
the Role for the rule. When the billing staff view the clinic’s rule 
matches, they can filter the list to display only rule matches 
assigned to “Billing”.

Scheduled to run on Displays the time and frequency the EMR will search for and 
identify patients who match the rule.

Note: You cannot edit information displayed in this field. All rules 
run nightly.

Active To activate the rule, select this check box.

Note: The rule will execute on a nightly basis until you clear this 
check box.

Portal Notifications

(This area displays 
only if the Patient 
Portal is enabled for 
your clinic)

If you use the Patient Portal, and you want patients who match 
the rule to receive a notification on the Patient Portal:

1. In the Portal Notifications area, select the Display Rule 
Match in Portal check box.

2. Click Notification Settings. The EMR displays the Portal 
Notification Settings window.

3. In the text area, enter the notification message that patients 
will see in the Patient Portal.

4. If you want patients to receive an email indicating that a 
notification is present in the Patient Portal, select the Send 
Email Alert check box.

5. Click Save.

Field Description
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After the rule is activated, it executes (that is, produces a list of rule matches) on a nightly 
basis after clinic hours. The rules does not automatically execute as soon as you save it.

Viewing and managing rule matches

You view and manage patients who are flagged by a rule in the Rule Matches window. Here, 
you can:

 Create bills for patients who are due for incentive payments

 Create follow-up tasks or to-come-in tasks for patients who are due for visits or annual 
reviews (required for incentive payments)

 Exempt patients who should not be flagged by a rule

Steps 

1. Perform one of the following actions:

 If you are a practitioner, in the Tasks area of the WorkDesk, in the Investigation Results 
area, click # Rule Matches (level 5) found in last x days. The EMR displays the Rule 
Matches window, with a list of your patients flagged by rules.

 If you are a front end staff, in the Clinical Queues area of the WorkDesk, click # Rule 
Matches Found... The EMR displays the Rule Matches window, with a list of patients 
flagged by rules.

Tips for creating and activating rules

 You can manually run a rule (that is, produce a list of rule matches) at any time. 
In the Open Saved Search or Rule window, select the rule you want to run, and 
then click Open Selected. In the Practice Search window, click Execute the 

Rule Engine ( ).

Note: When you execute a rule, it can take a long time to complete, and as the 
rule is being executed, Wolf EMR may slow down for you and other clinic 
users. For this reason, it is recommended that you execute rules after clinic 
hours.
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2. Using the options available in the Filter area, filter the list as needed. For example, to view 
only rule matches that are assigned to the Billing security group, in the Filter by Role drop-
down list, click Billing.

3. Click the rule match you want to respond to.

4. To bill a patient directly from the rule matches window, click the patient’s name, and then 
press Ctrl + Shift + $. The EMR opens the billing window for the patient.

5. To create a follow up task, or a patient to come in (TCI) task for the patient (for example, if 
you want to contact the patient to come in for their Complex Care annual plan review), in the 
Action drop-down list, select Create New Follow-up.

6. To exempt the patient from the rule for a defined period of time, in the Action drop-down list, 
select Create Rule Exemption.
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7. When you finish managing rule matches, click .

Using search reports

If you have not addressed your chronic disease and complex care management billing for a 
prolonged period of time, you can produce a search report of patients who are due to be billed 
for chronic disease or complex care management. From the search report, you can:

 Add columns to display billing data and appointment dates for the displayed patients

 Print the report, or export the report (to open in a spreadsheet application)

 Bill patients

 Perform other actions on listed patients (for example, you can create follow-up tasks to book 
patients for a complex care plan annual review) 

To produce a report of patients, you first create a customized practice search that defines 
parameters patients must meet to display on the report. You can then produce a search report 
from the defined practice search. 

You can also produce a search report using a pre-configured practice search that comes with 
Wolf EMR.

Producing a search report

After you create a practice search, you can produce a printable report of patients matching the 
parameters you set in the practice search. You can also produce a report based on any of the 
Wolf EMR pre-configured practice searches for common groups of chronic disease or complex 
care patients, including:

 DM (diabetes)

 Hypertension

 COPD

 CHF (congestive heart failure)

Note: After you select an action to perform on a patient, the action is noted in the 
Rule Matches list in the Action Taken column.

The patient remains on the Rule Matches list until they no longer match the rule 
parameters, or until you create a rule exemption.

Note: If a patient no longer matches the rules parameters, the EMR removes them 
from the list only when the rule is next run (rules run on a nightly basis).
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If the search parameters for a pre-configured practice search do not meet your needs, you can 
modify the search parameters before you produce a report. 

Steps 

1. On the Wolf EMR Launch page, click Practice Search ( ).

2. Complete one of the following actions:

 To create a search, produce a practice search that defines the parameters patients must 
meet to display on the report. See “Creating a practice search” on page 112. 

 To use a pre-configured search:

a) Click Open a Previously Saved Search ( ). The EMR displays the Open Saved 
Search or Rule window, with a list of available searches.
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b) Click the search you want to use, and then click Open Selected. The EMR displays 
the Practice Search window for the selected search.

 

c) Modify the practice search parameters as needed. See Step 5to Step 8in “Creating a 
practice search” on page 112.

3. To produce a search report for all practitioners, at the top of the Practice Search window, 
select the Search All Patients check box.

4. Click Show Search Results as a Patient List ( ). The EMR displays the Patient List - 
Practice Search window with a list of patients meeting the parameters set by the practice 
search.

5. Using the following table, manage the patients on the list.

Note: If you are using a TELUS Health-provided practice search that is configured 
to pull groups of chronic disease or complex care patients, look for practice 
searches that start with “CDM” (for example, “CDM Hypertension Population”), or 
“CC”.

To do this... Perform the following action

Bill a patient Click the patient’s name and then, on your keyboard, press 
Ctrl + Shift + $. The EMR opens the billing window for the 
patient.
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Create a follow-up 
task or to-come-in 
task

For example, you want to 
contact the patient to 
come in for their annual 
complex care plan review

1. Select the check box beside the patient(s) name, or to 
select all patients, click Selection > Select all.

2. Click Selection > Add to Followup List.

Add a column to the 
list

For example, you want to 
view the date of the 
patients’ next 
appointment.

1. Click View > Column Options. The EMR displays the 
Patient List Options window.

2. In the View Columns area, click Add.

3. In the What to Display drop-down list, select a data 
option.

4. Click OK.

Print the list

For example, you are 
using the list as a call list.

Click File > Print All.

To do this... Perform the following action
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Billing reports
Wolf EMR is equipped with a number of pre-configured reports to help your clinic with billing 
reconciliation and other accounting tasks. You can produce a number of:

 Accounting reports (See “Accounting reports” on page 128)

 Other billing reports (See “Other billing reports” on page 154)

Setting up report options
You can specify whether the EMR displays a message to indicate that a label or report has 
been sent to the printer.

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Report Options, and then select or clear the following 
check boxes:

 If you want the EMR to display a message after a label has been sent to the printer, select 
the Notify after Label Print check box.

 If you do not want the EMR to display a message after a label has been sent to the 
printer, clear the Notify after Label Print check box.

 If you want the EMR to display a message after a report has been sent to the printer, 
select the Notify after Report Print check box. 

 If you do not want the EMR to display a message after a report has been sent to the 
printer, clear the Notify after Report Print check box.
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Accounting reports
The following table summarizes the accounting reports available in Wolf EMR.

Report name Information displayed on report

Accounts 
Receivable

Report of outstanding 
bills as of a specified 
date.

See “Running an 
Accounts Receivable 
report” on page 129.

Detailed report

For each practitioner, displays 
a list of outstanding bills. For 
each bill listed, you see:

 Patient name, PHN

 Bill Status, explanation 
codes, claim number

 Bill fee code, service date

 Billed amount, paid 
amount

 % Paid to locum, locum 
portion, physician portion

Summary Report

For each practitioner, displays:

 Total amount billed and paid 
for outstanding bills for each 
insurer.

 Total amount billed and paid 
for outstanding bills billed by 
each Payee#

Account Summary

For all bills, no matter 
the status, 
summarizes total 
amount paid, total 
amount billed, and 
total amount 
outstanding.

See “Running an 
Accounting Summary 
report” on page 134

Detailed report

For each practitioner, displays 
a complete list of insurers 
billed, and for each insurer, 
details:

 A complete list of bills 

 Net billed 

 Net paid

 Amount owed (Net billed 
minus Net paid)

 Net Written off, rebilled, 
adjusted, deleted, 
overpaid, and/or paid by 
cheque that bounced

Summary Report

For each practitioner, displays the 
total amount:

 Billed

 Billed by locum

 Debited

 Adjusted

 Written off (w/o)

 Paid

 Paid by cheque that bounced

 Paid to locum
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Running an Accounts Receivable report

The Accounts Receivable Report provides outstanding bills as of a specified date. This is an 
important report for your month end reporting. You should run an Accounts receivable report at 
the end of every month to keep track of what you have not been paid for. You can run the report 
for just the province-specific payors or for all payors. You can preview or print the report in a 
detail or summary format. You can also export the report to a variety of file types.

Billing Summary

For all bills, no matter 
the status, 
summarizes the total 
amount billed and total 
amount paid. Includes 
information on fee 
codes.

See “Running a Billing 
Summary report” on 
page 139.

Detailed report

Includes the same information 
as the Account Summary 
report (described above), but 
the report but also includes a 
breakdown of total amount 
billed and paid for each fee 
code.

Summary Report

For each practitioner, displays the 
total amount:

 Billed

 Rebilled

 Adjusted 

 Written off

 Paid

 Paid by cheque that bounced

Paid Summary 
Report

For paid bills, 
summarizes the total 
quantity and amount 
paid for each fee code 
or diagnosis code. 

See “Running a Paid 
Summary report” on 
page 145.

For each practitioner, displays a list of insurers billed, and for each 
insurer, details:

 A list of fee codes or ICD9 codes billed to and paid by the 
insurer.

 For each fee code or ICD9 code, lists the number of times the 
fee code or ICD9 code was billed and the total amount billed.

Paid Detail Report

Provides a list of bills 
paid by each insurer. 

See “Running a Paid 
Detail report” on page 
150.

For each practitioner, displays a list of insurers billed, and for each 
insurer, details:

 A list of bills paid by the insurer.

 For each bill, includes the patient Name, claim #, service date, 
fee code(s), transaction date, billed amount, paid amount, and 
payment method. 

Report name Information displayed on report
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Following is an example of a printed Detailed Accounts Receivable report.  

Following is an example of a printed Summary Accounts Receivable report. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Accounting Reports > Accounts Receivable. 
The Print Report window opens.
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3. Use the following table to enter your report criteria.
 

Field Description

Payor In the drop-down list, select the insurer you want to produce a report 
for.

ALL is selected by default; this includes Medical Services Plan BC, 
WCB e-Submission, Patient and 3rd Party insurers. The report groups 
and subtotals the various insurers. 
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Include All 
Inactive Payors 

Select this check box to include all inactive payors in the report. 
Inactive payors are insurers whose Service Limit “Up To” date is in the 
past.

Provider To view receivables for only specific practitioners, select the check 
boxes beside the practitioners you want to include.

To view receivables for all practitioners, leave all check boxes cleared. 

Note: If your clinic has set up security around Billing, (<All> Allowed 
by Security) displays above the Provider list, and only the 
providers that you have access to are listed. See “Setting 
security around billing” on page 209.

Provider Payee 
Number 

To view receivables for only specific payee numbers, select the check 
boxes beside the payee numbers you want to include.

To view receivables for all payee numbers, leave all check boxes 
cleared. 

The option is here for practitioners who have more than one active 
payee number or use shared or group payee numbers.

Group By The default for the report is to group by Service Provider. You can 
also click an option in the Group By drop-down list to group the report 
by Payee Number or Insurer.

Field Description
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As of Billing Date Defaults to today. You can change to any date you want. 

To select a different date, click the down arrow and then click a date on 
the calendar. 

Tip: To quickly navigate to a different year or month, at the top of the 
calendar, click the month or year. 

The EMR displays months instead of days.

Date Type The Date Type defaults to Bill Date. You can also select to use the 
Service Date for outstanding billing.

If you provide Accounts Receivable reports to an accountant, always 
use Bill Date rather than Service Date.

The date option search criteria take into account the As of Date, and 
Bill Date or Service Date selection and compare billing status against 
this criteria. The report takes into consideration if the bill has since been 
Paid, Written Off, Adjusted, Debited, Change Transaction, NSF etc. 
during the As of Date and Bill Date or Service Date specified.

Prior To As of 
Date 

Select which time range to generate outstanding billing information 
from.

Field Description
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4. Perform one of the following actions:

 To print the report, click Print.

 To preview the report before printing, click Preview. When you finish previewing, click 

Print Report ( ).

 To export the report, click Preview and then, on the Print Preview menu bar, click Export 

Report ( ). Save the file as one of the following types: Crystal Reports (*.rpt), Adobe 
Acrobat (*.pdf), Microsoft Excel (*.xls), Microsoft Word (*.doc), or Rich Text Format (*.rtf).

Running an Accounting Summary report

The Accounting Summary report pulls a report of all billed and paid items during the specified 
date range. You can run the Accounting Summary report and then compare the data to your 
general ledger in your accounting program. You can preview or print the Accounting Summary 
report in detail or clinic summary format. You can also export the report to a variety of file types. 
You can produce two versions of the Accounting Summary report: a detailed Account 
Summary report or a summarized version of the Account Summary report.

Report Details Select to include information at a Detail or Summary level.

 Detail: This is the default view. The detailed report displays Insurer, 
Patient Name, Sequence Numbers, Status, Explanatory Codes, 
Claim#, Fee Code, Service Date, Billed Amount, Paid Amount, 
%Locum, Physician Portion, Chart #, PHN. 

 Summary: The summary report displays Insurer, Billed Amount, 
Paid Amount, %Locum, and Physician Portion. 

Note: For information on what each report includes, see the summary 
table in “Accounting reports” on page 128.

Print Information In the Name drop-down list, click the printer you want to use.

In the Copies field, enter the number of copies you want to make.

Field Description
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Following is an example of a detailed Accounting Summary report. 

Following is an example of a clinic summary Accounting Summary report.  
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Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Accounting Reports > Accounting Summary. 
The EMR displays the Print Report window.

  

3. Use the following table to enter your report criteria.
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Field Description

From Defaults to 30 days before today.

To select a different date, click the down arrow and then click a date 
on the calendar. 

Tip: To quickly navigate to a different year or month, at the top of the 
calendar, click the month or year. 

The EMR displays months instead of days.

Up To Defaults to today’s date.

To select a different date, click the down arrow and then click a date 
on the calendar. 

Note: The Up To date entered is NOT included in the calculation. 
For example, to include the entire month of April 2015, enter 
the following information: From 01/Apr/2015; Up To 01/May/
2015.

Provider Defaults to All.

To view a report for a specific practitioner, in the drop-down list, 
select the practitioner. 

If your clinic has set up security around billing reports, (<All> 
Allowed by Security) is displayed above the Provider list, and only 
the practitioners that you have access to are listed. See “Setting 
security around billing” on page 209.
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Provider Payee 
Number

To run a report for only specific Payee numbers, select the check 
boxes beside the Payee numbers you want to include.

To view receivables for all Payee numbers, leave all check boxes 
cleared. 

Note: The option is here for practitioners who have more than one 
active Payee number or use Shared or Group Payee 
numbers.

Payor In the drop-down list, select the insurer you want to produce a report 
for.

ALL is selected by default; this includes Medical Services Plan BC, 
WCB e-Submission, Patient and 3rd Party insurers. The report 
groups and subtotals the various insurers. 

Include all 
Inactive Payors

Select this check box to include All Inactive Payors in the report. 
Inactive Payors are Insurers whose Service Limit “Up To” date is in 
the past.

Service 
Location

The Service Location field defaults to All service locations. 

To produce a report for services provided out of a specific service 
location in the Service Location drop-down list, select the service 
location.

Group By The default for the report is to group by Service Provider. You can 
also click an option in the Group By drop-down list to group the 
report by Payee Number or Insurer.

Report Details Select one of the following options: 

 Detail: To view a detailed report. 

 Clinic Summary: To view a clinic summary of the report. 

Note: For information on what each report includes, see the 
summary table in “Accounting reports” on page 128.

Field Description
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4. Perform one of the following actions:

 To print the report, click Print.

 To preview the report before printing, click Preview. When you finish previewing, click 

Print Report ( ). 

 To export the report, click Preview and then, on the Print Preview menu bar, click Export 

Report ( ). Save the file as one of the following types: Crystal Reports (*.rpt), Adobe 
Acrobat (*.pdf), Microsoft Excel (*.xls), Microsoft Word (*.doc), or Rich Text Format (*.rtf).

Running a Billing Summary report

The Billing Summary report pulls all billed amounts and paid amounts during the specified date 
range. You can choose to include details such as a fee code breakdown of the billed and paid 
amounts. Some practitioners run this report to see how many of their claims have been billed 
within a certain time frame or to see which type of procedure codes they billed within a certain 
time frame. You can preview or print the report in detail or clinic summary format. You can also 
export the report to a variety of file types.

Detail Options If you selected Detail in the Report Details section, you can 
specify which details to include. Select one or more of the following 
check boxes:

 Show Rebill Detail

 Show Adjustment Detail

 Show Write Off Detail (indicates if the write off is an error or 
uncollectible)

 Show Locum Breakdown

 Show NSF Detail

 Show Over Payment Detail

 Show Deletes

Print 
Information

In the Name drop-down list, click the printer you want to use.

In the Copies field, enter the number of copies you want to make.

Field Description
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Following is an example of a detailed Billing Summary report. 
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Following is an example of a summarized version of the Billing Summary report.

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Accounting Reports > Billing Summary. The EMR 
displays the Print Report window.
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3. Use the following table to enter your report criteria.
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Field Description

From Defaults to 30 days before today.

To select a different date, click the down arrow and then click a date 
on the calendar. 

Tip: To quickly navigate to a different year or month, at the top of the 
calendar, click the month or year. 

The EMR displays months instead of days.

Up To Defaults to today.

To select a different date, click the down arrow and then click a date 
on the calendar. 

Note: The Up To date entered is NOT included in the calculation. 
For example, to include the entire month of April 2015, enter 
the following information: From 01/Apr/2015; Up To 01/May/
2015.

Date Type Defaults to Bill Date. You can also select to use the Service Date.

 Service Date: Regardless of the time the bill was entered or 
submitted, only bills with Service Dates that fall between the 
specified date options are displayed.

 Bill Date: Only bills that were stamped with a billed date during 
the specified date options are displayed.
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Provider Defaults to All.

To view a report for a specific practitioner, in the drop-down list, select 
the practitioner. 

If your clinic has set up security around billing reports, (<All> 
Allowed by Security) is displayed above the Provider list, and only 
the practitioners that you have access to are listed. See “Setting 
security around billing” on page 209.

Include All 
Inactive 
Providers

Select this check box to include All Inactive Providers in the report.

Provider Payee 
Number

To run a report for only specific Payee numbers, select the check 
boxes beside the Payee numbers you want to include.

To view receivables for all Payee numbers, leave all check boxes 
cleared. 

Note: The option is here for practitioners who have more than one 
active Payee number or use Shared or Group Payee 
numbers.

Payor In the drop-down list, select the insurer you want to produce a report 
for.

ALL is selected by default; this includes Medical Services Plan BC, 
WCB e-Submission, Patient and 3rd Party insurers. The report 
groups and subtotals the various insurers. 

Include all 
Inactive Payors

Select this check box to include All Inactive Payors in the report. 
Inactive Payors are Insurers whose Service Limit “Up To” date is in the 
past.

Report Details Select one of the following options: 

 Detail: To view a detailed report. 

 Clinic Summary: To view a clinic summary of the report. 

Note: For information on what each report includes, see the 
summary table in “Accounting reports” on page 128.

Field Description
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4. Perform one of the following actions:

 To print the report, click Print.

 To preview the report before printing, click Preview. When you finish previewing, click 

Print Report ( ). 

 To export the report, click Preview. On the Print Preview menu bar, click Export Report 

( ). Save the file as one of the following types: Crystal Reports (*.rpt), Adobe Acrobat 
(*.pdf), Microsoft Excel (*.xls), Microsoft Word (*.doc), or Rich Text Format (*.rtf).

Running a Paid Summary report

The Paid Summary Report pulls paid fee codes based on the “paid date” of all bills paid during 
the specified date range. You can run a Paid Summary report for a specific fee code or 
diagnostic code, and produce a separate “Tray Fee Report”, if required. You can preview or 
print the report. You can also export the report to a variety of file types.

An example of when you would run a paid summary report on a fee code would be if the clinic 
is billing complex care fee codes. You can find out the total amount paid for a specific complex 
care fee code. Then, if practitioners are not getting paid for this fee code, they may choose to 
spend their time on certain procedures over others. For example, some practitioners choose 
not to bill or see prenatal or WCB patients, because of the time it takes to work on these type of 
procedures.

Detail Options If you selected Detail in the Report Details section, you can specify 
which details to include. Select one or more of the following check 
boxes:

 Show Rebill Detail

 Show Adjustment Detail

 Show Write Off Detail (indicates if the write off is an error or 
uncollectible)

 Show Deletes

 Show NSF Detail

 Show Over Payment Detail

 Show Invoice Item

 Show Fee Code Breakdown

Print 
Information

In the Name drop-down list, click the printer you want to use.

In the Copies field, enter the number of copies you want to make.

Field Description
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Following is an example of a Paid Summary report. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Accounting Reports > Paid Summary. The EMR 
displays the Print Report window.
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3. Use the following table to enter your report criteria.
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Field Description

From Defaults to 30 days before today.

To select a different date, click the down arrow and then click a date 
on the calendar. 

Tip: To quickly navigate to a different year or month, at the top of the 
calendar, click the month or year. 

The EMR displays months instead of days.

Up To Defaults to today.

To select a different date, click the down arrow and then click a date 
on the calendar. 

Note: The Up To date entered is NOT included in the calculation. 
For example, to include the entire month of April 2015, enter 
the following information: From 01/Apr/2015; Up To 01/May/
2015.

Provider Defaults to All.

To view a report for a specific practitioner, in the drop-down list, select 
the practitioner. 

If your clinic has set up security around billing reports, (<All> Allowed 
by Security) is displayed above the Provider list, and only the 
practitioners that you have access to are listed. See “Setting security 
around billing” on page 209.
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Provider Payee 
Number

To run a report for only specific Payee numbers, select the check 
boxes beside the Payee numbers you want to include.

To view receivables for all Payee numbers, leave all check boxes 
cleared. 

Note: The option is here for practitioners who have more than one 
active Payee number or use Shared or Group Payee numbers.

Payor In the drop-down list, select the insurer you want to produce a report 
for.

ALL is selected by default; this includes Medical Services Plan BC, 
WCB e-Submission, Patient and 3rd Party insurers. The report 
groups and subtotals the various insurers. 

Include all 
Inactive Payors

Select this check box to include All Inactive Payors in the report. 
Inactive Payors are Insurers whose Service Limit “Up To” date is in the 
past.

Select Only 
This Fee Code/
ICD Code

The Paid Summary default displays Fee Code and Quantity for the 
date option specified.

 Fee Code: If a Paid Summary report is required for only one Fee 
Code for the date options specified, enter this information here 
prior to print or preview. The Paid Summary report displays only 
paid billing information with that Fee Code.

 ICD9 Code: If a Paid Summary report is required for only one 
Diagnostic Code for the date options specified, enter this 
information here prior to print/preview. The Paid Summary report 
displays only paid billing information with that ICD Code

Group By The default for the report is to group by Service Provider. You can 
also select an option in the Group By drop-down list to group the 
report by Payee Number or Insurer.

Report Details Select one or more of the following check boxes:

 Show Report Total: The “Show Report Total” option breaks down 
grand totals per provider and into sections of paid total, delete 
total, and tray fee total. 

 Include in Report: The default is to include “tray fees” in the Paid 
Summary report for the specified date options. 

 Tray Fee Report Only: Prints only those bills paid during 
specified date options that are tray fees.

Field Description
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4. Perform one of the following actions:

 To print the report, click Print.

 To preview the report before printing, click Preview. When you finish previewing, click 

Print Report ( ). 

 To export the report, click Preview and then, on the Print Preview menu bar, click Export 

Report ( ). Save the file as one of the following types: Crystal Reports (*.rpt), Adobe 
Acrobat (*.pdf), Microsoft Excel (*.xls), Microsoft Word (*.doc), or Rich Text Format (*.rtf).

Running a Paid Detail report

The Paid Detail Report provides the same information as the Paid Summary Report, but with 
more detail. The Paid Detail Report displays bills that were paid during the specified date range. 
The report provides a list of bills paid by each insurer, and for each bill includes the patient 
Name, claim#, service date, fee code(s), transaction date, billed amount, paid amount, and 
payment method. You can preview or print the report. You can also export the report to a variety 
of file types. 

Print 
Information

In the Name drop-down list, click the printer you want to use.

In the Copies field, enter the number of copies you want to make.

Field Description
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Following is an example of a Paid Detail report. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Accounting Reports > Paid Detail. The EMR 
displays the Print Report window.
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3. Use the following table to enter your report criteria.
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Field Description

From Defaults to 7 days before today.

To select a different date, click the down arrow and then click a date on 
the calendar. 

Tip: To quickly navigate to a different year or month, at the top of the 
calendar, click the month or year. 

The EMR displays months instead of days.

Up To Defaults to today.

To select a different date, click the down arrow and then click a date on 
the calendar. 

Note: The Up To date entered is NOT included in the calculation. For 
example, to include the entire month of April 2015, enter the 
following information: From 01/Apr/2015; Up To 01/May/2015.

Provider Defaults to All.

To view a report for a specific practitioner, in the drop-down list, select 
the practitioner. 

If your clinic has set up security around billing reports, (<All> Allowed 
by Security) is displayed above the Provider list, and only the 
practitioners that you have access to are listed. See “Setting security 
around billing” on page 209.
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4. Perform one of the following actions:

 To print the report, click Print.

 To preview the report before printing, click Preview. When you finish previewing the 

information, click Print Report ( ). 

 To export the report, click Preview and then, on the Print Preview menu bar, click Export 

Report ( ). Save the file as one of the following types: Crystal Reports (*.rpt), Adobe 
Acrobat (*.pdf), Microsoft Excel (*.xls), Microsoft Word (*.doc), or Rich Text Format (*.rtf).

Other billing reports
The following table summarizes other billing reports available in Wolf EMR.

Provider 
Payee 
Number

To run a report for only specific Payee numbers, select the check 
boxes beside the Payee numbers you want to include.

To view receivables for all Payee numbers, leave all check boxes 
cleared. 

Note: The option is here for practitioners who have more than one 
active Payee number or use Shared or Group Payee numbers.

Payor In the drop-down list, select the insurer you want to produce a report 
for, or to produce a report for all insurers, select All.

ALL is selected by default; this includes Medical Services Plan BC, 
WCB e-Submission, Patient and 3rd Party insurers. The report groups 
and subtotals the various insurers. 

Include all 
Inactive 
Payors

Select this check box to include All Inactive Payors in the report. 
Inactive Payors are Insurers whose Service Limit “Up To” date is in the 
past.

Grouping The default for the report is to group by Service Provider. You can 
also click Payee Number in the Grouping drop-down list to group the 
report by BA Number.

Print 
Information

In the Name drop-down list, click the printer you want to use.

In the Copies field, enter the number of copies you want to make.

Field Description
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Running an All bills on screen report

If you perform a search for bills using the Query Options window, you can print the resulting bills 
listed in the Billing window. For example, you can search for all refused bills and then print the 
refused bills. The report also includes a total for amount billed and amount paid.

The All bills on screen report displays for each bill:

Report name Information displayed on report

All Bills on Screen

See“Running an All 
bills on screen report” 
on page 155.

If you perform a search for bills using the Query Options window, 
this report includes resulting bills listed in the Billing window.

Billing Detail

See “Running a Billing 
Detail report” on page 
157.

For each insurer, generate a list of bills created during a specified 
date range. 

You can view written-off, deleted, and/or memo bills for each 
insurer.

The report includes billing information only; it does not include 
payment details.

Service Summary

See “Running a 
Service Summary 
report” on page 162.

For each insurer billed, produces a list of all fee codes billed and 
paid for in the specified date range. For each fee code, the report 
details:

 Quantity billed

 Total paid amount

 Adjustments applied

Third-Party 
Statements

See “Running a Third 
Party Statements 
report” on page 166.

You can produce:

 A list of services billed to a patient over a specified time range

 A list of services billed to a specific third party over a specified 
time range

Work Coverage

See “Running a Work 
Coverage report” on 
page 171.

If practitioners cover for each other, you can produce:

 A list of services a practitioner has provided to patients who do 
not belong to them (that is, services provided to other 
practitioners’ patients).

 A list of services that have been provided to a practitioner's 
patients by other practitioners in the clinic.
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 Patient Name, PHN, Date Of Birth, and Home Phone / Work Phone

 Fee Code and ICD9 Code

 Sequence Number

 Service Date

 Quantity

 Bill Amount

 Paid Amount
 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, bar, click Billing ( ). The 
EMR displays the Billing window. 

2. Search for the bills you want to print. For example, you can search for:

 Refused, underpaid, and overpaid bills to MSP or WCB. See “Viewing refused, 
underpaid, and overpaid MSP and WCB bills” on page 69.

 Underpaid or unpaid patient bills. See “Searching for unpaid and partially paid patient 
bills” on page 86.
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 Underpaid or unpaid third party bills. See “Searching for unpaid and partially paid third 
party bills” on page 89.

3. On the Billing menu, click Reports > Other Reports > All bills on screen. The EMR 
displays the Printer Options window.

4. In the Copies field, enter the number of copies you want to print. 

5. In the Printer drop-down list, select the printer you want to use.

6. Click OK.

Running a Billing Detail report

Using the Billing Detail report, you can:

 Generate a list of bills created for each insurer during a specified date range. 

 View written-off, deleted, and/or memo bills for each insurer.

The Billing Detail report includes only billing details; it does not include payment information. You 
can run the report based on billed/submitted/created date or service date of the bill. You can 
preview or print the report. You can also export the report to a variety of file types. 

Following is an example of a Billing Detail report. 

Steps 

Note: The All Bills on Screen report does not include listed appointments for which 
bills have not been saved. 
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1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Other Reports > Billing Detail. The EMR displays 
the Print Report window.

  

3. Use the following table to enter your report criteria.
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Field Description

From Defaults to 30 days from today.

To select a different date, click the down arrow and then click a date on 
the calendar. 

Tip: To quickly navigate to a different year or month, at the top of the 
calendar, click the month or year. 

The EMR displays months instead of days.

Up To Defaults to today.

To select a different date, click the down arrow and then click a date on 
the calendar. 

Note: The Up To date entered is NOT included in the calculation. For 
example, to include the entire month of April 2015, enter the 
following information: From 01/Apr/2015; Up To 01/May/2015.
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Date Type Select one of the following options:

 Service Date: Regardless of the time the bill was entered or 
submitted, only bills with a Service Date that falls between the 
specified dates are displayed.

 Billed Date: Only bills that were stamped with a billed date during 
the specified dates are displayed.

Note: Billed Date for Electronic bills: Medical Services Plan BC and 
WCB billed date is the date when the eBill “Create Claim file” is 
created. 

Note: Billed Date for Patient and 3rd Party (Other Insurer) bills: 
Patient and 3rd Party bills have, as the billed date, the date the bill 
is entered/created.

Provider Defaults to All.

To view a report for a specific practitioner, in the drop-down list, select 
the practitioner. 

If your clinic has set up security around billing reports, (<All> Allowed 
by Security) is displayed above the Provider list, and only the 
practitioners that you have access to are listed. See “Setting security 
around billing” on page 209.

Include All 
Inactive 
Providers

Select this check box to include All Inactive Providers in the report.

Payor In the drop-down list, select the insurer you want to produce a report for, 
or to produce a report for all insurers, select All.

ALL is selected by default; this includes Medical Services Plan BC, 
WCB e-Submission, Patient and 3rd Party insurers. The report groups 
and subtotals the various insurers. 

Include all 
Inactive 
Payors

Select this check box to include All Inactive Payors in the report. Inactive 
Payors are Insurers whose Service Limit “Up To” date is in the past.

Field Description
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4. Perform one of the following actions:

 To print the report, click Print.

 To preview the report before printing, click Preview. When you finish previewing, click 

Print Report ( ). 

 To export the report, click Preview and then, on the Print Preview menu bar, click Export 

Report ( ). Save the file as one of the following types: Crystal Reports (*.rpt), Adobe 
Acrobat (*.pdf), Microsoft Excel (*.xls), Microsoft Word (*.doc), or Rich Text Format (*.rtf).

Report 
Details

Select one or both of the following check boxes:

 Include Write Off: To include written off bills in the overall Billing 
Detail report amount. Written off bills are flagged in the Claim# column 
as W/O. 

 Include Rebills: To include rebills in the overall Billed Detail report 
amount. Rebills are flagged beside the sequence # column as R.

Select one of the following Status Filter options

 Memo Only: To include only Memo bills (that is, bills that are billed at 
$0). These are bills that have been marked Memo from the billing 
program. 

 Write Offs Only: To include only bills with a Write off status. These 
are bills that have been written off from the billing program. 
Appointment Write Off is not considered in this search.

 Hospital Only: To include only bills that are tagged with a Service 
Location of E-Hospital - ER, G-Hospital - Day Care, I-Hospital - 
Inpatient, or P-Hospital - Outpatient. 

Sort Options Select how you want to sort the report. You can sort the report by:

 Patient Name

 PHN

 Chart Number 

 Service Date

Print 
Information

If you are printing the report, in the Name drop-down list, click the printer 
you want to use.

In the Copies field, enter the number of copies you want to make.

Field Description
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Running a Service Summary report

Using the Service Summary Report, for each insurer, you can produce:

 A list of all fee codes billed and paid for in the specified date range. For each fee code, the 
report includes the quantity billed, the total paid amount, and the adjustments applied.

 For bills with a specific diagnosis code, a list of all fee codes billed and paid in the specified 
date range. 

 Billed and paid information for a specific fee code.

The report provides subtotals per Insurer and defines the amount owing with an overall total per 
practitioner. The Service Summary also reports adjustment amounts per insurer.

You can run the report based on the billed date or service date and you can include or exclude 
write-offs as required.

The report does not split out results for each Payee Number.

Note: You cannot export or preview this report; you can only print.
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 Following is an example of a Service Summary report. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Other Reports > Service Summary. The EMR 
displays the Report Selection Criteria window.
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3. Use the following table to enter your report criteria.
 

Field Description

Search Billing 
Records by

The default setting for the Service Summary report is to search 
billing records by Billing Date. You can also select to use the 
Service Date.

 Service Date: Regardless of the time the bill was entered or 
submitted, only bills with Service Dates that fall between the 
specified date options are displayed.

 Billed Date: Only bills that were stamped with a billed date 
during the specified date options are displayed.

Range Selection In the drop down list, click a date range.
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From Defaults to 30 days from today.

To select a different date, click the down arrow and then click a 
date on the calendar. 

Tip: To quickly navigate to a different year or month, at the top of 
the calendar, click the month or year. 

The EMR displays months instead of days.

Up To Defaults to today.

To select a different date, click the down arrow and then click a 
date on the calendar. 

Note: The Up To date entered is NOT included in the calculation. 
For example, to include the entire month of April 2015, 
enter the following information: From 01/Apr/2015; Up To 
01/May/2015.

Sub Total by 
Service Provider

Select this check box to list sub-totals by service provider.

Service Provider 
Selection

Defaults to All.

To view a report for a specific practitioner, in the drop-down list, 
select the practitioner. 

If your clinic has set up security around billing reports, (<All> 
Allowed by Security) is displayed above the Provider list, and 
only the practitioners that you have access to are listed. See 
“Setting security around billing” on page 209.

Field Description
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4. Click Print. The EMR displays the Printer Options window.

5. In the Copies field, enter the number of copies you want to print. 

6. In the Printer drop-down list, click the printer you want to use.

7. Click OK. 

Running a Third Party Statements report

Using the Third Party Statement report, you can produce a list of services billed to:

 A patient over a specified time range

 A specific third party over a specified time range

A report can include only unpaid invoices, only paid invoices, or both paid and unpaid invoices. 
You can run the report based on service date or billed date, and you can preview the report 
before printing. You can also export the report to a variety of file types. The report has an option 
to print all bills for an insurer on one page or start a new page for each invoice.

Include Write Offs When you select this check box, the report subtracts the billed and 
paid amounts from those fee codes affected by write-offs. This 
decreases the overall total of billed and paid amounts. Write-offs 
do not show as a separate line item on this report.

Select Only This 
Fee Code

By default, the report displays paid billing information for each fee 
code that was billed during the date range specified.

To view paid billing information for only one Fee Code, enter the fee 
code.

Select Only This 
Diag Code

To view paid billing information for only one diagnostic code, enter 
the diagnostic code.

Field Description
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Following is an example of a Third Party Statements report. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Other Reports > Third Party Statements. The EMR 
displays the Print Report window.
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3. Use the following table to enter your report criteria.
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Field Description

From Defaults to 30 days from today.

To select a different date, click the down arrow and then click a date on 
the calendar. 

Tip: To quickly navigate to a different year or month, at the top of the 
calendar, click the month or year. 

The EMR displays months instead of days.

Up To Defaults to today.

To select a different date, click the down arrow and then click a date on 
the calendar. 

Note: The Up To date entered is NOT included in the calculation. For 
example, to include the entire month of April 2015, enter the 
following information: From 01/Apr/2015; Up To 01/May/2015.

Date Type The Date Type defaults to Service Date. You can also select to use 
the Bill Date.

 Service Date: Regardless of the time the bill was entered or 
submitted, only bills with Service Dates that fall between the specified 
date options are displayed.

 Bill Date: Only bills that were stamped with a billed date during the 
specified date options are displayed.
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Provider Defaults to All.

To view a report for a specific practitioner, in the drop-down list, select 
the practitioner. 

If your clinic has set up security around billing reports, (<All> Allowed 
by Security) is displayed above the Provider list, and only the 
practitioners that you have access to are listed. See “Setting security 
around billing” on page 209.

Include All 
Inactive 
Providers

Select this check box to include inactive providers in the report.

Payor In the drop-down list, select the insurer you want to produce a report for, 
or to produce a report for all insurers, select All.

ALL is selected by default; this includes Medical Services Plan BC, 
WCB e-Submission, Patient and 3rd Party insurers. The report groups 
and subtotals the various insurers. 

Include all 
Inactive 
Payors

Select this check box to include All Inactive Payors in the report. Inactive 
Payors are Insurers whose Service Limit “Up To” date is in the past.

Patient If you want to produce a report for a specific patient (for example, if you 
want to produce a statement of bills billed directly to a patient):

1. In the Patient field, enter the patient’s last name.

2. Click Find.

3. In the drop-down list, click the patient’s name.

Paid Status Select to include bills with one of the following statuses:

 All: All bills regardless of Paid Status (Paid, Partially Paid, 
Outstanding)

 Not Paid/Partial Paid: Outstanding bills and Partially Paid bills

 Fully Paid: Paid bills NOT including Partially Paid bills

Field Description
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4. Perform one of the following actions:

 To print the report, click Print.

 To preview the report before printing, click Preview. When you finish previewing, click 

Print Report ( ). 

 To export the report, click Preview and then, on the Print Preview menu bar, click Export 

Report ( ). Save the file as one of the following types: Crystal Reports (*.rpt), Adobe 
Acrobat (*.pdf), Microsoft Excel (*.xls), Microsoft Word (*.doc), or Rich Text Format (*.rtf). 

Running a Work Coverage report

The Work Coverage report details one of the following for a selected date range:

 A list of services a practitioner has provided to patients who do not belong to them (that is, 
services provided to other practitioners’ patients).

 A list of services that have been provided to a practitioner's patients by other practitioners in 
the clinic.

Report 
Details

Select one or both of the following check boxes to specify the details 
you want to include in the report: 

 Include Write Off: Includes invoices that have been written off.

Note: The invoice is not flagged as a write off, but is merely added to 
the Third Party Statement preview and print out.

 Include Billing Notes: Includes notes entered via the Detail/Notes 
area of the invoice.

Print Options If you want each invoice to start on a new page, select the New Page 
for each Invoice check box.

Print 
Information

In the Name drop-down list, click the printer you want to use.

In the Copies field, enter the number of copies you want to print.

Field Description
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Following is an example of a Work Coverage report. 

Steps 

1. Open the Billing program: On the Wolf EMR Launch page, click Billing ( ). The EMR 
displays the Billing window. 

2. On the Billing menu, click Reports > Other Reports > Work Coverage. The EMR 
displays the Service Provider Work Coverage window.

 

3. Use the following table to enter your report criteria.
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4. Click Print. The EMR displays the Printer Options window.

5. In the Copies field, enter the number of copies you want to print. 

6. In the Printer drop-down list, click the printer you want to use.

7. Click OK. 

Field Description

Date Range Select one of the following date range options:

 Prev Month

 This Month

 This Year

You can also manually enter dates in the From and Up To fields.

Note: The Up To date entered is NOT included in the calculation. 
For example, to include the entire month of April 2015, enter 
the following information: From 01/Apr/2015; Up To 01/
May/2015.

Service Provider 
/Physician 

Select one of the following options:

 One on Billing Screen: To create a work coverage report for 
the selected Physician

 All: To create a work coverage report for all Physicians

Coverage Type Select one of the following coverage type options:

 BY Service Provider: To create a work coverage report to 
display how many patients were seen by the selected 
Physician(s) for other service providers in the clinic

 FOR Service Provider: To create a work coverage report to 
display how many patients of the selected Physician(s) were 
seen by other service providers in the clinic
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Chapter 9
Managing service fees, and other billing 
preferences (Administrators)
If you are a user with administrator authority in Wolf EMR, you can customize and manage a 
number of features around billing, including:

 Service fee codes and fee schedules (see “Managing service fee codes and fee schedules” 
on page 175)

 Insurers and other third parties you bill to (see “Managing third-party and patient billing” on 
page 202)

 Service facilities and functional centres (see “Setting security around billing” on page 209)

 Billing security (see “Setting security around billing” on page 209)

 ICD9 diagnostic codes (see “Managing ICD9 diagnostic codes” on page 210)

Managing service fee codes and fee schedules
If you have administrative authority in Wolf EMR you can update and customize service fee 
codes used for billing. You can:

 Update your clinic’s provincial fee codes each time the province releases fee updates (see 
“Updating your provincial fee code files” on page 176)

 Add and modify service fee codes (see “Adding and modifying service fee codes” on page 
177)

 Define rates for fee codes (“Defining rates for fee codes” on page 184)

 Print a list of your clinic’s fees (“Printing a list of fees” on page 187)

 Assign fee codes to your clinic’s default (favourites) list (see “Assigning fee codes to your 
clinic’s default (favourite) list” on page 189)

 Remove fee codes (see “Removing fee codes” on page 190)

 Set service limits to restrict how often a fee code can be billed (“Restricting how often a fee 
code can be billed (service limits)” on page 192)
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 Apply rules and restrictions around a group of fees (see “Applying rules and restrictions to a 
group of fees” on page 195)

Updating your provincial fee code files

When a provincial fee update is available, you are informed on the Wolf EMR Launch page. 
Updated fee codes are typically released around the beginning of every month.

Steps 

1. On the Wolf EMR Launch page, click Latest Bulletins & Fee Code Updates, and then 
select the fee code release date you want. 

 

The EMR displays the BC Fee Schedule Update and Broadcast Message web page, 
detailing:

 A link to download the fee update.

 Detailed instructions on how to update your provincial fee codes.
 

2. Read and complete the instructions on the BC Fee Schedule Update and Broadcast 
Message web page.

Before you start the update process:

 Inform your staff to refrain from performing any billing-related activities and to 
close the Wolf EMR Billing and eBill applications. (Note: You can resume billing 
activities as soon as the update is complete).

 Read all supplemental documentation provided with the update to understand 
the fee code changes.
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Adding and modifying service fee codes

Wolf EMR comes with a compete set of provincial fee codes; however, to bill patients for un-
insured services, such as motor vehicle medical examinations, you must create custom fee 
codes for your clinic. You must also create custom fee codes for services you bill to third parties 
such as insurance and law companies. You can create as many custom service fee codes as 
you need.

If necessary, you can also modify provincial service fee codes.

Steps 

1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. On the Configuration menu, click View > Insurers, Payors (Gov’t, Private) and Codes > 
Fee Codes. The EMR displays the Fee Code Maintenance window.

Note: Any modifications you make to provincial service fee codes are overwritten 
when the provincial fee codes are updated.
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3. Perform one of the following actions:

 To add a fee code:

a) In the Search tab, in the Fee Schedule drop-down list, select the fee schedule (fee 
list) you want to add the fee code to. 

b) Click . 

 To edit a fee code, search for and select the fee code you want to edit:

Tip: To add a fee code to your clinic’s custom fee code list, select This Clinic. To 
add a provincial fee code, click Medical Services Plan (BC).

Note: If This Clinic is not available in the Fee Schedule drop-down list, create a 
fee schedule called This Clinic. See “Creating fee schedules (fee lists)” on 
page 200.
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a) In the Search tab, in the Fee Schedule drop-down list, select the fee schedule (fee 
list) the fee code is listed under.

 

b) If you know the fee code, in the Fee Code field, enter part or all of the fee code. If you 
don’t know the fee code, in the Description field, enter a description for the fee 
code.

c)   Click Search. The EMR displays the Search Results tab with a list of matching fee 
codes.

  

d) In the list of fee codes, double-click the code. 

The EMR displays the Data tab for the selected or new fee code.

Tip: To find one of your clinic’s custom fee codes, click This Clinic. To find a 
provincial fee code, click Medical Services Plan (BC).

Tip: To view a complete list of fee codes for the selected fee schedule, leave the 
Fee Code and Description fields blank.
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4. On the Data tab, enter or edit information using the following table as a reference.

Note: You can ignore fields that are not described in the table.
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Field Description

Fee Code Enter a code to represent a service. You can use numbers, letters, 
or a combination of the two.

Note: You are restricted to 10 characters. The code must contain 
at least one number. 

Note: On an invoice, the Fee code is printed beside the 
description, so you do not have to be very descriptive with 
the code. A simple number looks best.

View on invoice:

Inactive Date If you want the code to become inactive on a certain date, enter 
the date here; otherwise, leave this field blank.

Note: Use the following date format: dd/mmm/yyyy.

Description Enter the service description. 

Note: The description displays in the invoice beside the fee code.

Alternate 
Description

If the service has an alternate description, enter it here.

Note: Alternate descriptions help billers search for fee codes. 
When a biller enters a search term into the Fee Code/
Desc area on a bill, the EMR includes fee codes with 
matching alternate descriptions.

Service Provider If this code is to be used for only one practitioner, in the drop-down 
list, click the practitioner’s name.

Service Location If your practitioner(s) bill for services conducted out of multiple 
Service Locations, and this service is typically billed from only one 
Service location, in the drop-down list, click the Service Location.

Note: This field is applicable only for MSP fee codes.

Note: When you create a bill using this fee code, the Location 
drop-down list defaults to the service location you select 
here.
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Diagnostic Code 
area

 Required for Electronic Billing: If a diagnostic code is 
required to bill the fee code, select this check box. 

Note: If you select the Required for Electronic Billing check 
box, billers receive a prompt to enter a diagnosis code if no 
code is assigned to the bill.

 Default for Billing: To specify a default ICD9 code for bills 
using this fee code:

1. in the Default For Billing field, enter all or part of the ICD9 
code or description, and then click Search. 

2. In the drop-down list, click the ICD9 code you want.

Age Range 
(Years) area

If the fee code is to be used only for patients in a certain age 
range, enter the minimum and/or maximum age (in years) in the 
From and Up to fields.

For example, if the fee code is for patients 65 years and older, 
enter 65 in the From field, and then leave the Up to field blank.

Include in default 
list

To include the fee code in your clinic’s default fee code list, select 
this check box.

Note: You can assign up to 50 fee codes to your default list.

Units area To define the number of units a patient or third party can be billed 
for:

 In the Min field, enter the minimum number of units.

 In the Max field, enter the maximum number of units.

Gender If the fee code is to be used only for patients of a certain gender, in 
the drop-down list, click the gender.

Billing Edits area

In the Billing Edits area, you can customize the billing workflow/process for bills with this 
fee code. You can:

 Force billers to enter information in certain fields on a bill.

 Restrict what values billers can enter in certain fields on a bill.

 Enable billers to edit values that are not normally editable on a bill.

 Enable a code to be billed only on a weekday or only on a weekend.

The following rows describe how each selection affects the bill when you bill the fee code.

Note: Ignore all options that are not described below.

Field Description
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Service Time 
From

When you bill the fee code, the EMR forces you to enter a service 
Start time in the Service Detail window, in the Service Times 
area.

Service Time To When you bill the fee code, the EMR forces you to enter a service 
End time in the Service Detail window, in the Service Times 
area.

Service Call Time When you bill the fee code, the EMR forces you to enter a service 
Call Time in the Service Detail window, in the Service Dates 
area.

Service ‘To Date’ When you bill the fee code, the EMR forces you to enter a service 
end date in the Service Detail window, in the Service Dates area, 
in the To field.

Hospital Use When you bill the fee code, Hospital check box is selected by 
default.

Referral Req’d When you bill the fee code, the EMR forces you to enter a referring 
practitioner in the Service Detail window, in the Referral Data 
area.

Allow Rate 
Change

When you bill the fee code, the EMR enables you to edit the rate. 

Note: If you do not select this check box, you cannot edit the rate.

Notes When you bill the fee code, the EMR forces you to enter notes in 
the Service Detail window, in the Notes field.

Weekends Only The EMR allows you to bill this fee code only if the service date falls 
on a weekend.

Not Weekends The EMR does not allow you to bill this fee code if the service date 
falls on a weekend.

Type Depending on the Type selected in the drop-down list, the EMR 
forces you to enter a service Start Time, an End Time, both Start 
and End Time, or either a Start or End Time. 

Min Call Time If you enter a Call Time in the Service Detail window, the EMR 
forces you to enter the Min Call Time.

Max Call Time If you enter a Call Time in the Service Detail window, the EMR 
restricts you from entering a time later than the Max Call Time.

Billing Interval area

If the fee is for a service that is billed based on time (in minutes), in the Billing Interval 
area, you can define how intervals of billed time are charged.

Field Description
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5. When you finish entering information on the Data tab, click Save ( ).

6. You can now:

 Set rates for the fee code. See “Defining rates for fee codes” on page 184.

 Set restrictions on how often the fee code can be billed. See “Restricting how often a fee 
code can be billed (service limits)” on page 192.

Defining rates for fee codes

When you create a custom fee code, you must define the rates for the service. There are two 
types of rates you can apply to a fee code:

 Base rates: The standard (default) fees for a service.

 Special rates: Over-ride the standard base rates for a short period of time. For example, 
when you have a “sale” on an aesthetics service.

You can also modify rates for MSP fee codes if needed.

Adding or modifying base rates for fee codes

A base rate is the standard rate you charge for a service or product. 

In Wolf EMR, you can define multiple base rates for one fee code. For example:

 You can charge different rates for patients in different age groups.

 If you sell products, such as vitamins, you can charge a different rate when a patient 
purchases a bulk amount of a product (units).

Type In the drop-down list, click one of the following options:

 Day: To bill based on intervals of days

 Minute: To bill based on intervals of minutes

Interval amount Enter the amount that constitutes one interval.

Note: Any modifications you make to provincial rates are replaced when MSP fee 
codes are updated.

Field Description
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Steps 

1. Search for and select the fee code you want add or modify the base rate for. See Step 1to 
Step 3in “Adding and modifying service fee codes” on page 177.

2. Click the Rates tab. The EMR displays:

 The Rate Definition area, where you enter information for a new rate.

 The Current Rates list, where you can view a history of the fee code’s current and past 
rates.

  

3. Click New Rate.

4. Enter information in the Rate Definition area, using the following table as a reference.

Best practice: Tracking rate changes (or modifications)

When you need to modify a rate, add a new rate, and then deactivate the old rate. 
Avoid modifying a current rate.

This way, you have a record of all your rate changes.
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3. Click Save Rate. The EMR adds the rate on the Current Rates list.

4. If you want the rate you just added to replace a current rate, deactivate the current rate:

a) In the Current Rates list, click the rate you want to deactivate. The EMR displays the 
information for the rate in the Rate Definition area.

b) In the Rate Definition area, in the Up To field, enter the date the rate is to become 
inactive on (the date that the new rate takes effect).

c) Click Save Rate.

Field Description

Rate 
Effective 
Dates

 From: Enter the date that the base rate will take effect.

Note: If you are editing a current base rate, enter the date you want the 
changes you are making to take effect. The old base rate will be 
applied to bills until the From date is reached. At that time, the 
old base rate will discontinue automatically.

 Up To: To have the rate continue indefinitely (until you manually 
change or discontinue the rate), leave this field blank.

Note: Use the following date format: dd/mmm/yyyy

Rate Age 
Range

To specify an age range for the rate to apply:

1. In the MinAge field, enter the minimum patient age.

2. In the Up To field, enter the maximum patient age.

Tip: If you charge different rates for patients in different age groups, you 
can program the rate to change automatically based on the age of the 
patient:

1. Add a rate for each age group. For example:

 Rate 1: $25 (for patients under the age of 60)

 Rate 2: $20 (for patients over the age of 60)

2. In the Rate Age Range area, define the age group for the rate. For 
example:

 For Rate 1, in the Rate Age Range area, leave the Min field 
blank, and then enter 59 in the Max field.

 For Rate 2, in the Rate Age Range area, enter 60 in the Min 
field, and then leave the Max field blank.

Rate  Amount: Enter the base rate in dollars and cents. For example, 17.2 
(for $17.20).
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Adding special rates for fee codes

You can add a rate that overrides the normal base rate(s) for a specified date range. For 
example, if an aesthetics clinic has a sale on laser hair removal treatments for a one-week 
period, they can add the special rate of $35 to replace the normal rate of $40 for that week 
only. When the end of the week is reached, the EMR resumes the original base rate 
automatically.

Steps 

1. Search for, and then double-click the fee code. See Step 1to Step 3in “Adding and 
modifying service fee codes” on page 177.

2. Click the Rates tab. 

3. Click New Rate.

4. In the Rate Definition area, enter information similar to the normal base rate for the service. 
See Step 4in “Adding or modifying base rates for fee codes” on page 184.

The following exceptions apply to special rates:

a) In the Rate Effective Dates area, in the From and Up To fields, enter the start and end 
date for the special rate to be in effect.

b) In the Rate area, in the Amount field, enter the special rate amount in dollars and cents. 
For example, $52.50.

5. Click Save Rate.

Printing a list of fees

If you want a list of your clinic’s patient and third party fees, you can print your clinic’s custom 
fee codes. If you created different fee schedules for different categories of services, you can 
print more specific lists of fee codes. For example, if a multi-disciplinary clinic creates a fee 
schedule for physiotherapy services and another fee schedule for Sports Medicine services, 
they can print a list containing only their physiotherapy services. See “Creating fee schedules 
(fee lists)” on page 200.

The printed fee list looks similar to the following example.
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Steps 

1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. On the Configuration menu, click View > Insurers, Payors (Gov’t, Private) and Codes > 
Fee Codes. The Fee Code Maintenance window opens, with the Print Fee Schedule area 
displayed at the bottom of the window.
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3. In the Fee Schedule drop-down list, click the fee schedule you want to print. 

4. In the Print Fee Schedule area, click Print. The EMR displays the Print Label window.

5. In the Printer drop-down list, click the printer you want, and then click OK.

Assigning fee codes to your clinic’s default (favourite) list

If your billers frequently use certain fee codes when they bill MSP, a patient, or a third party, you 
can assign these fee codes to your clinic’s default fee code list. If you have default fee codes 
set, when you create a bill, after you select an option in the Bill To drop down list, you can click 
the Fee Code drop-down list to view the default codes associated with the Bill To party.

For example, if you start a bill and then, in the Bill To drop-down list, click Patient, you can 
select a fee from a list of common fees your clinic bills to patients directly.

Note: If you want to print a list of all your currently active fee codes, in the 
Effective Date area, leave the From and Up To fields blank.
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Steps 

1. In the Fee Code Maintenance window, search for and select the fee code. See Step 1to 
Step 3in “Adding and modifying service fee codes” on page 177.

2. On the Data tab, select the Include in default list check box.

3. Click Save ( ).
 

Removing fee codes

The method you use to remove a fee code depends on whether the fee code has ever been 
used on a bill:

 If the fee code has not yet been applied to a bill, for example, if you created a code in error 
and want to remove it, you can delete the code. The EMR removes deleted fee codes from 
your fee schedule list. You cannot reactivate a deleted fee code. See “Deleting fee codes” 
on page 191.

 If a fee code has been applied to a bill, you can only deactivate the fee code. Billers cannot 
see or use deactivated fee codes; however, deactivated fee codes remain on your fee 
schedule list indefinitely. You can reactivate a deactivated fee code, if necessary. See 
“Deactivating fee codes” on page 191.

Note: To remove a fee code from your default list, clear the Include in default list 
check box.
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Deleting fee codes

You delete a fee code only if you want to permanently remove the code from your EMR. You 
cannot delete a fee code if the code has been applied to a bill. Once you delete a fee code, 
you cannot reactivate it.

Steps 

1. In the Fee Code Maintenance window, search for and select the fee code. See Step 1 to 
Step 3 in “Adding and modifying service fee codes” on page 177.

2. On the Fee Code Maintenance menu, click File > Delete Fee Code. The EMR displays a 
dialogue box with the following prompt: “Delete this Fee Code”.

3. Click Yes.

Deactivating fee codes

You deactivate a fee code if you want to make the code unavailable for billers to use, but the fee 
code has been applied to bills in the past. If needed, you can reactivate the code.

1. In the Fee Code Maintenance window, search for and select the fee code. See Step 1 to 
Step 3 in “Adding and modifying service fee codes” on page 177.

2. On the Data tab, in the Inactive Date field, enter the date you want the fee code to 
become inactive.

  

3. Click Save ( ). The EMR maintains the inactive fee code as an item in the fee schedule; 
however, billers can no longer see or use the fee code.

Tip: If you can still see the fee code on the fee schedule Search Results tab in 
the Fee Code Maintenance window, close the Fee Code Maintenance window, 
and then open it again. The fee code is now removed.
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Restricting how often a fee code can be billed (service limits)

To restrict the number of times that a service can be billed for a patient within a given time 
period, you must define Service Limits for a particular insurer.
  

Steps 

1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. On the Configuration menu, click View > Insurers, Payors (Gov’t, Private) and Codes > 
Insurers, Payors. The EMR displays the Insurer Maintenance window.

 

Note: You can reactivate the fee code by clearing the Inactive Date field on the 
Data tab.

Note: If the service limit is reached, billers are warned when they bill the fee code 
or fee group to the insurer.

Tip: You can create a service limit for an individual fee code or for a group of fee 
codes. For more information on fee groups, see “Applying rules and restrictions to 
a group of fees” on page 195.
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3. Find the insurer you want to set service limits for: 

a) In the Search tab, in the Insurer Name field, enter all or part of the insurer’s name.

b) In the Municipality field, enter the insurer’s municipality.

c) Click Search. The EMR displays a list of matching insurers.

d) In the list of insurers, click the insurer.

4. Click the Service Limits tab. The EMR displays a list of your current service limit definitions 
for the insurer in the Current Service Limit Definitions area.

Tip: To view a complete list of all insurers you bill to, leave the Insurer Name and 
Municipality fields blank.

Note: 

 To create a service limit for a fee billed to MSP, select Medical Services Plan 
BC.

 To create a service limit for a fee billed directly to patients, select Patient.

 If the insurer you want is not in the list of insurers, you can add insurers as 
needed. See “Adding and modifying third-parties (insurers) you bill to” on page 
202.
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5. Perform one of the following actions:

 To enter a new service limit, click New Limit.

 To modify a service limit, in Current Service Limit Definitions list, click the ID for the 
limit.

6. In the Service Limit Definition area, enter or modify information using the following table as 
a reference.

Field Description

Code or Group 
Limit

Perform one of the following actions:

 To set a service limit for an individual fee code, in the Fee Code 
field, enter the fee code, and then press Enter.

 To set a service limit for a group of fees, in the Fee Group 
drop-down list, click the fee group.

Limit Date Range  From: (Required) Enter the effective date for the service limit.

 To: If the service limit is to be effective only until a certain date, 
enter the end date here; otherwise leave this field blank.

Limit Age Range If the service limit applies only to patients in a specific age range:

 From: Enter the minimum age.

 Up To: Enter the maximum age.

Time Period 
Definition

In the drop-down list, select one of the following options:

 In Total: To set the service limit for the total number of services 
since a patient first enrolled in the clinic.

 Each Calendar Year: To set the service limit for a calendar 
year.

 Between visits: To set the service limit for a specified number 
of days between services. In the # Days field, enter the number 
of days allowed between services within a given time period.

 Each Calendar Month: To set the service limit per calendar 
month.

Limit Enter the number of services allowed, for the period defined in the 
Time Period Definition area.
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7. Click Save Limits. The EMR adds or modifies the limit on the Current Service Limit 
Definitions list.

8. Click Save ( ). 

Applying rules and restrictions to a group of fees

You can define groups of fees for a particular insurer, and then apply rules and restrictions to a 
group of fees as a whole. You use fee groups if you:

 Bill a number of different services to an insurer, but can bill only a certain number of total 
services to that insurer for any one patient over a defined period of time.

 Charge a fee directly to the patient every time you bill a particular fee to an insurer. For 
example, a chiropractor can bill patients a portion of a service that is also billed to the 
province.

 Want to remind billers to bill additional fee codes when they bill a specific fee code. For 
example, billers can receive a notification to add a tray fee when they bill a fee code that 
commonly includes a tray fee.

To apply rules and restrictions to a group of fees, you:

1. Add a fee group. See “Adding and modifying fee groups” on page 196

2. Link fee codes to the fee group. See “Linking fee codes to fee groups” on page 198.

3. Apply restrictions to the fee group. See “Restricting how often a fee code can be billed 
(service limits)” on page 192.

Click this icon to enter notes regarding the service limit. This 
information is for your clinic’s reference only. You can view these 
notes only from the Service Limits tab.

Note: After you enter a note and close the Notes window, the 
Note icon turns green.

Field Description
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Adding and modifying fee groups

You must create a fee group if you want to apply rules and restrictions to a group of fees. Fee 
groups are created for each insurer (Bill To) individually. If needed, you can create multiple fee 
groups for an insurer. Once you create a fee group, you can define what fees belong to the fee 
group by linking the fees to the group (see “Linking fee codes to fee groups” on page 198) 

Steps 

1. In the Insurer Maintenance window, search for and select the insurer you want to add or 
modify a fee group for. See Step 1to Step 3in “Restricting how often a fee code can be 
billed (service limits)” on page 192.

2. Click the Fee Groups tab. The Fee Codes currently linked to above Fee Group area 
lists the fee codes linked to the selected fee group.

3. Click Maintain Groups. The EMR displays the Fee Group Maintenance window.

Note: 

 To create a fee group for fees billed to MSP, click Medical Services Plan BC.

 To create a fee group for fees billed directly to patients, click Patient.

 If the insurer you want is not available, you can add insurers as needed. See 
“Adding and modifying third-parties (insurers) you bill to” on page 202.
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4. Perform one of the following actions:

 To add a fee group, click .

 To modify a fee group, in the list of fee groups, click the ID for the fee group.

5. Using the following table, enter or modify the fee group’s information.

Field Description

Desc Enter a name or description for the fee group.
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6. Click Save ( ). The EMR adds the fee group to the Fee Group drop-down list on the 
Fee Groups tab.

7. Link and unlink fee codes to the fee group as needed. See “Linking fee codes to fee 
groups” on page 198 and “Unlinking fee codes from fee groups” on page 199.

8. Apply rules or restrictions to the fee group. See “Restricting how often a fee code can be 
billed (service limits)” on page 192.

9. When you finish adding groups, click Close ( ).

Linking fee codes to fee groups

After you create a fee group, you can define what fees belong to that group by linking fees to 
the fee group.

Steps 

1. In the Insurer Maintenance window, open the Fee Groups tab for the insurer you want to 
modify a fee group for. See Step 1 to Step 2 in “Adding and modifying fee groups” on page 
196.

2. In the Fee Group List drop-down list, click the fee group you want to link the fee to. The 
EMR displays the fee group type to the right of the selected fee group.

Type In the drop-down list, select one of the following options:

Note: The fee group type you select defines how the fee group will be used.

 Service Limit: To restrict the number of times that services from this 
group can be billed to an insurer within a given time period.

 Additional Charge: To automatically charge a patient an additional 
amount when a service from this group is billed to an insurer.
For example, a chiropractor can bill patients a portion of a service that is 
also billed to the province, or insurance company.

 Reminder: To notify a biller to consider billing another service when a 
certain service from this group is initially billed.
For example, billers can receive notifications to consider adding a tray fee 
when they create a bill for a fee code that typically includes a tray fee.

Plan  Effective From: Enter the date the fee group takes effect.

 Effective Up To: (Optional) Enter an expiry date for the fee group.

Note: Use the format dd/mmm/yyyy.

Field Description
198 Wolf EMR Billing User Guide - Issue 02.01



Managing service fees, and other billing preferences (Administrators)
3. Click Link Fee Code. The EMR displays the Fee Code area.

4. Perform one of the following actions:

 If the selected fee group is a Service Limit group, in the Insurer Fee Code field, enter 
the fee code, and then press Enter. In the Effective From and (optionally) Up To fields 
enter the start and end dates.

 If the selected fee group is an Additional Charge group, in the Insurer Fee Code field, 
enter the fee code to the insurer, and then in the Clinic Fee Code field, enter the fee 
code to the patient.

 If the selected fee group is a Reminder group, in the Insurer Fee Code field, enter the 
fee code that initiates the reminder, and then in the Reminder Code field, enter the fee 
code that billers are to be reminded to bill.

5. Click Save. The EMR displays a dialog box with the following message: “Insurer Fee Code 
Linked to Group”.

6. Click OK, and then click Close.

Unlinking fee codes from fee groups

If you no longer want a fee code to be linked to a fee group, or if you linked a fee code to a fee 
group in error, you can unlink the code.

Steps 

Note: If the fee group you want is not in the list, create the fee group. See “Adding 
and modifying service fee codes” on page 177.
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1. In the Insurer Maintenance window, open the Fee Groups tab for the insurer you want to 
modify a fee group for. See Step 1to Step 2in “Adding and modifying fee groups” on page 
196.

2. In the Fee Group List drop-down list, click the fee group you want to unlink a fee code 
from. The EMR displays the Fee Group’s linked fee codes in the Fee Codes currently 
linked to above Fee Group area.

3. In the list of linked fee codes, click the fee code you want to unlink.

4. Click Change Fee Code. The EMR displays the Fee Code area.

5. Perform one of the following actions:

 If the associated fee group is a Service Limit fee group, click Remove.

 If the associated fee group is an Additional Charge or Reminder fee group, click both fee 
code numbers (insurer fee and patient fee), and then click Remove.

The EMR displays a dialog box with the following prompt: “Remove Fee Code from Fee 
Group?”

6. Click Yes. The EMR displays a dialog box with the following message: “Fee Code removed 
from Group”.

7. Click OK, and then click Close.

Creating fee schedules (fee lists)

If your clinic is multi-disciplinary or offers several groups of services or products, you can create 
a fee schedule (fee list) for each group of services or products. When you create multiple fee 
schedules, you can:

 Manage fee codes for each fee schedule individually.

 Print a unique list of fee codes for each fee schedule.
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 Assign specific fee schedules to insurers or other third parties you bill to.

Steps 

1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. On the Configuration menu, click View > Insurers, Payors (Gov’t, Private) and Codes > 
Fee Schedules. The EMR displays the (Insurer) Fee Schedule Maintenance window, with a 
list of your current fee schedules displayed on the lower half of the window.

 

3. Perform one of the following actions:

 To add a fee schedule, click ( ).

 To modify a fee schedule, in the list of Fee Schedules, click the fee schedule.

4. Enter or modify information for the fee schedule using the following table as a reference.

Note: You can assign only one fee schedule to each insurer. If you create multiple 
fee schedules that can be charged to patients directly (for example, you have a fee 
schedule for physiotherapy services, and a fee schedule for chiropractic services), 
you must create multiple patient “insurers” (for example, “Physio patients” and 
“Chiro patients”).

For information on how to assign a fee schedule to an insurer, see “Adding and 
modifying third-parties (insurers) you bill to” on page 202.
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5. Click Save ( ). 

6. Add fee codes to the fee schedule as needed. See “Adding and modifying service fee 
codes” on page 177.

7. Assign the fee schedule to the appropriate insurers. See “Adding and modifying third-parties 
(insurers) you bill to” on page 202.

Managing third-party and patient billing
As a user with administrative authority in Wolf EMR, you can customize and manage several 
features around third-party and patient billing, including:

 Third-parties (insurers) your clinic bills to (see “Adding and modifying third-parties (insurers) 
you bill to” on page 202)

 Invoice format and preferences (see “Setting invoice preferences” on page 207)

Adding and modifying third-parties (insurers) you bill to

Before you bill a third-party for a service, you can enter the third-party into Wolf EMR as an 
insurer. If you don’t add a third-party as an insurer, you will have to enter the third-party’s contact 
information when you create a bill for the third-party. Also, when you add an insurer you can 
specify:

 Whether the insurer’s invoices are to be sent via fax or mail

 Whether ICD9 diagnostic codes can be included on bills for the insurer

 Notes on how to invoice the insurer

Field Description

Fee Schedule Enter a unique number for the fee schedule.

Description Enter a title or description for the fee schedule.

Display Seq Enter a number representing the place in the fee schedule list (in the 
Fee Code Maintenance window) the fee schedule is to be located.

Tip: The lower the number, the higher the fee schedule displays in the 
fee schedule list.

Use ICD9(s)  To hide the ICD9 diagnosis code area when you bill fee codes from 
this fee schedule, enter N.

 To display the ICD9 diagnosis code area when you bill fee codes 
from this fee schedule, enter Y.
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 How many days following a service the insurer can still be billed

 What fee schedule is to be used for the insurer

 What department or individual to address invoices to

Steps 

1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. On the Configuration menu, click View > Insurers, Payors (Gov’t, Private) and Codes > 
Insurers, Payors. The Insurer Maintenance window opens, with the Search tab selected.

3. Perform one of the following actions:

 To add an insurer, click ( ).

 To modify an insurer, search for an select the insurer:

a) In the Insurer Name field, enter all or part of the insurer’s name.

b) In the Municipality field, enter the insurer’s municipality.

c) Click Search. The EMR displays a list of matching insurers.

d) In the list of insurers, click the insurer.

Note: To view a complete list of all insurers you bill to, leave the Insurer Name 
and Municipality fields blank.
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The EMR displays the insurer Name / Address tab.

4. In the Name / Address tab, enter or modify the insurer’s information using the following 
table as a reference.

Note: You can ignore fields that are not described in the following table.

Field Description

Name Enter the name of the insurer. For example “ABC Law practice” or 
“ABC Insurance”.

Attention To Enter the name of a contact person or department for invoices to be 
addressed to.

Note: The Attention To name displays on invoices.

Address Enter the insurer’s address.

Note: The insurer’s address displays on labels and invoices.

Province / State Enter the insurer’s province or state.

Note: The insurer’s province or state displays on labels and 
invoices.
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5. Click Save ( ). 

6. Click the Billing Settings tab, and then enter billing details for the insurer using the following 
table as a reference.

Postal Code Enter the insurer’s postal code.

Note: The insurers postal code displays on labels and invoices.

Municipality Enter the insurer’s city.

Note: The Insurer’s city displays on labels and invoices.

Fax Enter the insurer’s fax number.

Note: If you fax invoices to this insurer, the fax number entered here 
is used by default.

Insurer Type In the drop-down list, select one of the following options:

 Patient: If bills are to be charged to the patient.

 Other: If bills are to be charged to a third party.

Note: The Patient option is typically used for only the generic 
Patient insurer. However, if you want patient bills to be 
grouped in your system based on services provided, you can 
create multiple patient insurers. For example, if you are a 
multi-disciplinary clinic, you can create a “Physiotherapy 
patient” insurer and a “Chiropractic patients” insurer.

Note: Your selection determines invoice format and fields displayed 
when billing.

Phone Enter the insurer’s phone number (for your reference).

Email Enter the insurer’s email address (for your reference).

Display 
Sequence 
Number

Enter a number to specify how high on the Insurer list in the Billing 
window the insurer should display. (The Display Sequence 
Number determines sort order)

Note: The lower the number, the higher on the list the insurer 
displays.

Notes Enter any notes regarding the insurer. For example, “Call for approval 
before sending invoice”.

Field Description
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Note: You can ignore fields that are not described in the following table.

Field Description

Billing Style

Invoicing Method

Select if bills are to be printed/mailed, or faxed

 Printed Report: An individual Invoice is printed for each bill.

 Fax: An invoice is faxed to the fax number entered in the 
Name/Address tab.

Note: If there is no fax number entered in the Name/Address tab 
for the insurer, Fax is not available as an option.

Print Practitioner 
Nbr on Invoice

Select this check box to display the practitioner’s Prac ID on 
invoices created for the insurer.
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7. At the top of the window, click Save ( ). 

Setting invoice preferences

For your clinic’s printed invoices, you can choose:

 What information displays on invoice letterheads.

 Messages or notes that display on the bottom of invoices.

Fee Schedule In the drop-down list, select the fee schedule containing the fee 
codes you bill to the insurer. 

Note: The most common selection is This Clinic.

Note: You can create a unique Fee Schedule (list of fees) for an 
insurer. See “Creating fee schedules (fee lists)” on page 
200.

ICD9s used Enter the Minimum and Maximum number of ICD9 diagnostic 
codes you can add to bills for this insurer. 

For example, if you want to be able to enter up to three diagnostic 
codes on a bill, but not be required to enter a diagnostic code, 
enter 0 in the Minimum field, and then enter 3 in the Maximum 
field.

Note: The largest number of diagnosis codes you can enable is 3. 

Note: This area is available only if, in the Fee Schedule drop-
down list, you select a fee schedule that has ICD9 
diagnostic codes enabled.

Billing Warning Enter the number of days past the service date before you receive 
a warning from the EMR when you bill the insurer.

If you create a bill to the insurer for a service provided more than 
the entered number of days in the past, a warning is generated 
before the bill is saved. 

For example, if the insurer requires that clinics add a note to a bill if 
the service date is 90 days or older, you would enter 90 in the Bill 
Warning area. If the service date is 90 days or older, billers receive 
the warning to add a note to the bill.

Invoice Note Enter any notes or instructions on how to invoice the insurer. This 
information is for your reference only.

Field Description
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Steps 

1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. Click the Billing Configuration tab.
  

3. To modify the contents on your invoice header, in the Invoice Configuration area, in the 
Heading Contents area, select one of the following options:

 Clinic Name / Address, Service Provider in Body: Invoice headers include the clinic 
name, clinic address and the practitioner’s name.

 Service Provider Name / Address: Invoices include only the practitioner’s name and 
clinic address.

 Current location / Address, Service Provider in body: Select this option if your clinic 
has multiple clinic locations. Invoices include the location’s clinic address, location name, 
and practitioner name.

4. To add a message to the bottom of your invoices, in the Print this note on each invoice 
field, enter the message.

5. Click Save ( ).
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Setting security around billing
If you want to prevent certain users from accessing the Billing, eBill, and/or Deposit 
applications of Wolf EMR, you can restrict access to these applications using Security Rules. 

Steps 

1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. On the Configuration menu, click View > Security > Security Rules. The EMR displays the 
Security window with the Security Rules tab displayed.

3. In the Show Rules For area, click the user or group you want to restrict access to.

4. Click New Security Rule.

5. On the New Security Rule window, in the Module drop-down list, click one of the following 
options:

 Billing

 Deposit

 eBill
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6. In the Change Reason drop-down list, select Other and then, in the Notes field, enter your 
reason for creating the Security Rule.

7. In the Rule allows user/group to area, select one of the following options for Add, 
Change, Delete, View, and Print:

 Yes: To enable the user or group to perform this action.

 No: To restrict the user or group from performing this action.

 Use Inherited: To use inherited permissions based on the user’s role or group.

8. To set security around another billing module, repeat Step 5to Step 7.

9. When you finish, click OK. The EMR displays the security rule in the Security Rules tab, in 
the Rules For <user or group name> area.

Managing ICD9 diagnostic codes
Your Wolf EMR comes with a complete set of ICD9 diagnostic codes to use in bills; however, 
you can add, modify, or delete ICD9 codes if necessary. 

The most common modifications made to ICD9 codes are to their description. Customizing 
descriptions can make ICD9 codes easier to find.

Steps 
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1. On the Wolf EMR Launch page, click Configuration ( ). The Configuration window 
opens.

2. On the Configuration menu, click View > Insurers, Payors (Gov’t, Private) and Codes > 
ICD9 Codes. The EMR displays the ICD9 Code Maintenance window.

3. Perform one of the following actions:

 If you are modifying or deleting an ICD9 code, search for and select the code:

a)   In the Code field, enter all or part of the ICD9 code.

b)   If you do not know the code, in the Description field, enter a description for the ICD9 
Code.

c)   Click Search. The EMR displays a list of matching ICD9 codes.

 If you are adding a new ICD9 code, click . 

The EMR displays the Data tab.
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4. In the ICD9 Code field, enter or modify the ICD9 code.

5. If you want to delete the ICD9 code, in the menu, click File > Delete. 

6. In the Description field, enter or modify the name or description for the ICD9 code.

7. Click Save ( ).

Tip: If different staff members tend to use different search terms to find this ICD9 
code, enter as many search term variations as you can fit in the Description field.
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Questions?

WolfEMR.Support@telus.com 

1-866-879-9653 (Option 1)

Wolf EMR Community Portal at 
https://telushealthcommunity.force.com/wolfcommunity 

https://telushealthcommunity.force.com/wolfcommunity
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